Samsung Galaxy S - Firmware flashen mit Odin

2.026 Beiträge in diesem Thema

Geschrieben

Ja klar, habe ja CWM drauf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

den USB Jig brauchst Du um den Counter auf 0 zu setzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo ich habe alles befolgt was ich machen muss meine aktuelle firmware ist 2.3.3. ich habe alles gemacht was sie geschrieben haben aber da kommt nur das

<OSM> Enter CS for MD5..

<OSM> Check MD5.. Do not unplug the cable..

<OSM> Please wait..

<OSM> CODE_I9000XXJVU_CL851880_REV03_user_low_ship.tar.md5 is invalid.

<OSM> End...

immer wieder kommt das

und auf meinem galaxy s1 kommt immer noch das downloading do not turn off target!!!

bitte helf mir :(((

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Anscheinend ist die Datei beschädigt sodass die md5 Summe nicht mehr stimmt. Lade die Datei nochmal neu herunter. Wenn das Problem danach immer noch besteht, versuche mal ein anderes Tool zum entpacken.

Gruß

getapatalkt mit meinem Androiden

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Genau Folge der Anleitung von Viper.

Datei nochmals Downloaden und flashen. Ansonsten mal mit einer anderen Rom oder Enrpackungsprogramm testen.

Grüsse

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Genau Folge der Anleitung von Viper.

Datei nochmals Downloaden und flashen. Ansonsten mal mit einer anderen Rom oder Enrpackungsprogramm testen.

Grüsse

ok ich lade es nochmal herunter

was meint ihr mit anderen tool ?

könnt ihr mir sonst bitte einen link schreiben ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Tool zum Entpacken :

7zip hier: http://www.7-zip.org

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

habe es gerade wieder versucht wie vorhin es hat wieder nicht geklappt

ist es ein problem wenn ich das kopiere dann in den odin eingebe in die richtige spalte weil so mach ich es immer weil ich weiß nicht wie ch es finde deswegen kopier ich die zeile von der einen seite von swissdroid und füge es z.b in die zeile von pda und immer so weiter ich versuche es jetzt mit einem anderen tool

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nimm einfach diese FW.

Die Anleitung steht im Post.

http://www.handy-faq.de/forum/showthread.php?p=2084703

Entpacken mit dem Tool das ich dir verlinkt habe.

Kannst ja die Dateien eigentlich dem Desktop entpacken, wenn es für dich einfacher ist.

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

nimm einfach diese fw.

Die anleitung steht im post.

http://www.handy-faq.de/forum/showthread.php?p=2084703

entpacken mit dem tool das ich dir verlinkt habe.

Kannst ja die dateien eigentlich dem desktop entpacken, wenn es für dich einfacher ist.

geeeeeeeeeklaaaaaaaapppppt endlich dankeee ihr seit die besteeeeen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich bin jetzt im handy on kann ich alles jetzt beenden :)))) ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn es wieder geht ja :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Habe - natürlich nach mehrmaligem Lesen und ausführlicher Recherche - die Anleitung (Seiten 157 und 1) genau befolgt und schnell und erfolgreich das Galaxy S i9000 mit Gingerbread 2.3.6 geflasht. Diese ROM läuft sehr stabil und flüssig, kann wie gerootete Stock-ROMs von überflüssigen Apps bereinigt werden, und es funktionieren alle vorher unter 2.3.3 verwendeten Apps und Einstellungen. Das Beste ist das vorhandene CWM, womit man einfachst Cache und Dalvik Cache löschen und ein Backup machen und rückspielen kann!

Habe eigentlich die ROM geflasht, weil ich Probleme mit Abstürzen v.a. bei MMS, Telefonie, Nachrichten und Anrufprotokoll hatte. Konnte diese leider mit der ROM nicht beheben, war der Meinung, dass sie mit wenig verfügbarem Arbeitsspeicher bzw. der Sim-Karte zusammenhängen. Jedoch lag es daran, wie die Software (Gingerbread) mit den Sensoren kommuniziert. Bin mittlerweile zu Cyanogenmod 10.1 (JellyBean 4.2.1) gewechselt und absolut zufrieden!!!

Auf jeden Fall ist die 2.3.6 ROM sehr zu empfehlen! Vielen Dank für die ausführliche Anleitung und die guten Dateien!!!

:blob::blob::blob:

bearbeitet von GalaxyStar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Tolle anleitun thenks for help

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe die Anleitung versucht auszuführen hat alles geklappt bis auf die Fimeware immer wenn ich sie entpackt hab, kam da sowas wie zb PDA_XWJVI_Sbl.tar.md5, diese fügte ich einfach bei Odin ein, beim ersten mal kam da groß FAIL, beim zweiten mal lief kurz was dann stoppte es und jetzt nachdem ich das handy rausgezogen hab geht garnix mehr wenn ich es anmache kommt ein Bild worauf ein Handy und ein Pc zu sehen sind und zwischen den Beiden ist ein Ausrufezeichen oder sowas, was ist das ? wie kann ich das jetzt beheben ? HILFEEE?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Lösch die Endungen md5 raus und dann dacapo...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe die Anleitung versucht auszuführen hat alles geklappt bis auf die Fimeware immer wenn ich sie entpackt hab, kam da sowas wie zb PDA_XWJVI_Sbl.tar.md5, diese fügte ich einfach bei Odin ein, beim ersten mal kam da groß FAIL, beim zweiten mal lief kurz was dann stoppte es und jetzt nachdem ich das handy rausgezogen hab geht garnix mehr wenn ich es anmache kommt ein Bild worauf ein Handy und ein Pc zu sehen sind und zwischen den Beiden ist ein Ausrufezeichen oder sowas, was ist das ? wie kann ich das jetzt beheben ? HILFEEE?

Akku für 5 Minuten raus und dann versuchen wieder in den downloadmodus zukommen!

Gesendet von meinem GT-P5110 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

3-Tasten sehr lang drücken halten dann kommst du wieder zum Download-Modus. Keine Sorge denn ich schon mal erlebt habe.

Grund war,Akku fiel raus waehrend Flash-Vorgang.

Gesendet von meinem GT-I9000 mit Tapatalk 2

bearbeitet von DeafmawA

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Zur Erklärung, Du hast einen Software-Brick. Solange Du noch in den Download-Modus kommst ist das aber kein Problem.

Welche Firmware möchtest Du denn flashen?

Gesendet von meinem GT-I9000 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich probier jetzt gleich wieder in den Download modus zu kommen, was ich nicht verstehe ist warum bei mir nach dem <a href=%7Boption%7Dhttp://www.fotos-hochladen.net/thumbnail/entpacktv6ga1hptmx_thumb.jpg' alt='entpacktv6ga1hptmx_thumb.jpg'>Entpacken nicht dfaas selbe steht wie in der Anleitung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden