Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy S "Plus" i9001 - Flashen mit Odin - Root - Brick

296 Beiträge in diesem Thema

Geschrieben (bearbeitet)

B) Download-Mode:

1) Handy ausschalten und warten bis es tatsächlich aus ist (dauert trotz schwarzem Bildschirm ein paar Sekunden)

2) die [Volume -] gedrückt halten, zusätzlich die [Home]taste und zu guter letzt die [Power]taste drücken

3) wenn das grüne Androidmännchen am Bildschirm angezeigt wird, dann alle drei Tasten gleichzeitig loslassen

Voraussetzungen:

Treiber:

Ihr benötigt mal die Treiber für euer Galaxy S Plus auf dem PC. Diese erhält ihr mit der aktuellen Kies-Version:

Steckt euer Gerät mal mittels USB am Rechner an und wartet bis sich alle Treiber installiert haben und das Gerät einsatzbereit ist. Es empfiehlt sich auch das Gerät im Hauptmenü unter Anwendungen mal auf USB-Debugging zu stellen und danach nochmals mit dem PC zu verbinden, da sich da wiederum eine Hardwarekomponente installiert.

Odin:

Um Firmwares (=Fw) mit Odin flashen zu können, benötigt ihr natürlich das Programm Odin ;)

In den Stock-Fws werden so manche Odin-Versionen mit heruntergeladen, welche auf mehreren Geräte, wie zum Beispiel dem Samsung Galaxy S i9000... funktionieren.

Bei mir hat es nur mit einer einzigen Odin-Version geklappt, nämlich mit dem "Odin Multi Downloader 4.43"

Odin 4.43 Downloadlink

- OPS-Datei:

Zusätzlich benötigt ihr für Odin eine kleine Datei namens AriesVE.ops

Diese bekommt ihr entweder hier:

AriesVE.OPS Downloadlink

oder in post #9 als zip-Datei. Diese müsstet ihr dann vor dem Gebrauch entpacken.

(Windows ändert beim Download manchmal die ops-Datei in eine txt. Wenn dem so ist bitte die zip aus post #9 verwenden)

Firmware (stock/odex):

Hier zeige ich euch demonstrativ das Flashen mit Odin unter Zuhilfenahme der One-Package Firmware XXKQ7 von Samsung.

Mit anderen One-Package Firmwares für das SGS+ könnt ihr natürlich analog vorgehen.

Product Code: GT-I9001HKDDBT

PDA: I9001XXKQ7

CSC: I9001DBTKP2

Phone: I9001XXKPK

>>>Hier<<< findet ihr alle wichtigen deutschsprachigen Samsung-Stock-Roms zum herunterladen.

Flashen mit Odin:

Kies benötigt ihr nur für die Treiber. Wenn ihr mit Odin flashen wollt, dann darf Kies nicht (!) gestartet sein und auch nicht im Hintergrund laufen.

Wenn ihr die oben beschriebenen Vorkehrungen getroffen habt dann könnt ihr nun den Odin Multidownloader starten. Unter Windows 7, sofern ihr dort nicht alle Konto-Rechte habt, startet ihr das Programm besser mit der rechten Maustaste + als Administrator ausführen.

Beim Programmstart wird folgendes Fenster geöffnet: :thankyou:

;) )

Wenn all das geschehen ist, sollte das Odin-Fenster nun so aussehen: :thankyou:

p><p> [color=white]<img src=

---Anmerkung: Sollte Odin bei "Setup-Connection" hängenbleiben, dann versucht es mit der von mir beschriebenen alternativen Methode für die USB-Verbindung oder ihr startet Odin neu und beginnt von vorne.

Ich hoffe ihr könnt mit dieser Beschreibung etwas anfangen. Fragen bitte direkt in den Thread!

Gruß: herbertzzz

bearbeitet von herbertzzz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

;)

Ach ja, hier ist die Root-Datei zum Herunterladen:

bearbeitet von herbertzzz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey Leute mache das ganze zum ersten mal. Bin zwar sehr stark PC versiert aber hierbei anscheinend nicht sicher was ich mache. Ich kann die OPS Datei wie beschrieben nicht finden, kann mir jemand helfen? Ich hab die rom und die Firmware gezogen.

3 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die findest du in Post #1 unter "Voraussetzungen"

unter "AriesVE-Downloadlink"

Ich werde den Link umbenennen - vielleicht ist das dann etwas klarer!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wer lesen kann ist im Vorteil :D Danke!!!! Nun hab ich noch eine Frage. Ich habe vorher über Kies versucht meine Firmware zu updaten. Ist fehlgeschlagen. Kann ich das hiermit wieder herstellen? Eine Notfallwiederherstellung hat auch nichts gebracht. Hab jetzt den Bildschirm mit einem Handy in der mit ein Ausrufezeichen und dann der PC.

Grüsse

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

KIES hat dein SGS+ gebrickt. ;)

html>

bearbeitet von herbertzzz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hat geklappt!!!!! Danke!!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

ich kann die AriesVE.OPS nicht downloaden. Könntet Ihr sie vielleicht anders hinterlegen?

Lg,

P.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Der Link funktioniert aber einwandfrei (sogar die eingeblendete Werbung).

Dennoch, hier ist sie in zip.-form. Bitte diese nach dem Herunterladen unbedingt noch entpacken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dankeschön! Funktioniert.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich hab das jetzt nach der Anleitung getestet.

Kann Sein das mein Handy gebrickt ist?

Handy habe ich aus einem Shop in Österreich.

Nach 20min. im ODIN konnte ich es nicht mehr bedienen.

Und jetzt nachdem ich wieder in den Downloadmodus starten konnte steht das, und nichts passiert:

Download Start...

<0> Create File...

<1> StartThread Detected : 1

<2> StartThread Detected : 0

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<1> setup connection...

<1> odin mode.. check plcatform verification.

<1> VerifyPlatform:V0, P0,R0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Okay hab die SIM Karte einmal entfernt. Jetzt sieht so aus als würde er weitermachen.

Wie lange kann das Update benötigen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Man sollte grundsätzlich ohne SIM-Karte und externe SD-Karte flashen.

EDIT: Und man sollte die hinteren USB-Ports - also unmittelbar am Mainboard - nutzen!

@stefan_z:Vielleicht solltest Du das im ersten Post noch aufnehmen. Ich konnte es da auch nicht finden.

bearbeitet von mlerch
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Zeit nach 24min..

Soll ich abwarten??

Download Start...

<0> Create File...

<1> StartThread Detected : 1

<2> StartThread Detected : 0

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<1> setup connection...

<1> odin mode.. check plcatform verification.

<1> VerifyPlatform:V0, P0,R0

<1> START!!!

<1> set download environment.

<1> big partition size!!

<1> big partition size!!

<1> big partition size!!

<1> big partition size!!

<1> big partition size!!

<1> amss.mbn download..

<1> 1/7 Finished.

<1> adsp.mbn download..

<1> 2/7 Finished.

<1> boot.img download..

<1> 3/7 Finished.

<1> system.img.ext4 download..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habs bei einem anderen Computer nochmals probiert. Funktioniert.

Dankeschön!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Man sollte grundsätzlich ohne SIM-Karte und externe SD-Karte flashen.

EDIT: Und man sollte die hinteren USB-Ports - also unmittelbar am Mainboard - nutzen!

@stefan_z:Vielleicht solltest Du das im ersten Post noch aufnehmen. Ich konnte es da auch nicht finden.

Hallo Mlerch. Ich nehm´s deshaLb nicht auf, da es generell nicht so ist. Ich habe (auch beim SGS) noch kein einziges mal ohne SIM-Karte und ohne Ext-SD geflasht. Weiters funktioniert auf meinem ACER-Quadcore das Flashen auch am vorderen Multihub.

Sein Problem war offenbar auch anders gelagert. Ich vermute eher, dass zB die Treiberinstallation auf seinem Gerät fehlerhaft war oder er nicht die gesamte Installation abgewartet hat, fehlende Adminrechte, Kiesprozess im Hintergrund ..... etc.

Wenn man alle "was wäre wenn" in die Anleitung aufnimmt wird sie unlesbar.

Es reicht, wenn gute Tipps, (so wie deine eben) ein paar Posts weiter unten stehen.

Gruß und danke

stefan z

bearbeitet von herbertzzz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn ich mein Samsung Galaxy S starte wird das " samsung Galaxy S " symbol in einer endlosschleife dargestellt und es wird nciht richtig gestartet.

Ich habe schon versucht mein handy mit dem Pc zu verbinden, bei Kies wird die meldung angezeigt." Gerät wird nicht unterstüzt."

Und bei odin wird das Gerät nich erkannt.

Was soll ich tun?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Und bei odin wird das Gerät nich erkannt.

Kann ich mir bei Odin kaum vorstellen. Hast du das Gerät auch vor der Verbindung tatsächlich in den Downloadmodus (post 1 unter Grundbegriffe)versetzt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Nun müsst ihr eure Dateien in Odin wie folgt verlinken:

1) [OPS] anklicken und die Datei mit der gleichnamigen Endung verlinken (=AriesVE.ops vom obigen Link)

hi,ich kann die ops datei nicht verlinken :icon_roll

habe sie zwar im ordner aber im fenster von odin kann ich sie nicht sehen.

hat sich erledigt,habe die ops datei nochmal runtergeladen und dann ging es

mfg

bearbeitet von -Erdnuss-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

KIES hat dein SGS+ gebrickt. ;)

:(

sehe diese Symbole die mich voll stören, komme noch zum DownloadMode und habe auch schon Port gewechselt, wird auch von Odin erkannt so wie du es beschrieben hast zuerst lade ich die Dateien bei Odin hoch, dann stecke ich USB Kabel rein, 1(COM12) wird steht dann da und der fängt an zu arbeiten:

Download Start...

<0> Create File...

<1> StartThread Detected : 1

<2> StartThread Detected : 0

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<1> setup connection...

<1> odin mode.. check plcatform verification.

<1> VerifyPlatform:V0, P0,R0

<1> START!!!

<1> set download environment.

<1> big partition size!!

<1> big partition size!!

<1> big partition size!!

<1> big partition size!!

<1> big partition size!!

<1> amss.mbn download..

<1> e - usb is disconnected!!

<1> thread will be terminated.

<0> Destroy instant..

<0> Killed timer

habe nach 140 Min. aufgehört, weil nichts draufgeladen wurde, der grüne Balken bewegt sich nicht, man ey ich brauche echt deine Hilfe bitte!!!

Was mache ich falsch???

Wenn ich nur in den Recovery Mode kommen könnte....da ist die Zip Datei schon, mein Handy war auch schon gerootet, wollte nur diese Dateien verwenden, weil ich dachte die sind aktueller :(

Brauche mein Handy ganz dringend ich bitte um HIlfe!!! :banging:

mit freundlichen Grüßen Ansata

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0