Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy S2 Bootet nicht

31 Beiträge in diesem Thema

Geschrieben

Hallo

Mein sgs2 geht weder in den recoverymode noch bootet es

das einzigste was es macht ist wenn ich es an den usb anschliese dann bootet es bis zu dem samsung logo und fängt wieder von vorne an

Was kann das sein?

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also ist ja dein handy schon gerootet? welche firmware hast du den drauf gehabt?

ja du kommst nicht rein ins recvoery modus?

kommst du ins download modus rein?

kannst ja dan versuchen per odin ne andere Firmware zu flashen,

@edit: ist dein SGS II (I9100) ?

wenn dein handy jetzt mal tot ist, siehe link

Samsung Galaxy S2 - Handy Tot [Erste Hilfe] [Anleitung]

das siehst du wenn du den akku rausnimmst, für das SGS II (I9100G) ist dan ein andere link.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Firmware war 4.0 drauf

downloade mode geht auch nicht und eine neue firmware kann ich auch nicht drauf spielen mit odin

ob root drauf ist keine ahnung ich geh davon aus dass es einer versucht hat nen root hin zu bekommen ich hab das handy so bekommen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Geht es in den DownloadModus und was hast du gemacht bzw seit wann tritt das Problem auf??

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

so ich hab grad mit dem vorgänger vom s2 getelt

downloademode geht auch nicht

er sagte am tel das er es rooten wollte mit odin und dann blieb es beim downloademode hängen und er machte nen neustart und es ging nichts mehr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ist es das Normale S2 oder das G-Modell??

Und wenn es am Usb hängt kommst du da in ein Modus??

Wie voll ist der Akku??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das is des g modell

akku voll

wenn ich an usb gehe bootet er bis zu dem samsung logo am anfang und fängt von vorne an

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn er bootet am USB Kabel probiere mal von da aus in den Download Modus zu kommen. Die Tasten Kombi dafür kennst du?

Lg

Gesendet mit meinem Android Smartphone :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das is des g modell

akku voll

wenn ich an usb gehe bootet er bis zu dem samsung logo am anfang und fängt von vorne an

wo ich dich fragte ist das ein normales sgs2 od das g model ,

schau meinen post, #2

aso du hast das von wen bekommen so das handy alles klar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

es geht auch nich in den downloademode wenn es am usb hängt es kommt nur das samsung logo und geht wieder aus dann kommt wieder logo usw mehr tut das ding nicht mehr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

welche drei tasten drückst du den ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

home+vol up+power

mit adb tut sich auch nichts

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann würde ich mich an deiner Stelle an unseren Mod-Kollegen Mobishare wenden und danach fragen was es kostet das Handy wieder ganz machen zulassen. Alle User waren sehr zufrieden mit seiner Arbeit und als Handy-Faq User kriegst du sogar noch Rabatt.

Hier schon mal vorab seine Homepage www.Mobishare.de

Lg

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

home+vol up+power

mit adb tut sich auch nichts

versuch es mal so: ( weiss jetzt nicht ob die reihnfolge was damit zu tun hat)

musst schon ne zeit halten,

Volume down + Home + Power gleichzeitig.

schau mal hier

Samsung Galaxy S2 I9100G - Neuinstallation

hier ist noch ein link vlt kommst du mit den dan weiter, sind nur 4 seiten,

aber ab dem posting #10 gehts los,

Samsung Galaxy S2 (I9100G)

Handy TOT! Bootloop nach FLASH

@edit: wenn nichts hilft: Die Lösung vom @chris

@edit: opel01 ok danke für dein feedback.

dan musst du das tun was @chris gepostet hat.

bearbeitet von VaLDii

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

versuch es mal so: ( weiss jetzt nicht ob die reihnfolge was damit zu tun hat)

musst schon ne zeit halten,

Volume down + Home + Power gleichzeitig.

schau mal hier

Samsung Galaxy S2 I9100G - Neuinstallation

hier ist noch ein link vlt kommst du mit den dan weiter, sind nur 4 seiten,

aber ab dem posting #10 gehts los,

Samsung Galaxy S2 (I9100G)

Handy TOT! Bootloop nach FLASH

@edit: wenn nichts hilft: Die Lösung vom @chris

geht leider alles nicht habe alles schon probiert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

versuch es mal so: ( weiss jetzt nicht ob die reihnfolge was damit zu tun hat)

musst schon ne zeit halten,

Volume down + Home + Power gleichzeitig.

schau mal hier

Samsung Galaxy S2 I9100G - Neuinstallation

hier ist noch ein link vlt kommst du mit den dan weiter, sind nur 4 seiten,

aber ab dem posting #10 gehts los,

Samsung Galaxy S2 (I9100G)

Handy TOT! Bootloop nach FLASH

@edit: wenn nichts hilft: Die Lösung vom @chris

geht leider alles nicht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

kann es sein dass es ein hardbrick oder softbrick ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn dann wird es ein Hardbrick sein. Bei einem Softbrick könnte man noch was machen.

Gesendet von meinem GT-N7100 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@opel danke für den feedback, ( das es nicht geklappt hat)

dan nimm die lösung vom @chris

hardbrick oder softbrick

möglich ist es eins von beiden.

da kannst du mal lesen siehe link Hardbrick Bug

[sammelthread]

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Der link hilft mir leider auch nicht weiter habe zwar neue sachen erfahren aber ohne recoverymode oder downloadmode kann ich nichts flashn werd wohl zu der lösung greifen müssen was @chris erwähnt hat wo ich das eigentlich nicht wollte :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0