Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy S3 - Branding entfernen | Debranden

1.705 Beiträge in diesem Thema

Geschrieben

Super Anleitung vielen Dank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Vielen Dank!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hmm komisch, ich habe kein branding drauf, obwohl es die limited edition von der telekom ist!

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die ersten S3 der Telekom hatten auch kein Branding ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Moin,

ich wollte so eben mein VF gebrandetes S3 debranden indem ich die LE8(DBT) aufgespielt habe,doch irgendwie steht bei KIes immernoch das ich ein VF Gerät habe,bzw mein Gerät wird von Kies nicht unterstützt..

Siehe Screenshot:

bearbeitet von kabagoes
5 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, habe auch alles nach Anleitung gemacht im Gerät steht jetzt DBT aber im Kies habe ich das selbe Ergebnis wie HSV-TOBI.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

So,

habe eben nochmals das ganze gemacht und nun ist es richtig.

Jetzt müsste alles stimmen,siehe Screenshot :)

bearbeitet von kabagoes
2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

wa haste gemacht nochmal die Ganze Debrandinganleitung?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@HSV-TOBI

Auf den Screenshots ist deine Mobilfunknr zu sehen, ich habe diese daher entfernt ;)

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe es auch nochmal alles wiederholt und jetzt ist alles richtig

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@HSV-TOBI

Auf den Screenshots ist deine Mobilfunknr zu sehen, ich habe diese daher entfernt ;)

Oh,vielen Dank wäre mir so gar nicht aufgefallen :icon_mad::dankescho

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die ersten S3 der Telekom hatten auch kein Branding ;)

also bleibt es jetzt branding free oder kann ein branding mit einem software update draufgespielt werden? aber die softwareupdates kommen ja nicht von der telekom oder?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also bleibt es jetzt branding free oder kann ein branding mit einem software update draufgespielt werden? aber die softwareupdates kommen ja nicht von der telekom oder?

Wenn der u.a. bei Kies angezeigte SalesCode DBT lautet, bleibt es dauerhaft Brandingfree.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hmm komisch, ich habe kein branding drauf, obwohl es die limited edition von der telekom ist!

Moin,

ich wollte so eben mein VF gebrandetes S3 debranden indem ich die LE8(DBT) aufgespielt habe,doch irgendwie steht bei KIes immernoch das ich ein VF Gerät habe,bzw mein Gerät wird von Kies nicht unterstützt..

Siehe Screenshot:

Eigentlich reicht ein Neustart alleine schon aus->

So,

habe eben nochmals das ganze gemacht und nun ist es richtig.

Jetzt müsste alles stimmen,siehe Screenshot :)

War halt nicht nötig aber beim "nochmal machen" startet dein S3 so gesehen neu ;)

Sollte Kies euer S3 nicht erkennen, dann reicht eigentlich ein PC Neustart aus.

also bleibt es jetzt branding free oder kann ein branding mit einem software update draufgespielt werden? aber die softwareupdates kommen ja nicht von der telekom oder?

Bei Brandingfree bekommst du schneller Updates. Bei den Provider (mit Branding) wird diese "Brandingfree" genommen und vom Hersteller angepasst = länger warten.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nun habe ich Odin runtergeschmissen, neu geholt und entpackt...

was bitte klicke ich an um es zu starten? (siehe Screenshot)

Dass ich an so was scheitere hätte ich nie gedacht...

post-546293-14356888907483_thumb.jpg

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also ich hab das mal jetzt nachgeprüft und irgendwas stimmt bei dir nicht!

Bei mir sieht es so aus:

odin3entpackt.jpg

Gruß

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du hast scheinbar die falsche Datei runtergeladen.

EDIT: zu langsam...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Eigentlich reicht ein Neustart alleine schon aus->

War halt nicht nötig aber beim "nochmal machen" startet dein S3 so gesehen neu ;)

Sollte Kies euer S3 nicht erkennen, dann reicht eigentlich ein PC Neustart aus.

Bei Brandingfree bekommst du schneller Updates. Bei den Provider (mit Branding) wird diese "Brandingfree" genommen und vom Hersteller angepasst = länger warten.

Gut zu wissen, naja hauptsache es hat geklappt ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gut zu wissen, naja hauptsache es hat geklappt ;)

Wir haben es ja vor dem veröffentlichen selbst getestet ;)

Sogar Branding entfernen als auch Branding wieder drauf packen.

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0