Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy S3 - Branding entfernen | Debranden

1.705 Beiträge in diesem Thema

Geschrieben

Fehler war also wohl - die runtergeladene Datei nicht richtig entpackt !!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

.tar.md5 ist das ende der datei

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gut dann Probier jetzt mal.

Lg

Gesendet mit meinem Android Smartphone :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ja läuft nun durch !!! klasse /endlich

unddddddd

es ist endlich vollbracht

nochmals DANKE an Euch !!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Na das ist doch mal ein Lichtblick :) freut mich das es jetzt läuft. wie es weiter geht steht ja dann in der Anleitung.

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bin nun auch da ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Zu Spät :) bzw hoffe ich (in dem Sinn das jetzt alles klappt)

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sehe schon... hast die ganze Arbeit abgenommen :icon_bigg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bevor ich loslege, habe ich noch eine Frage. Nach dem Wipe muß ich alle Apps neu installieren und dann spiele ich sie mit Titanium Backup wieder zurück, um die Userdaten zu bekommen. Nun habe ich aber ne ordentliche Menge Apps drauf, allein das aufschreiben was ich alles drauf habe und das strategische wieder draufpappen würde ewig dauern. Gibts da vielleicht nen Trick? Welche Option beim Wiederherstellen muß ich denn auswählen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

??? Was Du mit Titan zurück spielst musst Du nicht vorher installieren. Oder bin ich da im falschen Dampfer?

Gruß newbieneu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Öhm, kann auch sein, daß ich da aufm Schlauch stehe. ^^

Also ich hab mit Titanium alles gesichert. Außerdem noch einmal en Komplettbackup mit Nandroid. Dann wird in Punkt 6 der Wipe gemacht. Dann müßte doch alles weg sein, oder? Wie kriege ich dann meine Apps, Daten, Einstellungen etc. wieder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Indem du deine Backup-Software installierst und eine Wiederherstellung machst... Eigentlich passiert das auch mit Kies, nur scheint das nicht wirklich zuverlässig zu laufen,.,

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also spiele ich einfach alles wieder zurück und dann geht es? Unter "Alle Anwendungen und Daten wiederherstellen"? Das wäre ja dann in der Tat einfach.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist Sinn und Zweck eines Backup und manchmal funktioniert das sogar.

Unter android habe ich das aber bisher noch nicht benötigt oder verwendet...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich mach das nie, da ich nur ein paar Anwendungen nutze und diese ganz schnell wieder drauf sind, daher kann ich dir das nicht zu 100% beantworten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also spiele ich einfach alles wieder zurück und dann geht es? Unter "Alle Anwendungen und Daten wiederherstellen"? Das wäre ja dann in der Tat einfach.

Falls Du das Backup es mit dem PC machen willst dann nimm MyPhoneExplorer. Ich finde das Programm wesentlich besser als Kies:icon_wink

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Alles klar. Dann hab ich ja das Wochenende zu tun. ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

War ja klar, daß das nicht problemlos durchläuft. ^^

Ich hab jetzt per Odin die Firmware draufgepackt. PASS kam und das Handy startete neu. Dann kam dieser lustige kleine Android und beim Samsung-Logo war dann aber Schluß. Akku rausmachen bringt auch nichts, er bleibt immer beim Logo hängen. Hat jemand einen Tipp für mich?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Flush durchführen, also Wipe und Date...

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Funzt! :-) Super Anleitung ansonsten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0