Jump to content
maddes1402

Samsung Galaxy S3-Maddes1402 V35.0 4.1.2+4.2.2+4.3 Aroma OTA 14.11

Wollt ihr in Zukunft einen gemoddete Touch Wiz Launcher eingebaut?   23 Stimmen

  1. 1. Wollt ihr in Zukunft einen gemoddete Touch Wiz Launcher eingebaut?

    • Ja
      3
    • Nein
      3

Bitte melde dich an oder registeriere dich um in dieser Umfrage abstimmen zu können.

Also Fehler lag an der MD5 Checksumme.

Habe meine eigene SD Karte in das andere s3 gepackt. md5 gecheckt-> hat gepasst geflasht und gefreut.

endlich nach 8h rummachen.

danke auch an alle die geholfen haben.

Schön zuhören das es doch noch geklappt hat, dann viel Spaß mit der Rom.

Lg

Gesendet mit Jelly Bam Android 4.2.2 vom S3 :-)

Schön zuhören das es doch noch geklappt hat, dann viel Spaß mit der Rom.

Lg

Gesendet mit Jelly Bam Android 4.2.2 vom S3 :-)

ich habe ja schon spaß mit den Roms seit ich maddes vom x10 kenne. werde aufjedenfall immer wechseln sobald er für andere handys kochen sollte.:dankescho:dankescho:dankescho jetzt wird sich erstmal gefreut

so noch eine frage seid ich dieses super rom darauf habe geht meine verbindung mit Android File Transfer nicht mehr vorhehr musste ich nur usb rein schon fand er mein handy jetzt steht immer Kein Andronid Gerät gefunden

danke

so noch eine frage seid ich dieses super rom darauf habe geht meine verbindung mit Android File Transfer nicht mehr vorhehr musste ich nur usb rein schon fand er mein handy jetzt steht immer Kein Andronid Gerät gefunden

danke

Probier mal USB debugging aus an oder an aus immer mal so hin und her. Hat bei mir auch geholfen

Gesendet von meinem GT-I9300 mit Tapatalk 2

Irgendwie habe ich in letzter Zeit etwas Pech mit dem ROMs.

Die V30 meldet jetzt alle paar Sekunden "Der Vorgang android.process.acore wurde angehalten".

Hat jemand eine Idee, woran es liegen könnte?

Hi nochmal also hab ein Problem. Habe ein zweites Galaxy mit der Maddes v30 geflasht klappte auch alles perfekt aber wenn ich was über Wifi Direct schicken möchte kommt nur warten auf senden der Datei und mehr passiert dann nicht.Komischerweise ist genau die gleiche Version auf einem anderen wo es funktioniert und bin jetzt schon 8 Stunden dabei den Fehler zu suchen da wie gesagt alles gleich ist und das trotzdem nur bei dem anderen Handy funktioniert.Vielleicht weiss ja einer von Euch wo dran das liegt .

Das hatten wir schon im Post 4999, 5005, 5010-5012 und 5019 angesprochen

So nach 3 tagen testen alles super nur 1 noch die akku leistung finde ich nicht so i.o

Was kann mann machen ? Ein anderen Kernel? Wenn ja welcher

Danke

Welche rom?

Falls die v 30 alle falls v29 nur der yank meines wissens

Gesendet aus Köln

Und welchen könnte mann empfehlen bei v30

Perseus nimmt der Chef gerade... keine Ahnung ich fahre derzeit nicht auf der rom ;)

Adam kernel soll auch gut sein, der wird bei ins getestet

Gesendet aus Köln

Das hatten wir schon im Post 4999, 5005, 5010-5012 und 5019 angesprochen

Also irgendwie steht unter den genannten post's nichts über wifi direkt Probleme

Gesendet von meinem GT-I9300 mit Tapatalk 2

Probier mal USB debugging aus an oder an aus immer mal so hin und her. Hat bei mir auch geholfen

Gesendet von meinem GT-I9300 mit Tapatalk 2

Wird nicht gehen. Das, bisher, einzige, was geholfen hat, war der Tweak aus dem boeffla-Programm selbst. Nennt sich UMS-Modus (oder so ähnlich). Dann wird die ext. Sd-Karte eingebunden und ist in der zeit nicht mehr am S3 verfügbar. Wird die Option wieder deaktiviert, wird sie kurze zeit später auch wieder korrekt im S3 eingebunden und läuft wieder wie gewohnt.

Irgendwie habe ich in letzter Zeit etwas Pech mit dem ROMs.

Die V30 meldet jetzt alle paar Sekunden "Der Vorgang android.process.acore wurde angehalten".

Hat jemand eine Idee, woran es liegen könnte?

Bei der V30 wurden sovielmal Änderungen eingebracht, dass eine Installation ohne Full-WIPE nicht mehr möglich ist. Dir hilft derzeit nur, wieder in recover-Menü und dort den Data-/cache-WIPE durchführen.

Ich hab ohne data /Cache - wipe installiert.

Läuft ohne Probleme.... :thumbup:

Gesendet von meinem GT-I9300 mit Tapatalk 2

Mag sein, bei einigen geht alles gut, bei anderen, wie auch bei mir, krachte es mit Freuden vor die Wand.

Schau einfach einige Beiträge vorher, oder auch Seiten, da hat Maddes genau das beschrieben und selbst ausgeführt, dass in der V30 ca. 10000 Zeilen Code geändert wurden und daher es ehr als Full-WIPE-Rom anzusehen ist.

Wenn es bei dir ohne geklappt hat, freu dich :)

Was mir auffällt ist, dass sich die Akku-Statistiken nach dem laden nicht zurück setzen....

Hat da jemand ne Idee?

Gesendet von meinem GT-I9300 mit Tapatalk 2

Hab folgendes Problem die uhr im wetter widget stimmt bicht mut der statusleiste über ein was muss ich ändern?

post-590445-1435691041492_thumb.jpg

Gesendet von meinem GT-I9300 mit Tapatalk 2

Ich benutze das nicht. Aber bei ewaether hd war es genau so. Da habe ich die Option "Ortszeit" abgewählt, dann ging es.

Ja das gleiche Problem hatte ich auch. War heute früh aber wieder richtig.

Vielleicht hängt das mit der Sommerzeitumstellung zusammen?!

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×