Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy S4 I9505 -4.2.2 | MF3 | Graviton S4 | Custom Settings |

31 Beiträge in diesem Thema

Geschrieben (bearbeitet)

graviton_logo_2.jpg

[Platzhalter für das Video]

Download Graviton Rom 1.4:

>> Klick Mich <<

Removed Stock Apps Liste & Download:

>> Klick Mich <<

Source:

XDA DEV Thread

Kernel Tipp: Ausdim Kernel

Aktuelle Kernel Version: v17.2

XDA DEV Thread:

>> Klick Mich <<

TESTED WITH TW ROMS ONLY

ALSO TESTED & CONFIRMED WITH THESE DEVICES:

T-Mobile Galaxy S4 Model: (SGH-M919) >>>> Tested working i9505, At&t, and Verizon Roms will run on this device.

T-Mobile Galaxy S4 Model: (SGH-M919v) >>>> Tested working i9505 Roms, others may work.

Sprint (SPH-L720) >>>> i9505 Roms Tested Only.

Verizon (SCH-I545) >>>> i9505 Roms Tested Only.

Features

I337UCUAMF3 Firmware (stock kernel)

Long press menu app kill

All apps for multi-window

Extended power menu

Apps2sd

No ongoing wifi notification

Dual settings menus (traditional and tabbed)

AOSP style notification drawer

Graviton Launcher (modded TW): no page looping, wallpaper scrolling

Custom wallpaper chooser (>75 wallpapers)

Themed apps: Contacts, Email, Messaging, Multi-Window, Phone

No carrier labels

No AT&T bloat

No AT&T bootanimation or sounds

No AT&T contacts

Basically...no AT&T

Minor Samsung de-bloating

Hot spot & tether hack

Lockscreen torch

Knox disabled

Deodexed

Rooted

Busyboxed

init.d support

No screeen on/off when plugged/unplugged

Data/Apps: AdBlock Plus, AOSP keyboard, Titanium Backup

Custom boot animation support w/ Graviton boot animation

Even more (see changelog)

Custom Settings menu:

AOSP lockscreen

On the fly battery mod

--Multiple battery icon choices

--Circle battery (any color)

--No icon option

--Percent only option

Built-in battery bar options

--Left-to-right or centered

--Any color

--Charge animation

Clock options

--Center, right, or no clock

--Small, large, or no AM/PM

--Small, large or no day of week

--Any color

Statusbar

--Any color and transparency

Screen on/off animations

--CRT off

--Fade off/on

--Disable

Lockscreen music control options

keyboard icon (status bar) toggle

Menu button app kill toggle

Home button wake disable toggle

Aroma Options:

Wiping options

Email:

--Graviton

--Stock

Launcher:

--Graviton

--Stock

Messaging:

--Graviton

--Stock

Themes:

--Graviton

--Stock Modified (everything that was green/orange is blue)

--Stock theme (mostly stock, mostly)

Weather widget:

--Stock

--Transparent

Setting icons:

--Graviton

--Stock

Toggles:

--Graviton

--Plain blue

--Stock

Launcher:

--Graviton

--Stock

--AOSP or stock launcher icon

--Wallpaper scrolling & no page looping

Multi-Window:

--Graviton

--Stock

App Options:

--AdAway

--AOSP music player

--Flash Player

--Titanium Backup

--Many others

The following are not yet working:

Lockscreen rotation

Changelog v1.4 (view post)

Re-base to MF3 firmware

Various Fixes and Tweaks

Removed AdBlock Plus

Removed SMS and Phone shortcuts from AOSP lockscreen

Removed Notification drawer color changer from custom settings

Removed Quick PIN unlock from custom settings

Multiple language support

Updated Aroma to 2.70RC2

Moved a bunch of apps to Aroma

Added loki-patch option to Aroma

Aroma auto-reboots after ROM install complete (can de-select)

Contributors: upndwn4par

ROM OS Version: 4.2.x Jelly Bean

ROM Kernel: Linux 3.4.x

Based On: Samsung TouchWiz

Version Information

Status: Stable

First Install Instructions:

Wipe Data/Factory Reset + System

Install Rom

Reboot & Enjoy !

If you would like Update:

Check MD5

Flash only Rom, Wipe Cache and Dalvik Cache

Choose loki-patch option in Aroma if NOT using auto-patch recovery

See post #4 for Aroma installer instructions.

Reboot

Weder ich, noch das handy-faq.de Team oder sonst

irgendwer übernimmt eine Haftung für irgendwelche Schäden.

Die durch das Benutzen der Rom entstehen könnten !!!

Viel Spaß damit Jungs & Mädels :icon_chee

Danke an cobra111 :icon_smil

Over and Out euer Freakii

bearbeitet von Freakii
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Eine der Beste Rom, Habe die seit V1.2 zusammen mit Ausdim V17.2 Drauf ohne probleme.

gruss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hoffe euch bzw. Dir gefällt der Thread hoffe der Aufbau passt so ;)

Eine Frage dazu kann man die Rom so wie jede andere CR per Recovery einfach Flashen ohne eine Stock oder Prerooted Rom davor drauf bügeln zumüssen Cobra? Ich frage daswegen weil die Installation Anleitung mich grade leicht Verwirrt :D

Danke Dir

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo,

ich habe mit eine Super wipe installiert (wipe/factory reset/ Format System/ Format SD) ohne eine Stock oder Prerooted Rom hatte MGA Baseband und geht ohne Probleme

Du Hast Post ;-)

bearbeitet von cobra111

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Alle Wichtigen Info´s Eingefügt und Geordnet Wichtige Sachen Farblich vorgehoben ;)

Danke nochmals Cobra & Chris ;)

bearbeitet von Freakii

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

So 1. Fazit.

Installation und Aufmachung Perfomance Gut Boot Animation Sehr gelungen ;)

Augetretende Probleme:

1. Sehr Problematisch >> W-Lan Funktion funktioniert so nicht, erst nachdem ich den Ausdim Kernel Geflasht hatte konnte ich die W-Lan Funktion nutzen!!! Mit der reinen Frischen Rom ging es garnicht^^

2. Leider kann ich diese Rom nicht weiter Testen dar es keine Netzanbieter (GSM/WCDMA/LTE) Einstellung gibt :icon_mad:

Dardurch ist nur LTE (4G) Aktiviert was so nicht Gut ist :eusa_snoo

3. Einige meiner Apps Funktionieren auf dieser Rom irgednwie auch nicht und wurden egal was ich ausprobiert habe immer mit einen Fehlerbericht Beendet :frown:

Ich glaube mich Verfolgt immoment das Pech was Roms angeht :rolleyes:

Andere Frage: Ist das Normal das wenn ich letzter Zeit egal welche Rom ich Flashe immer gleich die das MF8 Modem noch Installiert habe obwohl ich Full Wipe/Format Alles gemacht hatte?

Irgendwie habe ich das Gefühl das mein S4 irgendwie nicht mehr so mag wenn ich eine CR Installiert habe, hoffe es hat nicht einen wegbekommen vom Flashen :frown:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn du das Modem nicht per Odin ändern tust, bleibt das immer vorhanden. Lg

Gesendet von meinem GT-I9505 mit Tapatalk 4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wegen der modem muss du selber wechsel.

Wie genau gehen die apps nicht bei mir Funktionieren alles ohne Probleme ob Spiele oder normale app.

Gruss

Gesendet von meinem GT-I9505 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Chris Aso Ok hatte mich schon gewundert weil wenn ich ja zb. eine andere Rom mit einen anderen Modem Neu Flashen müsste doch ansich das Neu Modem standart installiert werden bei einer Frischen Rom oder nicht ? Weisst ja wie ich so nen bissle drauf bin sag nur para ;)

@Cobra ja leider habe ich einige Probleme mit der Rom wie Oben beschrieben oben beschrieben werden sie einfach so vom Sys beenden Starten teilweisse nicht und es kommt nur eine Meldung App musste Beendet werden Fehler bericht senden^^

Wie hast du das Problem mit dem fehlenden Netzanbieter Einstellungen gelöst?

Kann nirgends vom LTE auf GSM/WCDMA umstellen^^

Und meine App mit der ich das bei anderen Roms ohne Problem machte Stürtzt nur Ab^^

Hattest du das W-Lan Problem mit der Reinen Rom auch bevor du den Ausdim Kernel Geflasht hattest?

PS: Das Modem war kein Problem lediglich hatte ich dazu eine Frage Jungs ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Beim S4 geht das aktuell noch nicht, das ein Modem per Recovery geflasht wird. Lg

Gesendet von meinem GT-I9505 mit Tapatalk 4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ah jetzt verstehe ich es Ok damit erklärt sich Mir Alles was die Modem Frage anging wieder schlauer Danke Chris ;)

Jetzt brauch ich nurnoch die Antwort von Cobra hmm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja das mit WLAN ist normal auch bei andere Rom wenn man Stock Kernel nimmt, mit eine CR bekomst du keine Wlan erst nach Installation von andere Kernel, bei Black Box wierdst du das Problem mit WLAN auch haben wenn mann in Aroma das Stock kernel nimmt, die apps gehen bei mir allen ohne Probleme, hast du Format system und Format SD card gemacht? Nicht ex SD card. Mit die Netze ab so gelassen.

Beim Aroma bei Loki-pach hacken weg machen

Gesendet von meinem GT-I9505 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wiegesgat Full Wipe/Format C: & Cache etc, Frische installation wie immer ;)

Format SD card gemacht? Interne wird doch Automatisch per Recovery beim Wipe mit Formatiert ;)

"mit eine CR bekomst du keine Wlan erst nach Installation von andere Kernel"

So kann ich das für mich nicht sagen dieses Wlan Problem hatte ich bisher bei keiner Custom Rom gehabt auch nicht bei der BlackRom^^

Aber ich frage mich waurm man nirgends Netz ändern kann schlichtweg der Menü Punkt fehlt O.O

Beim Aroma bei Loki-patch hacken weg machen >>> Ok der war bisher immer drinne was bewirkt der eigentlich und macht es so Groß was aus wenn der Hacken weg ist?

lach ich hab bald die faxen dicke und mach mir eine Preeroted 4.2.2 drauf die Haben immer Super Funktioniert und Alles lief :eusa_doh:

Kann mir einer sagen warum ich Aktuell so unzufrieden bin :frown:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich hatte das mit Black Box und Foxhound mit Stock Kernel mit wlan, TW roms, Habe die Probleme nicht habe die Version seit 1.2 und auf meine 2 S4 von meine Frau ;-) habe das Black Box auch ohne Probleme, Versuch mal mito der Black Box.

Gruß

Gesendet von meinem GT-I9505 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wiegesgat Wlan Problem bestand bei keiner CR bei mir vorher nur bei der Graviton bisher :D

Und der Fakt das der DEV warum auch immer die Netzeinstellungen bzw. der Menü Punkt rausgenommen hat ist leider ein KO Kreterium für mich den nicht bei jedem Funktioniert das LTE Netz so Gut oder iet ausgebaut und somit würde es doch Zuviel sinnlos Strom ziehen dar das Handy ja andauern versucht sich einzuwählen bzw. versucht das Netzt aufricht zuerhalten und das geht Böse auf den Akku soivel ich weiss^^

Ich hatte vor der hier die BlackBox drauf ;)

Weiss jemand eventuel ein rat wie ich das LTE switchen (Die meisten Apps ausen Playstore gingen nicht auf der ROM) könnte oder könnte bei XDA mal im Thread ihn fragen warum das Menü dafür fehlt oder wie mann das fixen kann?

Ka warum aber im Forum hier scheint keiner Groß Notiz von der Rom zunehmen schade eigentlich

Bin dort nicht Angemeldet sry

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mit Akku komme ich immer auf meine 4-5 Stunde Display on bei 1 tag Handy,

ich frage fur dich bei XDA oder im Personlisch.

gruss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo, habe mal eine(vielleicht dumme) frage.

ich habe auf meinem s4(i9505)im moment die ARHD3.0 drauf incl. 3minit settings.

kann ich die GRAVITON ohne probleme mit einem fullwipe flashen ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@rkdfms Ansich dürfte das Ohne Probleme gehen ;) Immer schön Fullwipe machen und die Anleitungen und den Thread Beachten davor und uns dein Feedback Berichten fals es Probleme gibt ;)

@Cobra das wäre Sehr Nett Danke dar diese Antwort für einige Wichtig sein könnte ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ja, Fullwipe, Format System, Format SD, bei Loki-Doki beim Aroma hacken weg lassen, und am beste danach eine Coustum Kernel Flashen weil mit dem Stock gebauten wierdst du keine Wlan signal haben.

gruss

bearbeitet von cobra111

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@rkdfms Ansich dürfte das Ohne Probleme gehen ;) Immer schön Fullwipe machen und die Anleitungen und den Thread Beachten davor und uns dein Feedback Berichten fals es Probleme gibt ;)

@Cobra das wäre Sehr Nett Danke dar diese Antwort für einige Wichtig sein könnte ;)

Habe im Grad gescriben per PN sobald er Antwortet sag dir bescheid.

gruss

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0