Jump to content
Schmiddi1008

Samsung Galaxy S4 - Quick Flasher [Tool]

Entfernt, da für I9500 und nicht I9505!

bearbeitet von game360
siehe Beitrag...

Funktioniert das Tool auch mit dem I9505 ??

Wenn nicht dann VORSICHT.

Das I9500 ist in Deutschland noch nicht offiziell erhältlich.

CU

Wir sollten das entfernen, da es nicht für das I9505 gedacht ist.

Sorry, wenn es nicht funktioniert. Habe es bei xda gefunden.

Lg

Gesendet mit Android 4.2.2 vom S3

Na dann raus damit bitte.

CU

Nimm es mir nicht übel aber ich hab es mal raus genommen, weil das nicht für unser Galaxy gedacht ist. Wer nicht genau liest, der kann sein S4 beschädigen, daher lieber raus damit und sollte es eine Version für unser S4 geben, dann können wir diesen Thread verwenden.

Gruß

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×