• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Kies - Samsung Apps funktioniert nicht

Frage

Geschrieben (bearbeitet)

Hallo

Habe neuerdings das Prob das ich in Kies nicht mehr in den Appstore komme.

Bekomme permanent die Meldung

Sie können Samsung Apps nicht herunterladen, da das Plugin nicht installiert wurde.Aktualisieren Sie zuerst das Plugin indem Sie Kies neu starten.

Das mach ich nun schon seit gestern, bringt aber keinen Erfolg.

Kies updates stehen keine zur Verfügung.

Weis jemand Abhilfe ?

Danke

[Know-How : Die Anleitung findet ihr in diesem Post]

bearbeitet von Know-How

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

114 Antworten auf diese Frage

  • 0

Geschrieben

Ich habe gerade folgendes ausprobiert:

Know How: "Ich habe ein Archiv namens "AStore.zip" angehängt. Lade es herunter und Entpacke den gleichnamigen Ordner. (Passwort : handy-faq.de)

Schließe Kies und alle Dienste.

Gehe zum Pfad C:\Programme\Samsung\Kies\Plugins\

Lösche dort den Ordner "AStore" mit dem gesamten Inhalt.

Füge nun den Ordner aus dem Archiv in den Ordner "Plugins" ein und ersetze damit die alten Dateien.

Jetzt starte Kies. Samsung Apps sollte funktionieren."

Jetzt habe ich bei Kies links keine "Samsung Apps" mehr.

Kann mir jemand helfen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich habe auf unserer Seite einen entsprechenden Patch bereit gestellt...

Dieser scheint auch zu funktionieren...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Jetzt hab ich Kies runter geschmissen und neu installiert, jetzt ist das Problem immer noch da.

Was soll ich denn machen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Jetzt hab ich Kies runter geschmissen und neu installiert, jetzt ist das Problem immer noch da.

Deinstallieren hat früher schon nichts gebracht.

Was soll ich denn machen ?

Hast Du die richtige Datei von dasko_de benutzt? Bei mir gab es keine Passwort-Abfrage.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei mir kam keine Passwort-Abfrage !

Kann mir denn bitte jemand mal die richtige Datei geben ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

habe auch ein problem mit der datei. habe sie eben runtergeladen. auch bei mir kam die passwortabfrage.

ich habe meinen Astore ordner wie beschrieben ersetzt.

wenn ich jetzt kies starte, ist die alte meldung von wegen kies neu starten weg, jetzt hab ich aber eine andere nachricht da stehen die nicht weggeht:

"Es gibt ein Update für Samsung Apps. Bitte bestätigen sie die Aktualisierung mit "OK". Sie können die Informationen über das Menü "Hilfe" oben im Bildschirm von Kies aktualisieren.

Klicke ich allerdings auf ok, prüft es die Version und sagt dann (Kies Icon ist eingeblendet): Die neuste Version ist installiert

ABER das wars. dann kommt wieder obengenannte Meldung wenn ich Auf Samsung apps klicke.... was nun?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo

Habe heute mit der kostenlosen Nummer die ich hier im Forum gefunden habe,

den Service bei Samsung angerufen.

Nachdem ich den Mitarbeiter von meinem Problem mit meinem S3 brichtet hatte (AppStore über Kies nicht erreichbar)

kam die lakonische Meldung, ich möchte mein S3 doch auf Werkseinstellungen zurück setzen.

Denn mit der alten Firmware 4.01 würde es dann wieder gehen.

Wenn es nur solche Mitarbeiter bei Samsung gibt, die so einen Schwachsinn

von sich geben, können die Probleme bei Samsung auch nicht gelöst werden.:shocked:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

bei mir fehlt nun auch der Link in Kies von -Samsung Apps- ...

aid is needed!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

DANKE @ dasko_de :icon_bigg

Dein Dateien Pack hat funktioniert :)

Die von der Anleitung gingen nicht :(

Vielleicht könnte die mal jemand austauschen :)

DANKE Nochmal :))

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ dasko_de

HI, habe das gleiche Problem jetzt wie Jule, der AStore taucht gar nicht mehr auf in Kies.

Habe deine Zip-Datei verwendet um die AStore-Datei auszutauschen.

Andere Lösung parat?

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo

Ich habe nun geschafft Samsung Kies Apps funktioniert jetzt auf meinem Notebook und auf meinem PC.

1. Habe als erstes Kies auf meinem PC deinstalliert.

2. Dann die Kies Version 2-5-0-12094 28 als Admin Installiert.

Smartphone (S3) darf nicht angeschlossen sein

3. Nach der Installation kommt die Bemerkung, es gibt eine neue Version.

Update bestätigen.

4. Nach Fertigstellung neu starten.

5. Nach Neustart auf Apps Symbol gehen und starten.

Es kommt die Bemerkung es gibt ein Update für Apps.

6. Update zulassen und starten.

7. Wenn Update fertig, Kies neu starten.

Bei mir wurde dann nach meinen anmelde Daten (email & Passwort) gefragt.

Eingegeben und es lüpt. :eusa_danc

wünsche Euch viel Erfolg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das hab ich davon!

Werde Samsung Kunde von iPhone! Da muss ich mich selber auslachen!

Bin bei Telekom, bekomme dazu ja demzufolge Navigon ... geht nicht mit dem neuen S3 GT I9305 ...

Kies, wenn einer endlich weiss was das überhaupt sein soll, geht leider auch nicht.

Samsung online store sagt 100 Mal das Gerät sei nicht registriert und man soll übers App starten, ja dann Mal viel Glück.

Entweder ein iPhone oder Back to Basteln, basteln, basteln!

... inzwischen habe ich zumindest bei der Telekom eine zweite sim karte geholt damit ich mein altes iPhone 4 mit Navigon und allem drum und dran wieder nutzen kann.

Schade, hab mich echt auf das Galaxy gefreut und dachte dr Samsung Support sei besser! Alles leider nur Geldmacherei, Telekom weiss auch nicht weiter und will das Samsung Gerät höchstens zur Rep. (nach 2 Tagen) einsenden. 1000%ig liegts aber ganz einfach an der schlechten Samsung software! Schaade und Lust eine alte Firmware auf ein neues Handy zu Installieren?!?!? Wem's Spass macht ok.

Jedenfalls habt Ihr Euch hier tolle Mühe mit der Lösung zu Kies gemacht, geht aber leider 1 Jahr später, jetzt im Dez. 2012 immer noch nicht, jedenfalls nicht mit der version 2.5.0.12114_1 und wo sollte ich bitteschön als NEU Samsung Kunde überhaupt eine alte KIES Version finden die dann auch geht?

Freunde, bemüht Euch nicht! Irgendwann läuft auch mein Galaxy s3 :-)

Cheers!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Öhm, stefan71056...

Will ja nix sagen...

Aber irgendwie bist Du hier im komplett falschen Forum gelandet...

Denn bekanntermaßen läuft das Galaxy SIII auf Android.

Die hier gegebene Lösung bezieht sich allerdings auf bada, was ausschließlich auf den Wave-Modellen läuft.

Du solltest daher mal im entsprechenden Forum nach einer geeigneten Lösung für deine Gerät schauen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0