• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Omnia 2 I8000 - Android (inkl. WinMo) für Omnia 2 - Teil 2

Frage

Geschrieben (bearbeitet)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

326 Antworten auf diese Frage

  • 0

Geschrieben

@Gnako

Wenn die Installation bei dir richtig durchgelaufen ist, dann wird auch eine startup.txt angelegt.

Du hast die Daten auf beiden Datenträgern kopiert hast.

Kann es sein, das du auf dem Falschen Datenträger die haret.exe startest?

Du musst die haret.exe aus dem Datenträger starten, wo auch die startup.txt angelegt wurde oder die startup.txt auf dem Datenträger kopieren, wo du die haret.exe startest, dann wird beim starten von der haret.exe auch kein default Fenster angezeigt.

Die startup.txt wird nach dem die androidinstall.exe durchgelaufen ist angelegt (müsste direkt auf der Internen-Speicher).

Es gibt auch eine startup.txt im Ordner O2beta (die ist es nicht!). Die wird von androidinstall.exe benötigt.

Guck erst mal nach, ob du die startup.txt hast, dann melde dich wieder. Kann sein das du noch ein paar Änderungen in der startup.txt machen musst, damit Android auch startet.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hey danke fùr die antwort!! :)

Ich denk die startup ist nicht vorhanden... auf jedn fall hab ich sie nicht gefunden (auser sie ist im ordner Windows aber da glab ich kaum?)

Ich habs zuerst im personal memory alles rauf getan und androidinstall laufn lassn als nicht ging hab ichs auf der sd (4gb die ich vorher formatiert hab) gestartet aber startup ist nie aufgetaucht denkich...

Kannst mir nochmal die schritte [for dummies] erklàren :bang:

was ich verstanden habe ist:

Automatic install package runterladen (im readme ist gestanden entpacken und auf dem personal memory rauf machen)

von da starten

dann haret starten und damit hats sichs...

(ausser man wills auf der personal memory starten wo ich was veràndern musste und mit partitions manager ran muss was glab ich nicht so geklappt hat bei mir)

Was ich wissen mùsste ist -> Wo muss ich das her tun und wie gehts weiter

und kann es sein dass ich es flashen (/full restet) machen muss vorher oder gehts auch wenn sachen drauf sind...

Sorry aber blick nicht ganz durch vielleicht haben sies zu leicht gemacht XD

Hatte bis jetzt kein internet aber da es endlich da ist lad ich vllt ubundu runter und machs mit dem... :S :eusa_doh:

Viele grùsse aus Bologna ;)

Und danke im voraus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@Gnako

Wie hier beschrieben vorgehen:

microsdCard mit dem "HP USB Disk Storage Format Tool" mit FAT formatieren.

- Daten auf die Internen-Speicher entpacken, die ext4 zusätzlich auf die microsdCrad kopieren und im Ordner O2beta "androidinstall.exe" ausführen.

- Nach dem alles durchgelaufen ist, wird eine startup.txt angelegt (hat nichts mit startup.txt im O2beta zu tun). Die startup.txt editieren und /block löschen.

- Haret.exe starten.

Wenn es mit deinen Daten nichts funktioniert, dann Downlode die Daten von hier und versuche es nochmal.

Versuch es mal mit den Daten von hier.

Die ext4.tar.gz und androidinstall.exe downloaden und installieren.

http://www.modaco.com/topic/357206-rom下载地址:悟★cm6b2自用极速版-update-2012821/page__st__27

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Yeah danke fùr deine hilfe!

Sorry dass ich mich so spàt melde aber hatte nhaufen prùfungen und dann war noch neujahr und so zwischen drin und da muss man ja essn bis man umfàllt :D

Habes auf dem internen speicher insalliert jetzt (hab selber partitionen gemacht) weil ich gehòrt habe dass es bis zu 5 mal schneller funzn soll wie auf der sd... Musste das /block weg tun, danke fùr den tipp :D

Aber mal noch ne frage... welches ist die "neueste" und/oder "beste" version bis jetzt? (hab cm_beta2 installiert und froyo_beta3 geladen aber noch nicht rauf getan werd ich wohl morgen machen)

In der zwischenzeit hatte ich eine version aus einem italienischen Forum geholt von so nem Frenkie999999999, der eine recht dummensichere anleitung gemacht hat http://www.modaco.com/topic/358749-frenkiedroid-v8-gt-i8000-full-working/ (Da ich aus italien bin hab ich ne italienische anleitung gehabt weis net wie gut diese englische ist)

Diese war recht cool und alles. Auf dem ersten blick aber ists voll klasse sieht auch unglaublich gut aus...

hab aber probleme bekommen nach ein paar tagen.. irgendwie konnte ich das akku nicht mehr aufladen... kann aber sein dass ich bei den optionen was verkakt hab weil ich andauernd rumgespielt habe xD

Jetzt teste ich mal die beta2 und gucke wies mit dem akku aussieht... bis jetzt glaub ich dass es eindeutig flùssiger làuft... werde morgen das froyo beta3 rauf tun (ich glaub die war auch bei der franky version drauf)

Kennt diese jemand von euch?

Was denkt ihr?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das neueste update findest du hier http://o2droid.phj.hu/index_en.php.

Die habe mit dem Projekt schon aufgehört.

Es gibt immer wieder welche, die was neues raus bringen.

Die Modaco-Seite von dir kannte ich noch garnicht.

Man kann nicht sagen, welche jetzt besser ist. Musst es ausprobieren und für dich herausfinden, was am besten läuft.

PS: Ein richtiges ROM ohne WM wird es für den OmniaII nie geben. Ich mache schon lange nichts mehr mit Android am OmniaII gemacht.

Viel Spaß und viel Erfolg!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das von franky ist glaub ich eines der besten und "schònsten" ist vielleicht ein bisschen zu langsam hin und wieder aber sonst ists topp... hab jetzt das: http://www.modaco.com/topic/354117-kernel-experiment-40-updated-20120528/ gesehen.. hat jemand erfahrung damit?

Noch ne frage... ich habs schon wieder geschafft dass mein handy unter android nicht aufgeladen wird... weis einer wieso? (ich glaube als ich "debug usb" abgeschaltet habe hats aufgehòrt richtig zu funzn wenn ich es anschliese, kanns daran liegen? und wie komm ich nochma zu dem punkt weil die optionen sind manchmal recht verwirrend xP)

Ausserdem hab ich die zImage von der freyo3 rein kopiert aber ist glaub ich nix gemacht.. oder merk ich nix? xD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo

Ich versuche verzweifelt Android auf mein omnia II zu installieren.

Funktioniert bis zum loading Android.

Jedoch beim Neustart läd wieder Windows Mobile.

Kann mir bitte jemand sagen was ich falsch gemacht habe?

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

ok android läuft.

Aber ist es normal, das beim Neustart immer Windows Mobile läd und man dann immer wieder das Android laden muß?

Gibt es eine Möglichkeit, daß das Handy immer gleich Android läd?

Danke im voraus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ja, das ist normal. Da du zuerst immer die haret.exe über WM ausführen mußt.

Gab mal das Projekt zum Dualboot, habe es nie getestet. Vielleicht schaust du im Teil1 dieses Threads noch einmal nach.

Gruß

AlphaIngo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

ich hab mir auch letztens Android aufs Omnia gemacht und es läuft ganz gut (außer dass es etwas ruckelt und manchmal hängenbleibt).

Mein Problem ist jetzt, dass ich gerne den Google Play Store (oder Android Market) benutzen würde. Wenn ich jedoch Versuche mich mit einem Googlemail-Konto anzumelden, kommt immer folgende Fehlermeldung:

"Es kann keine Stabile Datenverbindung zum Server hergestellt werden"

Ich hab ne Weile rumgesucht und gefunden, dass das Omnia nicht "kompatibel" ist. Gibt es da irgendeine Möglichkeit, Google auszutricksen oder sowas ähnliches?

Ich hab schon verschiedene Änderungen in der build.prop versucht, vergebens(hab hinterher die original wieder drauf)

(natürlich hab ich während der ganzen Geschichte WLAN, welches auch mit dem Browser funktioniert)

Hat vielleicht jemand das selbe Problem und weiß eine Lösung?

Danke im Vorraus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hey Mvonricht!

Du solltest nach dem installieren von android zuerst mal Handy neu starten und dann mal 15 min warten (mit w-lan an so kann der markt geupdated weden!) danach mùsste es gehen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann mir jemand mal schnell seine startup.exe kopieren (die was funktioniert) ?!?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

schönen guten tag,

muss der schritt unter ubuntu auf jedenfall gemacht werden ?

oder reicht die installation unter windows ?

:dankescho

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

schönen guten tag,

muss der schritt unter ubuntu auf jedenfall gemacht werden ?

oder reicht die installation unter windows ?

:dankescho

mfg

welcher schritt? Wenns der ist die partition unter ubuntu zu formatieren, dann musst du es zwar nicht aber es wird empfohlen weils viel schneller und flùssiger làuft dann...

Die neueste version von dem franky (was ich ein oder 2 seiten davor erwàhnt hatte) ist echt empfehlenswert!!! meiner ansicht nach ists die beste ùberhaupt bis jetzt alles hat bestens funktioniert bei mir!

http://forum.hdblog.it/f63/%5B-n-d-r-o-i-d%5D-%5Brom%5D-frenkiedroid-v8-android-su-gt-i8000-omnia-ii-e-repository-temi-73480/

Wers probiern will auf dem link ist die neueste version! (ist auf italienisch ich weis nicht obs auf englich gibt auf jedn fall einfach nach der Anleitung von der version 8 gehn und auch diese Zimage benutzen aber fùr die basis die Twister1 benutzen!! Empfehlenswert! : )

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

ich komme bis zum o2droid bootlogo... es läuft und läuft aber nichts tut sich..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

welcher schritt? Wenns der ist die partition unter ubuntu zu formatieren, dann musst du es zwar nicht aber es wird empfohlen weils viel schneller und flùssiger làuft dann...

Die neueste version von dem franky (was ich ein oder 2 seiten davor erwàhnt hatte) ist echt empfehlenswert!!! meiner ansicht nach ists die beste ùberhaupt bis jetzt alles hat bestens funktioniert bei mir!

http://forum.hdblog.it/f63/%5B-n-d-r-o-i-d%5D-%5Brom%5D-frenkiedroid-v8-android-su-gt-i8000-omnia-ii-e-repository-temi-73480/

Wers probiern will auf dem link ist die neueste version! (ist auf italienisch ich weis nicht obs auf englich gibt auf jedn fall einfach nach der Anleitung von der version 8 gehn und auch diese Zimage benutzen aber fùr die basis die Twister1 benutzen!! Empfehlenswert! : )

Hallo,

kann mir mal jemand helfen. Ich versuche schon das ganze Wochenende, dieses o.g. Frenkiedroid auf meinem i8000 zu installieren. Ich habe es gemacht wie in der Anleitung: Den internen Speicher korrekt partitioniert und dann diese selbstinstallierende EXE-Datei geladen. Wenn ich dann aber die Haret.exe öffne, beliebt das Ding immer bei "Android on Omnia II Loading.." hängen. In der Startup.txt gibts kein /block oder so, hab schon alles versucht.

Ich weiß nicht was ich da falsch mache. Danke im Voraus für hilfreiche Antworten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bist du nach der englischen anleitung vorgegnangen ? (alles gemacht wie in der anleitung?)

Lade das runter als zimage, haret, startup, ist das letze was rausgekommen ist glaub ich. Wenn du alle partitionen richtig gemacht hast und mit Image for windows auf dem geràt installiert hast (wie in der Anleitung beschrieben) und dann zimage, haret, startup gleich auf dem vordersten ordner vom Handy speicher (machs auch auf der speicherkarte rauf). KEIN UNTERORDNER MACHEN

Die daten die raufinstalliert wurden und zimage, haret, startup darf man nicht wieder lòschen!! (am besten entweder alles von neu mit neu formatierten speichern und dann raufinstallieren) Mùsste eigentlich ganz sicher gehen...

Viel glùck!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bist du nach der englischen anleitung vorgegnangen ? (alles gemacht wie in der anleitung?)

Lade das runter als zimage, haret, startup, ist das letze was rausgekommen ist glaub ich. Wenn du alle partitionen richtig gemacht hast und mit Image for windows auf dem geràt installiert hast (wie in der Anleitung beschrieben) und dann zimage, haret, startup gleich auf dem vordersten ordner vom Handy speicher (machs auch auf der speicherkarte rauf). KEIN UNTERORDNER MACHEN

Die daten die raufinstalliert wurden und zimage, haret, startup darf man nicht wieder lòschen!! (am besten entweder alles von neu mit neu formatierten speichern und dann raufinstallieren) Mùsste eigentlich ganz sicher gehen...

Viel glùck!

Wenn ich dieses Image for Windows benutzen will, kommt seit dem ersten Tag der Installation die Meldung, dass die Testphase abgelaufen ist und ich mir die Vollversion kaufen soll. Ich kann also kein Image installieren, deshalb habe ich da diese selbstinstallierende exe-Datei genommen. Aber wie bereits geschrieben, ich weiß nicht, wo der Fehler liegen soll.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wenn ich dieses Image for Windows benutzen will, kommt seit dem ersten Tag der Installation die Meldung, dass die Testphase abgelaufen ist [...]

In der Anleitung steht: die UHR des PC's auf september 2010 (geht glaub ich alles vor september 2011 oder so)!!! Klicke auf die uhr an deinem PC und verstell einfach das datum auf september 2010 dann klappts :-)

(Vergiss nich das datum danach wieder zurùckzutun sonst kommst du in die meisten internetseiten nicht mehr rein weil da steht dass die seite nicht vertrauenswùrdig ist :P)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

In der Anleitung steht: die UHR des PC's auf september 2010 (geht glaub ich alles vor september 2011 oder so)!!! Klicke auf die uhr an deinem PC und verstell einfach das datum auf september 2010 dann klappts :-)

(Vergiss nich das datum danach wieder zurùckzutun sonst kommst du in die meisten internetseiten nicht mehr rein weil da steht dass die seite nicht vertrauenswùrdig ist :P)

Ahhhh, jetzt hats endlich funktioniert. Aber es läuft irgendwie ziemlich langsam alles bei mir.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0