Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung S5830i Galaxy Ace - Rootmethoden

379 Beiträge in diesem Thema

Geschrieben

Okay, werd ich machen. Kannst du mir bitte einen Link für eine Seite geben wo ich das runterladen kann? Ich hab nämlich Probleme mit den hier angegebenen Links.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

versuch das hier mal :

Download

Einfach auf den Link klicken da geht ein PopUp Fenster auf dann dort speichern wählen.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann öffnet sich die datei aber wieder im recovery. Trotzdem danke. ich lass es dann einfach. ich wollte das eh nur machen um nachher einen größeren internen speicher zu gewinnen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann mach doch auf dem Link einfach "Ziel speichern unter"

Dann läd man die Datei wie sie ist runter ohne zu entpacken.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bitte mal *#1234# in die Tastatur tippen und posten was da genau steht.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

PDA : S5830ZXXLK3

PHONE : S5830iXXLK1

CSC : S5830ZDBTLK2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Anleitung ist die richtige.

Hast Du das File entpackt vorher ?

Als zip auf die SD nicht in einen Ordner !!

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo ja alles genau nach Anleitung gemacht, nix entpackt, direkt auf sd karte nicht in einen Ordner!! Ich habe echt kein Plan wieso es nicht geht. habe jetzt das Handy komplett auf Werkseinstellungen zurückgesetzt, weil ich dachte, dass irgendetwas nicht mehr vorhanden war oder Einstellungen falsch waren oder etwas in der Art. Aber es geht immernoch nicht, weiß nicht woran es liegt. Hm hast du noch ne Idee? Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nicht wirklich.

Mach Doch mal wenn es installiert ist ein Paar Screenshots von den Seiten im App Drawer.

Die App SuperUser kann auch SuperSU heißen gucke das mal nach.

Zum testen ob root geht aus dem Market Titanium Backup installieren und ausführen.

Das fragt direkt nach Root Rechten und wenn nicht vorhanden kommt eine Fehlermeldung ansonsten ein Fenster des Super User wo Du ja oder nein bei der Rechtevergabe wählen kannst.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also ist nix zu finden. Habe Titanium Backup installiert und eine Fehlermeldung bekommen! Siehe Screenshoot , verstehe das so, dass kein root vorhanden ist. oder? Ich hab kein Plan warum es nicht funktioniert, halte mich genaustens an die Anleitung! Bei meinem S2 habe ich keine Probleme! Muss ich im Handy was einstellen? hm

fur4o8j8_jpg.htmgo7wm3z3_jpg.htmadwje45u_jpg.htm

Ähm wo sind denn jetzt die Bilder hin?

http://s7.directupload.net/file/u/14593/adwje45u_jpg.htm

http://s1.directupload.net/file/u/14593/fur4o8j8_jpg.htm

http://s1.directupload.net/file/u/14593/go7wm3z3_jpg.htm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein musst nichts einstellen und ich habe es mit dem File vor Paar Wochen noch bei meinem Vater am i gemacht.

Hast Du mal versucht das File neu herunter zu laden ?

Nicht das dabei was in die Hose gegangen ist.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

alles schon versucht, auch andere zips für das "i" auch versucht ... hm ist schon komisch ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

In den Recovery kommst Du aber rein ?

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja komme ich rein!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Weil die Anleitung nicht korrekt war wie ich gerade gesehen habe.

Bei i ist das nämlich beide Lautstärketasten und Power drück.

Dann muss ich aber auch passen.

Könntest höchstens die Firmware neu flashen und dann nochmal versuchen.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Beide Lautsprechertasten drücken? muss ich ma versuchen, aber eigentlich war ich meiner Meinung nach im Recovery :/ mit odin flashen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Was willst Du denn mit Odin flashen ?

Firmware ist doch drauf.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das hatte ich schon gemacht, ich hab es verwechselt sorry :) sollte ich vielleicht ne andere firmware aufspielen? Also nich das 2.3.6 ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann flashe mal die aktuelle dreiteilige 2.3.6 drauf.

Ist die Version welche Du jetzt schon drauf hast.

Aber alle Daten sind dann weg das sag ich Dir noch im Vorfeld.

Gruß Pille

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0