• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung S8500 Wave - Flashen & Debranden

Frage

298 Antworten auf diese Frage

  • 0

Geschrieben

Hallo,

zuerst einmal vielen Dank für diese tolle Anleitung. :-)

Hab die Anleitung bisher Schritt für Schritt befolgt und bin jetzt beim entpacken der S8500XXJL2 auf dem PC angekommen. Dabei werde ich nach einem Passwort für die verschlüsselten Dateien gefragt. Da ich diese nicht kenne, kann ich die Firmware nicht entpacken. Daher meine Frage: Wie lautet das Passwort ?

Hoffe es steht nicht irgendwo in der Anleitung, ich habe aber bereits mehrmals darin gesucht.

Mit freundlichen Grüßen,

Lihp17

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Mein Fehler. Das Passwort lautet samfirmware.com (Wird nachgetragen)

EDIT : Das Passwort wurde geändert zu handy-faq.de

bearbeitet von Know-How
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

So das hat nun alles geklappt, doch nun stehe ich vor einem neuen Problem.

Nachdem ich auf Download geklickt habe, rattert die Liste durch bis "Wait Reset !!" . Dann erscheint jedes mal "Serial port open error!".

Was nun ? Ich habe jetzt ehrlich gesagt ein wenig Angst um mein Handy :/.

Hoffe jemand kann helfen :) .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Steht eigentlich in der Anleitung:

Falls der Fehler "Serial Port Detect Error" erscheint, wähle erneut "Port Search" , klicke auf das Feld, bei dem "Ready - LISMORE" steht und gehe erneut auf "Download".

Wichtig : Das Handy auf keinen Fall vom USB-Steckplatz trennen! Erst wenn der Multiloader meldet "All Files Complete" Darfst du dein Handy abstecken.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Steht eigentlich in der Anleitung:

Ja das habe ich auch gelesen. Dort wird jedoch der Fehler "Serial Port Detect Error" behandelt, bei mir ist es aber "Serial Port Open Error". Trotzdem habe ich die in der Anleitung beschriebene Lösung ausprobiert, komme aber jedesmal zu gleichen Ergebnis : " Serial Port Open Error" :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Dann schließe dein Wave an einem anderen USB-Port deines PCs an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Dann schließe dein Wave an einem anderen USB-Port deines PCs an.

Habe jetzt jeden Port durchprobiert,immer derselbe Fehler. Nach dem Reset steht bei den Ports immer nur "Ready" und nicht "Ready-Lismore" und kurze Zeit später erscheint "Serial Port Open Error". Ich denke darin liegt der Fehler.

Weiter Tipps, bzw. kann ich mein Wave ohne Folgen aus dem "Download-Mode" zurückholen ? Das eigentliche Flashen hat ja noch nicht begonnen, oder treten jetzt irgendwelche Schäden auf ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hmm. Ich rate dir folgendes : Stecke dein Handy im Download Modus vom PC ab, starte Kies und mache die Verbindungsfehler-Suche. Diese Option findest du im Reiter "Werkzeuge".

Danach stecke dein Handy wieder an und versuche es erneut.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hmm. Ich rate dir folgendes : Stecke dein Handy im Download Modus vom PC ab, starte Kies und mache die Verbindungsfehler-Suche. Diese Option findest du im Reiter "Werkzeuge".

Danach stecke dein Handy wieder an und versuche es erneut.

Vielen Dank, nun hat es geklappt. :)

Jetzt bin ich bereit für Bada 2.0 :D

Nochmals danke, soviel Mühe ist nicht selbstverständlich. :)

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo! Sehr gute Anleitung! Aber ich habe eine Frage auf dem Bild beim Downloader ist überall das Wort Full zusehen und in dem Ordner S8500XXJL2 was ich runtergeladet habe fehlt das Wort. Hat dass was zubedeuten? Oder ist das OK!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nein, das "Full" wurde entfernt

Danke für dein Lob :-)

Mit freundlichen Grüßen

Know-How ;)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke für sehr schneller Antwort!!! Ich werde jetzt probieren mein Wave von Vodafon zuflashen aber immer noch habe ich Angst das irgend was falsch laufen könnte!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wie ist es dann mit Route66? Habe ich dann keine mehr?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Zitat:

Falls der Fehler "Serial Port Detect Error" erscheint, wähle erneut "Port Search" , klicke auf das Feld, bei dem "Ready - LISMORE" steht und gehe erneut auf "Download".

Wichtig : Das Handy auf keinen Fall vom USB-Steckplatz trennen! Erst wenn der Multiloader meldet "All Files Complete" Darfst du dein Handy abstecken.

Nur als kleine Ergänzung.

Zwischen "Port search" und "Download" hat es sich bei mir immer ausgezahlt, zu warten, bis Windows das Laufwerk auch erkannt hat ("...sie können das Laufwerk nun verwenden...").

Bei mir war es oft so, dass, wenn ich nicht auf Windows gewartet habe, oft auch oben beschriebene Fehlermeldung kam. KANN passieren...MUSS nicht !!

Wie wir bei den unterschiedlichen Erfahrunsberichten von uns Beta-Testern sehen, ist ja bekanntlich jedes Wave ein Unikat ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nein, das "Full" wurde entfernt

Danke für dein Lob :-)

Mit freundlichen Grüßen

Know-How ;)

Was bedeuted Nein? Full spielt keine Rolle?

oder du meinst Nein onhe Full ist nicht OK!!!:crazy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nein, das spielt keine Rolle :-)

Der Ordner bei mir hieß einfach nur S8500XXJL2_Full. Nachher habe ich eine Version ohne das Full hochgeladen, aber die Screenshots wurden schon vorher gemacht ;)

MfG

Know-How ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@tommy1079

Stimmt, die Erstflasher müssen die Treiber erstmal installieren. Aber "Ready-LISMORE" erscheint auch nur wenn der Treiber bereits installiert ist. Ich werde das als kleine Notiz nachtragen, danke :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke ich probiere jetzt mein Handy zuentbranden:redface:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@tommy1079

Stimmt, die Erstflasher müssen die Treiber erstmal installieren. Aber "Ready-LISMORE" erscheint auch nur wenn der Treiber bereits installiert ist. Ich werde das als kleine Notiz nachtragen, danke :-)

Entschuldige mich Bitte, aber was für Treiber? ich habe grade angefangen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nachdem dein Wave erkannt und die Treiber installiert wurden, klickst du im Multiloader auf Port Search Dort sollte nun ein Feld namens "Ready - LISMORE" zu sehen sein. Wähle dieses Feld an.

Wo steht es dass, das Wave erkannt ist? Bitte um Antwort!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0