• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung S8500 Wave - Kurze Frage, kurze Antwort

Frage

Geschrieben (bearbeitet)

53362d1270341946-hf_s8500wave_qsmbl_imgpool_a-wave_banner_small_top_wave.jpg

Hallo an alle User!

Dieser Thread ist ein Versuch den vielen, neuen Threads die täglich eröffnet werden und schon zig mal existieren, entgegenzuwirken.

Wenn euch die FAQ und das Handbuch (bada 1.x) / Handbuch (bada 2.0) keine Hilfe waren und die Suchfunktion nicht das gewünschte Ergebnis hervorbrachte, dürft ihr in diesem Thread eine kurze Frage zu jedem beliebigen Thema stellen, vorausgesetzt sie lässt sich mit 1-2 Posts beantworten. Seid ihr euch nicht sicher, erstellt lieber einen neuen Thread.

Was hier erwünscht ist:

Kurze Fragen, die sich schnell beantworten lassen.

Beispiele:

- "Welchen Multiloader soll ich für welche Firmware nehmen?"

- "Was ist die maximal unterstützte Speicherkartengröße"

Was hier NICHT erwünscht ist:

- Fragen, die sich nicht in wenigen Posts beantworten lassen.

- Jegliche Fragen, die allgemein bada betreffen. Dafür gibts das
.

- Jegliche Art von Diskussionen.

Wenn ihr euch an diese wenigen Regeln haltet, könnte dieser Thread eine richtige Bereicherung für das Forum werden und den Moderatoren und Stammusern eine Menge Ärger ersparen.

Und nun viel Spaß, her mit euren Fragen ;-)

bearbeitet von Luminary

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

367 Antworten auf diese Frage

  • 0

Geschrieben

Hey Leute, was ist los? Möchte mir niemand antworten? Habe oben doch die Firmwaredaten angegeben. :eusa_eh:

Nach einiger Zeit des Testens muss ich sagen, dass mir das kleine Teil immer besser gefällt. Gestern hatte ich das S2 eines Freundes in der Hand, das finde ich viel zu groß und zu unhandlich. Ich habe auch in keiner Weise den Eindruck, dass das Wave leistungsmäßig zu schwach auf der Brust wäre. Alles läuft locker und flüssig. Einzig beim Fingerscrollen beim Textelesen kommt es manchmal vor, dass nach dem Loslassen der Text noch schnell 2-3 cm hochrutscht, sodass man ihn wieder zurückholen muss.

Also nochmal meine Frage mit der ganz lieben Bitte um Antwort: Kann man irgendwas machen, dass der Erinnerungsalarm bei Kalendereintragungen LAUTER wird? Gibt es vielleicht eine Kalender-App, mit der das möglich ist?

Danke für Eure Antworten! Ich würde es bedauern, wenn ich das Teil zurückschicken müsste, aber ohne brauchbare Terminfunktion ist es leider für mich nicht zu verwenden.

Gruß

Norbert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Die Antwort auf deine Frage ist eigentlich simpel.

Du kannst mit Programmen wie STune verschidene Teile deiner ROM/ deines Menüs ändern.

Dazu musst du eigentlich nur die richtige Datei finden und einige Werte ändern/anpassen.

Leider kann man seit BADA 2.0 die Werte im Servicemenü nicht mehr ändern, so dass du dich in die Materie einlesen musst und einige Zeit auf ausprobieren aufwenden werden musst.

Welche Dateien die richtigen sind kann ich dir leider nicht sagen aber, setzt dich schon mal mit dem Flashen auseinander.

Und nicht vergessen ein Backup der Dateien zu sichern welche du ändern willst.

Bei jeglichen Änderungen die du im Service Menü und durch STunes vornimmst die zu Fehlern führen hilft, Falls du nicht mehr weiter kommst, ein Flash

Flash = Datenverlust

Viel Spass mit deinem Wave...

PS: Ich übernehme keine Verantwortung für etwaige Probleme ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich übernehme keine Verantwortung für etwaige Probleme ;)

Das ist klar. :icon_smil Danke, dass doch noch jemand geantwortet hat.

Die Antwort ist eigentlich noch simpler, als "eigentlich nur die richtige Datei zu finden und einige Werte ändern/anpassen", und zwar ohne Flash und Tralala: Ich habe nämlich herausgefunden, dass man nicht nur die "Signaltöne" den Kalendereinträgen zuordnen kann, sondern auch die Klingeltöne. Und da gibt es durchaus vernehmbare, zB den Cloudy Tone.

Ich bedanke mich und werde das handliche Teil mit der subtilen Sensorik gerne behalten. :rockout:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

seit heute morgen bootet mein Wave nicht mehr. Nach Pin Eingabe kommt der Samsung mob!ile Bildschirm und nach nach etwa 1 Min wieder die Pin Eingabe.

Dass das Problem hier eineige schon geschildert hatten weiß ich. Ich wollt jedoch mal direkt fragen ob ich irgendwelche Möglichkeiten habe meine Nummern noch zu sichern.

Gruß Nik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wenn das Wave in einer Bootschleife hängt, sieht es schlecht aus für die Daten auf dem Telefon.

Du kannst evtl. mal versuchen das Wave ohne Karten (also ohne SIM und/oder ohne mircroSD) zu booten, und auch mal den Akku für ne längere Zeit rausnehmen als "Softreset"

Zum Sichern von Daten muss das Wave leider komplett gebootet sein...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

danke dir für die antwort.

bei der gelegenheit spendier ich mir gleich ein neues handy. wird ein s2 :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich bekomm bei bada 2 keine iso50 eingestellt. ist das generell so bei bada 2 oder was ist da los?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo, habe mir ein Wave 8500 zugelegt, kann mir einer sagen ob und wie ich die Sonderzeichen ä, ö & ü freischalten bzw. wo finden kann?

ae, ue & oe sieht echt aus als ob man keine rächdschraibung kann...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich bekomm bei bada 2 keine iso50 eingestellt. ist das generell so bei bada 2 oder was ist da los?

soweit ich weis wurde dies bei Bada 2.0 entfernt,...

Hallo, habe mir ein Wave 8500 zugelegt, kann mir einer sagen ob und wie ich die Sonderzeichen ä, ö & ü freischalten bzw. wo finden kann?

ae, ue & oe sieht echt aus als ob man keine rächdschraibung kann...

eigentlich lange auf dem Buchstaben a o oder u draufbleiben bis die Reihe mit zusätzlichen Zeichen erscheint, dann nach links oder rechts wischen und bei dem Buchstaben deiner Wahl loslassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo, so ich habe ein Problem mit meinem Wave.

Wenn ich eine SMS schreibe habe ich grade mal 70 Zeichen anstatt 150, somit schickt mein Handy immer mehre SMS.

Hab ich da irgend etwas verstellt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Welches Betriebssystem hast du drauf. Bei 1.x gab es die Einstellung GSM Alphabet. Bei 2.0 finde ich die nirgends.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich habe bada 1.2 , 1107062137LISS8500BOKG1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Schau mal nach: Einstellungen > Anwendungen > Nachrichten > SMS > Zeichenunterstützung > GSM Alphabet.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

ich habe folgendes Problem.

Mein Wave hatte in letzter Zeit immer mal wieder Probleme mit der Kamera.

D.h. wenn man die Cam angeschaltet hat, erschien manchmal "Kamerafehler" und danach wurde neu gestartet.

Da ich die Cam wenig nutzte habe ich das verdrängt.

Jetzt hatte ich mich entschlossen auf Bada 2 via Kies upzudaten.

Natürlich ist das gescheitert mit dem vollen Programm das ich nur noch mit dem Multiloader einen Flash machen konnte. Was mich übrigens zur Weisglut getrieben hat.

Nun gut, Bada 2 läuft soweit prima.

Aber die Cam immer noch nicht. D.h. heute morgen konnte ich 2 Fotos machen danach wieder Kamerafehler. Komisch ist, das Programme wie Barcoo oder Codereader laufen.

Im internen Kameramenue (*#197328640#) 6, 3

ist unter 1 KEINE Firmware zu sehen.

Der Punkt 2 "Phone to Cam write" funktioniert nicht.

Wie bekomme ich eine neue Kamerafirmware?

Die Anleitung mit STunes und TKFile Explorer habe ich schon versucht, aber bei Programme finden das Wave nicht.

Hat jemand noch einen Tip?

Gruß

Dirk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Welche Version von sTunes hast Du benutzt?

Ich glaube, unter Bada 2.0 funktioniert nur noch Version 1.06.

Hast Du Kies vorher gestartet, alle Kies Prozesse geschlossen und dann sTunes gestartet?

Treiber neu installiert?

USB Port gewechselt?

Dem Gott Samson ein Huhn geopfert?

Irgendwie klappt es eigentlich fast immer, eine Verbindung herzustellen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Verbindung klappt mit Stunes 106.

Habe die 2 Dateien wie in der Anleitung kopiert.

Aber im internen Menue wird unter aktuelle Firmaware gar nichts angezeigt.

Wo bekomme ich die Kamerafirmware komplett her? und wo muss sie reinkopiert werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo wenn ich mit meinem Wave im Internet bin, meistens bei Facebook ekomm ich die Meldung " Seite zu groß Inhalt wird unter Umständen nicht richtig angezeigt" dann hängt sich das Handy meistens auf und ich muß den Explorer schließen.

Kann ich das irgendwie ändern?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Verwende den Opera Mini. Achtung: Installationsort vorher auf "Telefonspeicher" ändern - nicht auf die SD-Karte installieren, sonst hakelt's gewaltig!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke für den Tip, ich habs mir grade runtergeladen und installiert.

Hab den opera mina 7.03 nun drauf muß aber leider sagen das ist eher ein Rückschritt wie ein Fortschritt :huh:

Gibt es da noch ne neuere Version?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

  • Gibt es eine bada 2.0 CFW die das "Design" von bada 1.x hat? Habe verschiedene ausprobiert aber ich möchte nur 3x4 Apps im Menü angezeigt bekommen


  • Gibt es bada 2.0 CFW die schneller als bada 1.2 sind? Gefühlt sind die alle langsamer bei mir. Alternativ: Welches ist die schnellste CFW? Ich benötige nur noch den MP3-Player und gelegentlich SMS & Telefon.


  • Wenn ich bei bada 1.2 Pause auf meinen Musik-Player bleibt die Pause auch nach Stunden noch bestehen. Bei 2.0 springt die Pause zurück bzw. der Fortschritt wieder zurückgesetzt auf 0. Kann man das bei 2.0 irgendwie ändern?


Danke schon mal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0