• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung S8530 Wave 2 - S8530XXLA1 (bada 2.0 Release) [KIES + ML]

Frage

Geschrieben (bearbeitet)

Heute Nacht scheint die deutsche bada 2.0 FW für das S8530 Wave 2 erschienen zu sein:

Product Code: GT-S8530BAADBT

Latest firmware: S8530XXLA1/S8530DBTLA2

Modified: 16.02.2012 18:29:19

Filename: GT-S8530_DBT_1_20120216182911.zip.enc2

Kann das wer über Kies bestätigen?

Update: Um dieses Update über Kies aufzuspielen wird mindestens Kies 2.2.0.12014_18 benötigt!

-> http://www.handy-faq.de/forum/bada_forum/221913-bada_pc_tools_and_programme.html

Für die Flasher:

Download (PW: handy-faq.de)

analoge Anleitung zum Flashen der S8530XXLA1

bada 2.0 Guide / FAQ:

FAQ zu bada 2.0 von Samsung (engl.): Download

Guide-App zu bada 2.0 (engl.): http://www.samsungapps.com/topApps/topAppsDetail.as?productId=G00003624733

bearbeitet von TommiH
Deadlink ersetzt
6 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

101 Antworten auf diese Frage

  • 0

Geschrieben

GPS hat bei mir auch unter 1.2 nicht funktioniert..

Hat zwar immer etwas länger gedauert (2 - 4 Minuten), aber unter 1.2 hat es funktioniert. Deshalb frage ich jetzt ob das ein allgemeines 2.0 Problem ist, oder nur mein ganz persönliches Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hatte die LA1 schon mal Mitte Januar aufs Gerät geflasht und da so meine Probleme: http://www.handy-faq.de/forum/samsung_s8530_wave_2_forum/236350-samsung_s8530_wave_2_s8530xxla1_bada_2_0_beta_rc-2.html#post1880517

Bei der jetzigen Version funktioniert alles soweit.

Der 1. Satfix hat ca. 20 Minuten gedauert. Von da an ging es dann wesentlich schneller: 2- 3 Minuten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

GPS hat bei mir auch unter 1.2 nicht funktioniert..

Das halte ich - ganz ehrlich - für ein Gerücht. Kannst du das etwas konkretisieren?

1 - GPS ging nicht, dann ist es defekt - Gerät einsenden - umtauschen.

2 - der Erstfix dauerte lange - das war mit Bada 1.2 normal und kann unter Umständen bis zu 15 Minuten dauern - mir wäre aber bisher kein WAVE bekannt wo der Fix in gescheiter Umgebung NICHT innerhalb von 15 Minuten gekommen ist.

Also auf freiem Feld, keine Beeinflussung durch Häuser/Bäume/Berge/Wände... und dann bitte nicht in der Hand halten (Antennenabschattung)

GPS selber ging bisher sowieso immer recht gut, nur der Erstfix (das ist ein Teil vom GPS) ging mangels gescheit funktionierendem aGPS nicht so schnell wie ihn manche gerne hätten.

Also, wenn GPS wirklich nicht ging, dann ist es vermutlich wirklich defekt - dann ist die Aussage so in Ordnung.

Wenn es aber nur auf Unwissenheit des Nutzers zurückzuführen ist, (was leider sehr oft der Fall ist - bei Problemen in Bezug auf GPS) dann kann man das so eigentlich nicht stehen lassen - deshalb der Kommentar von mir dazu.

Tommi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

. . . .

Wenn es aber nur auf Unwissenheit des Nutzers zurückzuführen ist, (was leider sehr oft der Fall ist - bei Problemen in Bezug auf GPS) dann kann man das so eigentlich nicht stehen lassen - deshalb der Kommentar von mir dazu.

Tommi

Im Prinzip hast Du Recht, trotzdem eine kurze Anmerkung von mir:

Wenn ein SatFix bis zu 15 Minuten dauern kann, dann sollte das irgendwo irgendwie vermerkt und/oder angezeigt werden. Ich selber habe mein erstes Wave nach Rücksprache mit der Samsung Hotline (!) umgetauscht, da man der Meinung war der SatFix (auch der Erste) sollte nach spätestens 3-5 Minuten kommen sonst ist das Gerät defekt. Mein Austauschgerät hat sich genau so verhalten. Erst nachdem ich es mal über 10 Minuten versucht hatte, dann hatte ich einen SatFix. Später dauerte es dann wirklich "nur" noch 2-3 Minuten. Diese Zeit halte ich aber auch für zu lange, andere Geräte können das deutlich schneller; ist auch der Grund warum ich mir keine Route 66 Navi Lizenz geholt habe.

Nochmal meine Frage zu GPS + Bada 2.0

- Funktioniert das generell?

Unter Einstellungen habe ich Standort Navigationsdienste aktiviert, aber unter Navigation / Route 66 sehe ich keine GPS Daten, bzw. kann keine GPS-Informationen abrufen (ausgegraut). Am unteren Bildschirmrand steht nur "Position wird abgerufen ... 0KB"

Die App "GPS Status" zeigt auch nichts an; ist aktiviert und unter Einstellungen Standort auch freigegeben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Mach mal mit *2767*3855# einen Master-Reset und Flash das ganze mal nach Anleitung neu.

Konnt das zwar nur simulieren, aber mit der JKA/JK7 wird mir das Update auf die LA1 angezeigt ...

hat aberleider nicht geholfen :sad:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kurzes Zwischenupdate von mir:

Nach gefühlten 2 Stunden habe ich jetzt auch einen SatFix

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich probier es mal aus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

PS: Mir ist aufgefallen das mein Rotstich bei der Kamera (roter Fleck bei weißem Hintergrund) völlig verschwunden ist!!! ;)

Bei guten Kameras hat man ja meist wenn nur einen sehr leichten Fleck wenn man ein weißes Blatt fotografiert etc. aber unter 2.0 scheint die Software der Kamera derart stark verbessert das es komplett weiß bleibt *freu*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo canicula,

vorweg - man kann natürlich alles irgendwo vermerken, aber das eine Auto-Tür aufgeht, wenn man den Griff betätigt, weiss auch jeder.

GPS ist ein recht kompliziertes Thema und wenn man sich damit beschäftigen will, dann findet man rasch raus, das ein ColdStart rund 12,5 Minuten dauert, bei guter Verbindung - eben weil der Almanach mit Daten gefüllt werden muss.

Wenn nun die Verbindung schlecht ist, dann dauert es eben länger - evtl. auch 1-2-3 oder mehr Stunden.

Das ist wie bei einem Download, der dauert mit DSL 16.000 1h - wenn parallel aber der Bruder ein Youtube-File anschaut, dann dauert es schon 1,5h (oder länger) - ist genau das selbe.

Nochmal, wer sich mit einer komplexen Materie beschäftigt, sollte sich dazu auch informieren, wenn ich z.B. ein Foto mit dem WAVE mache, dann gehe ich nicht davon aus in der Bedienungsanleitung die Information zu finden, das ich sowas bitte im gehen machen sollte, weil das Bild dann verwackelt usw. - dazu gehört einfach gesunder Menschenverstand - ODER! - man muss sich eben bei Spezialthemen informieren.

Dafür gibt es dann Wikipedia - oder eben Foren ;) - und das mit dem Informieren übernehme ich hier ja gerade ;)

Der nächste User beschwert sich dann nämlich, weil 10 DVDs mitgeliefert werden, wo erschöpfend jedes Thema des Smartphones behandelt wird.

> Wenn ein SatFix bis zu 15 Minuten dauern kann, dann sollte das irgendwo

> irgendwie vermerkt und/oder angezeigt werden.

? Es wird doch angezeigt, das noch kein Fix erfolgt ist. Eine Zeit KANN man nicht angeben, wie auch...

Was man allerdings durchaus machen könnte, wäre den Füllstand des Almanach anzeigen - DAS habe ich z.B. auch schonmal an Samsung weitergeleitet, leider wurde darauf bisher nicht eingegangen.

Interessanter Weise kenne ich sowas aber auch unter Android nicht - und da dauert es je nach Gerät auch mal etwas länger ;)

> Ich selber habe mein erstes Wave nach Rücksprache mit der Samsung

> Hotline (!)

Die Samsung Hotline sind ganz normale Leute wie du und ich die vlt. einmal im halben Jahr eine kurze Schulung bekommen - das ist ein Callcenter wie bei den meisten Firmen.

> umgetauscht, da man der Meinung war der SatFix (auch der

> Erste) sollte nach spätestens 3-5 Minuten kommen sonst ist das Gerät

> defekt.

S.o. - demnach wundert mich die Reaktion auch nicht - wenn man sich beschwert wird JAJA gesagt und im Zweifelsfall umgetauscht. So ist das doch fast überall.

> Mein Austauschgerät hat sich genau so verhalten. Erst nachdem ich es

> mal über 10 Minuten versucht hatte, dann hatte ich einen SatFix. Später

> dauerte es dann wirklich "nur" noch 2-3 Minuten. Diese Zeit halte ich aber

> auch für zu lange, andere Geräte können das deutlich schneller; ist auch

> der Grund warum ich mir keine Route 66 Navi Lizenz geholt habe.

Also der erste Fix sollte nach 10-12 Minuten da sein, das ist richtig, danach sollte es allerdings signifikant schneller gehen -

DANACH! heisst - innerhalb der nächsten 1-2 Stunden und OHNE gravierende Ortsveränderungen. Also nicht DANACH = nächster Versuch (morgen/übermorgen...)

Bei mir zumindest ist, bei 2 WAVE 1, der 2te SAT-Fix unter Bada 2.0 und Bada 1.2 relativ gleich nach 2-20 Sekunden vorhanden.

Kein Unterschied zu meinem Galaxy.

Voraussetzung natürlich - AUSSEN und mit guter Himmelssicht.

Das WAVE 3 macht es genauso, allerdings ist es beim ErstFix halt genausoschnell wie das Galaxy.

Bada 2.0 auf dem WAVE 1 habe ich noch eine etwas ältere Version, da warte ich noch auf die offizielle über Kies die hoffentlich die Tage rauskommt.

> Nochmal meine Frage zu GPS + Bada 2.0

> - Funktioniert das generell?

falsche Frage - WELCHES Bada 2.0 ;) - und - WELCHE Hardware.

Das musst du schon genauer spezifizieren - wie gesagt, Bada 2.0 und WAVE 3 - (IMO) erstklassig - mit ganz gelegentlichen Aussetzern (gestern hatte ich mal 10 Minuten Wartezeit - ansonsten isses nach 2-20 Sekunden fast immer - 99% der Versuche - da)

Bada 2.0 (eine der Vorabversionen auf dem WAVE 1) überzeugt mich noch nicht so 100%.

> Unter Einstellungen habe ich Standort Navigationsdienste aktiviert, aber

> unter Navigation / Route 66 sehe ich keine GPS Daten, bzw. kann keine

> GPS-Informationen abrufen (ausgegraut). Am unteren Bildschirmrand

> steht nur "Position wird abgerufen ... 0KB"

Ja, das ist ja auch richtig, solange kein Fix erfolgt ist.

> Die App "GPS Status" zeigt auch nichts an; ist aktiviert und unter

> Einstellungen Standort auch freigegeben

Auch das ist richtig und schon dutzende male im Forum beschrieben/angesprochen - GPS Status zeigt unter Bada 2.0 erst dann etwas an, wenn der Fix erfolgt ist.

Also Fix muss da sein, APP freigegeben, dann sollte etwas angezeigt werden. Wenn nicht, dann ist wirklich irgendwas faul!

Probiere mal PARKING, die verwende ich immer zum testen. Ist auch FREE.

Tommi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ist Kies denn aktuell?

(aktuellste Version in meiner Signatur)

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo canicula,

vorweg - man kann natürlich alles irgendwo vermerken, aber das eine Auto-Tür aufgeht, wenn man den Griff betätigt, weiss auch jeder.

. . .

Tommi

Tommi, schon deine erste Aussage ist ja so etwas von Falsch, da braucht man den Rest nicht mehr zu lesen. Geh mal in ein Parkhaus (ok mit GPS wird es da schwierig) und betätige mal die Türgriffe der dort geparkten Wagen. Höchstens eine von 50 wird, wenn überhaupt, aufgehen

D.h. nicht nur der Griff muss betätigt werden, zusätzlich muss, und das ist die zweite Bedingung, auch der Wagen entriegelt sein!

Aber das weiss man doch eigentlich auch, oder . . .

Sorry, aber der musste sein ;-)

Den Rest werde ich mir mal in Ruhe durchlesen, danke dafür.

Nur noch soviel: Bin selber Entwickler von z.T. komplexen Routinen und UIs. Grundsätzlich gilt immer: Lasse den User nie im unklaren was passiert. Wenn es länger dauert, informiere den User. Und länger ist in der heutigen Zeit schon einige Sekunden.

Für mich ist das Thema GPS und Wave erstmal abgeschlossen, es funktioniert, aber genauso schlecht wie vorher. Wenn andere Handys (iPhone, HTC) einen SatFix haben, dann rödelt das Wave noch gemütlich vor sich hin und versucht auch irgendwie einen Satelliten zu finden. Schon mehrfach reproduzierbar unter gleichen Testbedingungen nachgeprüft. Mir sagt dann auch mein gesunder Menschenverstand: Irgendetwas stimmt mit dem Wave nicht wenn andere das besser und schneller können.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ist Kies denn aktuell?

(aktuellste Version in meiner Signatur)

ich habe die .....24_17.komisch!!! er beitet mir aber auch keine aktualisierung an, d.h. kies sagt immer das es auf den aktuellen stand ist.:eek:

ich ziehe gerade die neuste version

Danke aufjedenfall @Luminary das wird der auschlaggebender Fehler sein.Aber warum Kies auf der alte Version behagt (also kein update anbietet)ist mir ein schleier.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann gut möglich sein, dass es tatsächlich an Kies liegt, da das Firmwaremanagement auch geuppt wurde.

(Falls dies alles nicht klappt, bleibt wohl nur das manuelle Flashen.)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ist Kies denn aktuell?

(aktuellste Version in meiner Signatur)

ich habe die .....24_17.komisch!!! er beitet mir aber auch keine aktualisierung an, d.h. kies sagt immer das es auf den aktuellen stand ist.:eek:

ich ziehe gerade die neuste version

Danke aufjedenfall @Luminary das wird der auschlaggebender Fehler sein.Aber warum Kies auf der alte Version behagt (also kein update anbietet)ist mir ein schleier.

lag wirklich dran.Habe jetzt die neuste Version von Kies manuell gezogen und

jetzt bietet er mich auch Bada 2.0 an.Der Witz = Kies hatte mir keine aktualisierung angeboten und ein Kumpel der eine Straße weiter wohnt hat die neuste Version angeboten bekommen.Naja funzt jetzt :eusa_danc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

was ich ******** finde jetzt mit dem 2.0,man kann mit o2 keine appz mehr kaufen mit prepaid karte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe Gestern meinem Bruder die 2.0 verpasst. Das Update über Kies war... träge.

Er hat zuerst getan als würde er nen update machen, mit neustart und allem, hat auch gut 15 Minuten gedauert und was war? Die Gleiche Firmware wie vorher. :D

Dann nochmal angestoßen und diesmal hat er auch vor dem Update gefragt ob er Dateien sichern soll, diesen Punkt konnte man nicht überspringen, man MUSS irgendetwas sichern da er sonst das Update nicht macht. ???

Also Adressbuch und Apps (ca. 1,5GB) ausgewählt und gewartet... nach 10 Minuten stand im Fenster immernoch "Vorbereiten" (für das sichern der Daten) weshalb ich Kies gekillt habe (Abbrechen ging nicht da der Punkt ausgegraut war) und das Update abermals neu gestartet hab. Diesmal habe ich beim nicht überspringbaren Backup nur das Telefonbuch ausgewählt und siehe da... das Update lief fehlerfrei durch. Danach hatte mein Bruder ein schönes Bada 2.0 aufm Wave 2... wird Zeit das die Wave 1 User auch endlich auf 2.0 schwenken können, die Beta geht mir aufn Senkel. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das hast du nach welcher Anleitung gemacht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann es sein das man unter bada 2.0 Bilder nicht mehr verkleinern kann? In der optionen gibt es nur noch zuschneiden? :/Auch scheinen einige optionen bei der Kamera wegefallen zu sein..zB die möglichkeit Kontrast usw zu verändern^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0