• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Wave S7230 - Firmware flashen / Update / Upgrade

Frage

Geschrieben (bearbeitet)

Hallo,

in diesem Thread könnt ihr über das Flashen/Updaten des S7230 diskutieren und eure Erfahrungen austauschen. Alle Fragen rund ums Thema "Flashen/Updaten" können hier gestellt werden.

MfG

bearbeitet von John-Q

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

137 Antworten auf diese Frage

  • 0

Geschrieben

@ Taxidriver05

Danke für Upload...

Das ist/war momentanes Hauptproblem... da nach wie vor FUS nicht korrekt ist mit S7230... und ich immer vergesse, was ich eingeben muß...

@ AeroxTobi

Danke fürs Ausprobieren... bin jetzt beim Download und kann da mal "reingucken"...

MfG

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

War gar ned so schwer...

Deine Infos haben mir da geholfen...

Einfach im Advanced mode die Infos von Dir eingeben und das "v" groß schreiben...

Hab leider nicht den Dump richtig hnbekommen...

Eventuell falsche WR-Version :haha2:

Welche ist für das 723er am besten? Was kann die inzwischen?

Wäre in puncto CFW interessant...

Auch von mir nochmal e Danke an AeroxTobi für's Testen und die Infos...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also ich habe gerade meine Wave_Remaker_NEW_2_0_7_1.exe verwendet für CSC, APP und apps De + De...

Öhm... Opera ist die Java Version... Hab mich gerade gewundert...

@ Taxidriver05

Hier ist übrigens das drinne, was ich mal meinte...

SampleApps.xml in

ShpApp\Security\PreloadedApp

Wenn man das verstehen könnte, könnte man 1 selbst signierte App mit "bada SDK" oder eventuell mehr anhängen...

Wie ich das sehe, sind das die IDs aus dem SDK... also die Sample Apps Liste...

MfG

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hier mal die bilder im Anhang ;)

Die Apps die drauf sind, sind von mir xD also ICQ, FB, SamsungGtalk, WLM, Flashcode, BadaNav

Der rest war alles drauf.

post-913896-14356892241208_thumb.jpg

post-913896-14356892241391_thumb.jpg

post-913896-14356892241598_thumb.jpg

post-913896-14356892241787_thumb.jpg

post-913896-14356892241932_thumb.jpg

post-913896-14356892242071_thumb.jpg

post-913896-14356892242209_thumb.jpg

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe Handy wie in der Anleitung versucht zu flashen...dann gabs nen Serial Port Error und seitdem gehts nicht an bzw lädt nicht mal!

LG Housebeast

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Housebeast,

das kenne ich, hatte ich auch schon. Simple Lösung: Flashversuch wiederholen.

Gruß,

Chrischi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Handy abstecken -> Akku Raus -> Akku rein -> DL Modus -> Flashen -> Funkioniert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe ein Problem!

Hey Leute ich bin neu hier in dem Forum und hab mein Bada 1.1 auf das neue 2.0 geklatscht. Das gesamte Flashen ging, nur jetzt erkennt mein Handy meine SD_Card nicht mehr :frown: Bitte helft mir!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hast du die Speicherkarte während des Flashens rausgetan?

Hast du mal probiert die Daten von der Speicherkarte auf den PC zu kopieren und sie zu formatieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hab meinen Fehler gemerkt :) Ich hab bei meinen eigenen Dateien auf die Sim Karte zugegriffen und nicht die Speicherkarte ausgewählt ^^ Falscher Alarm :) Ansonsten ist das Flashen richtig cool, mein Handy läuft flüssiger und es sieht besser aus als vorher. Schade nur das ich das Handy nurnoch 2 Wochen hab xD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

ich bin neu hier und erst einmal Hallo an alle. Komme auch gleich zu dem Punkt, habe ein Samsung Wave 723 das nicht in den Download Mode ( Rote schrieft ) geht. Es kommt an stelle de Donload Mods, ein Handy symbol mit einem Pfeil darüber. Wer weiß Was, Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Gehört sich so die rote schrift kommt nur wenn du Bootloaders mit flasht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Leute habe mir die S723EXXLG1 geladen

nun wollte wie ich wie in der Anleitung beschrieben flashen, jedoch weis ich nicht welche Datei ich bei PFS auswählen soll?

Da finde ich keine Datei?

Welche muss ich da wählen`?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wenn es keine .PFS gibt, dann muss auch keine aus-/angewählt werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Richtig...

Wenn keine Bootfiles vorhanden sind, dann liegt meist eine PFS bei...

Dann handelt es sich um eine Update-ROM.

Bei CFWs kann es wiederum sein, dass ebenfalls PFS-Dateien beiliegen.

Dabei handelt es sich dann um Zusatzkomponenten, die man als Update wahlweise einspielen kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

wieso kann ich keine Firmware downloaden ? Ich versuche das schon seit längerer Zeit, aber ich kann keine einzige Firmware downloaden.

Ich hoffe auf einen Tipp, da es sonst sehr schwer ist eine Firmware von Bada 1.1 für den Wave 723 zu finden. Ich hoffe hier sind auch die Bootfiles dabei :)

Vielen Dank,

Grüße,

Macoda

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

Ich bin neu hier im Forum Ich finde die super Hilfeleistungen sehr toll und freue mich dieses wunderbare Forum gefunden zu haben.

Nun zu meinem Prob. Ich habe seit kurzem ein gt-s7230e und habe versucht ein Upgrade auf Bada 2.0 vorzunehmen. Die Installation von Kies ging, aber Kies kann keine Verbindung aufnehmen. Hab den Usb treiber gesucht kann aber auf der Samsung Page keinen finden. Der Treiber hier im Forum geht nicht mehr zu laden. Ebenfalls kann ich die Images nicht laden. Ich hoffe mir kann jemand weiterhelfen?

Eigentlich moechte ich nur einen upnpav faehigen player installieren...

Bin fuer jede Hilfe dankbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0