• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Wave wird von Kies nicht erkannt

Frage

Geschrieben

Hallo,

als immer noch sehr zufriedener Besitzer eines Wave GT S8500 mit der Firmware S8500XXLA1/S8500DBTLA2 (DBT) wird mein Handy unter Kies nach dem letzten Update von Kies (Version 2.5.1.12123_2)nicht mehr erkannt. Es erscheit folgende Fehlermeldung:

"Dieses Gerät wird von Kies 2.0 nicht unterstützt. Stellen sie sicher, dass Ihr Gerät unterstützt wird, und versuchen Sie es erneut."

Habe die Verbindungsfehlersuche durchgeführt, die Gerätetreiber neu installiert, eine ältere Version von Kies auf den Rechner aufgespielt, USB Ports gewechselt, alles ohne Erfolg. Das Handy wird nicht erkannt.

Mein Betriebssystem ist WIN7 x64.

Was mache ich verkehrt, woran kann es liegen? Bin für jede Hilfe dankbar.

Im voraus vielen Dank.

Kaffeebohne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

21 Antworten auf diese Frage

  • 0

Geschrieben

So einen Fall habe ich noch nicht gehört aber du könntest einen Flash versuchen und die Software neu draufzuspielen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

habe jetzt Kies 2.0 auf meinem Dienstlaptop installiert. Nachdem ich mittels USB

Kabel mein Handy mit dem Laptop verbunden habe, wird dieses einwandfrei erkannt.

Da es sich aber um ein Firmenlaptop handelt, muß ich Kies wieder deinstallieren.

Bin ratlos, wieso es auf meinem PC nicht funktioniert.

Gruß

Kaffeebohne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei Win7 x64 hatten schon viele Probleme. Laeuft der Firmen-Laptop mit einem anderen BS?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

gleiches Betriebssystem, als Windows 7 x64, wie mein Desktop PC zu hause.

Das Komische ist, dass Kies vor dem Update auf meinem PC einwandfrei gelaufen ist.

Gruß

Kaffeebohne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich würde Kies und Treiber erneut deinstallieren und Datenreste mit z.B. CCleaner und RegSeeker aus der Registry entfernen.

Dann allerdings manuell nochmal den Arbeitsplatz und die Registry durchsuchen (Samsung, Kies) da oftmals was übrig bleibt trotz Säuberer.

Ist alles weg, neustart und Kies nochmal draufbügeln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

danke für den Tipp (@LUMINARY and all). habe nochmals die WIN7 registry bearbeitet. (CCleaner, regseeker, REVO uninstaller, jv16 usw.) Anschliessend manuell von Hand nach Samsung und Kies gesucht und key's gelöscht. Rechner neu gestartet. Aktuelle Version von Kies installiert.

Ergebnis: siehe Anhänge.

Gebe es nun auf.

Gruß

Kaffeebohne

post-254965-14356902532221_thumb.png

post-254965-14356902532497_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Langsam kommt mir das dumme Gefühl dass die Kompatibilität in neueren Kies Versionen zu bada-Geräten etwas in den Hintergrund gerutscht ist ...

Muss die Tage mal selbst testen in wie weit Kies noch nutzbar ist (flog bei großen 2.5.x Update ins Nirvana wegen Installationsproblemen ^^)

Hat mit der Inkompatibilität mal jemand den Support kontaktiert ?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

ich hatte das gleiche Problem mit meinem S3 mini. Ich habe Kies und die Treiber deinstalliert, dann die neuste Version wieder installiert und jetzt läuft wieder alles normal.

Mfg

Marco

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Guten Abend,

ich wollte mein betagteres Wave auf Bada 2.0 updaten, aber ich habe nun das gleiche Problem mit Kies. Das Galaxy2 wird ebenfalls nicht mehr erkannt.

Ich habe Kies deinstalliert, Reste geputzt, neu installiert, immer mit dem gleichen Ergebnis. OS WinXP neuester Stand bzw. Win7 ebenfalls neuester Stand. Ich werde es auf Vista auch noch probieren, aber große Hoffnung habe ich nicht mehr.

Es wäre toll, wenn eine® mir Smartphone- und Android-Dau helfen könnte.

VG Surle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

habe mich heute Abend mit dem Problem, Kies erkennt das Samrtphone nicht, an den Support von Samsung gewandt. Sobald Ich eine Antwort, oder Lösung, erhalte, werde ich mich hier wieder melden. Lässt mir keine Ruhe.

Gruß

Kaffeebohne

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Da bin ich ja mal gespannt.

OK, das war jetzt extrem ironisch... Asche auf mein Haupt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hoffe ja auf eine Antwort die nicht aus fertigen Textbausteinen und/oder den Lösungsmöglichkeiten besteht, die hier schon genannt wurden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

Pfeilschnelle Antwort vom SAMSUNG Support. Leider Inhaltlich win Witz. War meine Erste und letzte Anfrage beim Support.

Zitat Anfang:

Hallo Herr ……….,

Sie möchten gern Samsung Kies fehlerfrei auch auf Ihrem PC verwenden – das verstehen wir. Deshalb unser Vorschlag: deinstallieren Sie unsere Software und laden diese noch einmal neu herunter.

Sie finden im Anhang eine bebilderte Kurzanleitung von uns, mit deren Hilfe Sie ganz einfach Ihr Samsung Wave mit Ihrem Computer verbinden können. Beachten Sie die beschriebenen Schritte und die Mindestvoraussetzungen, die Ihr PC erfüllen muss.

Sie können unter folgendem Link Samsung Kies ganz bequem und kostenfrei herunterladen:

http://www.samsung.com/de/support/usefulsoftware/KIES/JSP

Wenn Sie den Link nicht über Ihr E-Mail-Programm öffnen können, kopieren Sie ihn bitte in die Adressleiste Ihres Webbrowsers und drücken die Eingabetaste (ENTER).

Unser Tipp: Starten Sie nach der Installation das Programm mit Rechtsklick und "Als Administrator ausführen".

Wir wünschen Ihnen ein erfolgreiches neues Jahr 2013 und sind bei weiteren Fragen gern für Sie da.

Freundliche Grüße aus Schwalbach

S.... ……..

Zitat Ende

Vielen Dank für diese wertvollen Tipps.

Gruß

Kaffeebohne

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Noch einen extra Dank an Kaffeebohne für die Mühe. :danke:

Ich habe gestern wieder deinstalliert, Reste beseitigt und dann eine ältere Version von Kies installiert: Gleiches trauriges Ergebnis.

Mir geht es in erster Linie darum, beim Wave auf Bada 2.0 upzudaten. Gibt es für Smartphone-Doldi wie mich da irgendeine Möglichkeit ohne Kies? Ich würde das Wave sehr gerne als Hotspot verwenden, aber ohne Update scheint da nichts zu laufen.

Ich werde mich heute Abend gründlich durch das Board lesen, vllt finde ich noch etwas Hilfreiches. Das meiste ist ja nachzulesen, weshalb ich auch wenig Fragen stellen muss! ;)

VG Surle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ Surle

Du kannst dein Wave ohne Kies auf bada 2.0 Updaten. Siehe dazu hier:

http://www.handy-faq.de/forum/samsung_s8500_wave_forum/231190-samsung_s8500_wave_flashen_and_debranden.html

Hmpf, mit so einer professionellen Support-Antwort hab ich leider gerechnet...

Wenn du sagst, ältere Kies Version ... wie alt ist die denn? Meines Wissens nach, kamen diese Probleme erst ab 2.5.x ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ Surle

Du kannst dein Wave ohne Kies auf bada 2.0 Updaten. Siehe dazu hier:

http://www.handy-faq.de/forum/samsung_s8500_wave_forum/231190-samsung_s8500_wave_flashen_and_debranden.html

Danke für den Link Luminary, entschuldige bitte, dass ich noch nicht gründlicher gesucht habe. :redface:

Hmpf, mit so einer professionellen Support-Antwort hab ich leider gerechnet...

Wenn du sagst, ältere Kies Version ... wie alt ist die denn? Meines Wissens nach, kamen diese Probleme erst ab 2.5.x ...

Ich habe die Version 2.3.1.12044_18 ausgegraben, aber damit geht es auch nicht. Vielleicht sind doch noch irgendwo Reste gewesen, die ich übersehen habe. Ich werde es heute Abend noch einmal versuchen, aber zuerst ist der Link oben dran.

VG + thx Surle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich habe mich heute Abend noch einmal mit dem leidigen Thema befasst. Auf meinem Notebook (Vista Home) ist die NewPCSuite drauf wegen eines ziemlich alten Samsung-Sliders meines Mannes. Zusätzlich habe ich nun direkt von der Samsung HP Kies geladen und installiert (ohne das Update mit Collagen usw.).

Das Wave wird erkannt, ich kann sichern, Bilderchen runterladen usw., nur ein Firmware-Update geht nicht. Es wird lediglich die bestehende Firmware angezeigt und es gibt keine Möglichkeit der Aktualisierung. Also wieder ein Griff ins Klo.

Ich gebe jetzt erst mal auf und werde morgen Abend nach dem Link von Luminary vorgehen. Hoffentlich krieg ich das hin. :huh:

VG + gn8

Surle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Was spuckt dein Wave aus, wenn Du ins Tastenfeld *#1234# eingibst?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo zusammen,

heute Abend wollte ich unbedingt die Sache durchziehen. Hat auch geklappt, aber anders als gedacht. Ich habe das Wave zwecks Sicherung ans Notebook angeschlossen (Aspire 5930G, Vista Home). Sicherung durchgeführt und eigentlich einfach so das Update von Kies runtergeladen. Damit fertig hat das Programm sofort gemeldet, dass eine neue Version o.ä. für das Wave vorhanden ist. Kurz und bündig, alles lief planmäßig ab, Bada 2.0 ist mittels Kies drauf. Tethering geht jetzt auch (getestet mit Acer Iconia 210), keine Gemeckere mehr von wegen Paketdaten, auch das Galaxy II wird anstandslos erkannt.

Seit etlichen Jahren bin ich Computer-Freak, habe natürlich nach schmerzlichen Erfahrungen aktuelle Sicherungen und bin sehr "risikofreudig". Auf dem XP-PC der hauptsächlich just4fun verwendet wird, dem Win7-Kasten, der auch Spiele enthält läuft Kies einfach nicht mehr. Auf beiden PCs ist zwangsweise Word bzw. Office aufgespielt, weil ich es für die Arbeit brauche. Am Notebook sind gerade ein paar kleine Games für zwischendurch, als Browser läuft der Iron, Textverarbeitung reicht der Editor oder Wordpad. Es wurde insgesamt herzlich wenig installiert oder deinstalliert. Die NewPCSuite und Kies laufen auf dem Acer Notebook klaglos nebeneinander und erkennen alle Samsung Handys bzw. Smartphones, die im Haus sind. Für mich steht nun fest, dass auf den beiden PCs irgendetwas sein muss, das Kies "stört".

Ich werde der Sache nachgehen und Bescheid geben, wenn ich dahinterkommen sollte. Ruhe lässt mir das natürlich nicht.

Im Übrigen möchte ich mich ganz herzlich bedanken, dass mir hier so viel Mut gemacht wurde. Vor Smartphones habe ich tierischen Respekt. Ohne dieses Board hier hätte ich mich nie getraut die Sache anzugreifen. :danke:

VG Surle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Was spuckt dein Wave aus, wenn Du ins Tastenfeld *#1234# eingibst?

Ich habe dein Posting erst nach dem Update gesehen und es sieht jetzt so aus:

<SW VER>

S8500BWLA1

<CSC VER>

S8500VIALB1

Ich hoffe, dass das so in Ordnung ist. *seufz*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0