Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung Handys > Samsung F480 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Absturz, Firmware Fehler?

Dieses Thema wurde im Samsung F480 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
Themen-Optionen
Alt 14.11.2008, 11:00   #1
HF-Neuling
 
Absturz, Firmware Fehler?

Hallo, ich habe seit einer Woche ein F480 (Vertragsverlängerung bei T-Mobile)

Dann löste sich letzten Sonntag das Gehäuse auf der Rückseite, also Montag hingebracht und Dienstag neues bekommen.

Dann wollte ich das Handy mit der Software Mobile Master (7.3.2) verbinden. Telefonbuchsynchronisation funktionierte auch wunderbar, doch wenn ein Termin im Kalender vorhanden ist, der dann vom Handy geladen werden soll stürzt das F480 irgendwie ab.
Das sieht dann wie folgt aus: auf etwa 2/3 des Bildschirms oben links in der Ecke erscheint ein hellblaues Fenster, wo folgender Code drauf erscheint:
Code:
Page:1/12 <Pic #>
S/W version:F480+BO+HH3
...
...
Data Abort! Page Translati
on Fault for (0x00000000)
 Read Access Detection
<Callstack information>
PC = 0D0F5D3E __wsReadOrg
List
To exit
press 0 for 2sec
Der Touchscreen reagiert dann nicht mehr, sowie die meisten der Tasten, auch durch längeres drücken nicht, nur beim drücken der mittleren Taste wird der Bildschirm irgendwann komplett schwarz und es erscheint folgendes:
Code:
DEMSBL BOOT Loader for MSM6280
Uploader Ver 5.32
Der Fehler passiert sowohl mit Kabel als auch über Bluetooth. Ich dachte erst das sei ein Problem mit Mobile Master, bis gestern: im Auto hat sich meine Schwester das Handy mal angesehen, es war zu dem Zeitpunkt über Bluetooth mit dem Auto verbunden. Musik angemacht und so und dann irgendwann kam der gleiche Fehler wieder. Leider wusste sie auch nicht mehr genau wie sie es geschafft hat, also konnte ich es nicht reproduzieren.
Habe dann gestern abend mal nen Full Reset gemacht, aber Fehler besteht weiterhin.

Kennt den Fehler jemand? Habe bisher durch die Suche hier nichts dazu herausfinden können.
Ist die Firmware defekt? Ich möchte nur ungern selbst etwas an der Firmware ändern oder updaten wegen Garantie, da bringe ich es eher wieder zum T-Punkt hin.
Hoffe es kann mir jemand Helfen.

Gruß Christian
chris.p ist offline   Mit Zitat antworten
Alt 14.11.2008, 11:00  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 14.11.2008, 13:23   #2
Power-Mitglied
 
Benutzerbild von didi58
 
Zitat:
Zitat von chris.p Beitrag anzeigen
Hallo, ich habe seit einer Woche ein F480 (Vertragsverlängerung bei T-Mobile)

Dann löste sich letzten Sonntag das Gehäuse auf der Rückseite, also Montag hingebracht und Dienstag neues bekommen.

Dann wollte ich das Handy mit der Software Mobile Master (7.3.2) verbinden. Telefonbuchsynchronisation funktionierte auch wunderbar, doch wenn ein Termin im Kalender vorhanden ist, der dann vom Handy geladen werden soll stürzt das F480 irgendwie ab.
Das sieht dann wie folgt aus: auf etwa 2/3 des Bildschirms oben links in der Ecke erscheint ein hellblaues Fenster, wo folgender Code drauf erscheint:
Code:
Page:1/12 <Pic #>
S/W version:F480+BO+HH3
...
...
Data Abort! Page Translati
on Fault for (0x00000000)
 Read Access Detection
<Callstack information>
PC = 0D0F5D3E __wsReadOrg
List
To exit
press 0 for 2sec
Der Touchscreen reagiert dann nicht mehr, sowie die meisten der Tasten, auch durch längeres drücken nicht, nur beim drücken der mittleren Taste wird der Bildschirm irgendwann komplett schwarz und es erscheint folgendes:
Code:
DEMSBL BOOT Loader for MSM6280
Uploader Ver 5.32
Der Fehler passiert sowohl mit Kabel als auch über Bluetooth. Ich dachte erst das sei ein Problem mit Mobile Master, bis gestern: im Auto hat sich meine Schwester das Handy mal angesehen, es war zu dem Zeitpunkt über Bluetooth mit dem Auto verbunden. Musik angemacht und so und dann irgendwann kam der gleiche Fehler wieder. Leider wusste sie auch nicht mehr genau wie sie es geschafft hat, also konnte ich es nicht reproduzieren.
Habe dann gestern abend mal nen Full Reset gemacht, aber Fehler besteht weiterhin.

Kennt den Fehler jemand? Habe bisher durch die Suche hier nichts dazu herausfinden können.
Ist die Firmware defekt? Ich möchte nur ungern selbst etwas an der Firmware ändern oder updaten wegen Garantie, da bringe ich es eher wieder zum T-Punkt hin.
Hoffe es kann mir jemand Helfen.

Gruß Christian
hi

ja habe ich auch mit der neusten Firmware, ich kann keine Bilder mehr auf meiner Speicherkarte direkt speichern.
didi58 ist offline   Mit Zitat antworten
Alt 14.11.2008, 14:15   #3
HF-Mitglied
 
Ich habe das jetzt auch. Habe das Hnady wegen einem defekt abgegeben und ein neues bekommen. Die neue SW drauf und nun habe ich das auch! War bei meinem alten Handy nicht so!
Yetho ist offline   Mit Zitat antworten
Alt 14.11.2008, 14:46   #4
HF-Neuling
Threadstarter
 
@didi58 und Yetho: meint ihr, dass ihr das auch bei der aktuellen T-Mobile Software habt, oder habt ihr euch die aktuellste nicht gebrandete aufgespielt?

Kann man bei diesem Problem denn gar nichts machen?
chris.p ist offline   Mit Zitat antworten
Alt 14.11.2008, 14:56   #5
Power-Mitglied
 
Benutzerbild von didi58
 
Zitat:
Zitat von chris.p Beitrag anzeigen
@didi58 und Yetho: meint ihr, dass ihr das auch bei der aktuellen T-Mobile Software habt, oder habt ihr euch die aktuellste nicht gebrandete aufgespielt?

Kann man bei diesem Problem denn gar nichts machen?

ich habe noch nicht gefunden wo der Fehler liegt, außer die älteren Versionen, damit hatte ich keine Probleme.


die aktuellste nicht gebrandete habe ich.
didi58 ist offline   Mit Zitat antworten
Alt 14.11.2008, 22:28   #6
HF-Mitglied
 
Ich habe auch
die aktuellste nicht gebrandete.
Yetho ist offline   Mit Zitat antworten
Alt 15.11.2008, 01:41   #7
HF-Mitglied
 
Benutzerbild von Damolus
 
Also ich habe eure Vorgehensweise mal nachverfolgt aber bei mir
treten weder Fehler noch sonstige Macken auf.
(Natürlich auch die neuste ungebrandete FW)

Eventuell mal die Firmware neu aufspielen bzw. einen FullReset machen...naja ich denke
das habt ihr sicher alle schon gemacht..sorry :)
Damolus ist offline   Mit Zitat antworten
Alt 16.11.2008, 09:23   #8
HF-Mitglied
 
Den Fehler kann ich bestätigen. Sobald ich meine Kamerabilder direkt auf der
Speicherkarte speichern möchte, stürzt das Gerät mit og.g. Meldung ab. Nur
die Entfernung des Akkus hilft dann noch. Muss an der neuesten Firmware
liegen...
Lord of Time ist offline   Mit Zitat antworten
Alt 16.11.2008, 09:46   #9
Power-Mitglied
 
Benutzerbild von didi58
 
Zitat:
Zitat von Lord of Time Beitrag anzeigen
Den Fehler kann ich bestätigen. Sobald ich meine Kamerabilder direkt auf der
Speicherkarte speichern möchte, stürzt das Gerät mit og.g. Meldung ab. Nur
die Entfernung des Akkus hilft dann noch. Muss an der neuesten Firmware
liegen...
hi
ich denke ich habe den Fehler gefunden, bei mir legt das Ding ein neuen Ordner auf der Speicherkarte an "Piktur" oder so weiß jetzt nicht mehr, jedenfalls habe ich den unbenannt in Bilder und jetzt geht's
didi58 ist offline   Mit Zitat antworten
Alt 16.11.2008, 11:26   #10
HF-Mitglied
 
Cool! Vielen Dank, Didi58!

Werds heute abend gleich mal ausprobieren. Wäre ja klasse, wenn das klappt.
Schon Erfahrung mit Videos gemacht? Ist das der gleiche Ordner?
Lord of Time ist offline   Mit Zitat antworten
Alt 16.11.2008, 11:26  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Themen-Optionen