Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung Android Handys > Samsung Galaxy S3 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

[Diskussionsthread] Probleme nach Udate 4.1.2

Dieses Thema wurde im Samsung Galaxy S3 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Like Tree1Danke

Antwort
 
LinkBack Themen-Optionen
Alt 29.12.2012, 17:33   #31
aktives Mitglied
 
Benutzerbild von Azrael029
 
Hallo zusammen,

Ich habe heute auch von 4.1.1 auf 4.1.2 geupdatet. Ganz normal über Wlan, freies Gerät. Soweit ist alles gut. Allerdings die neue Galerie, sieht ganz gut aus, aber ruckelt so sehr und braucht ewig, die Ordner zu laden, das es echt keinen Spaß macht, Fotos zu schauen und richtig funktionieren tut sie auch nicht. Hat das noch wer, oder hat vielleicht jemand einen Tipp, was man dagegen machen kann?

Würde nur ungerne wieder zu Quickpick wechseln. Sieht nicht so schick aus, läuft aber flüssig.

MfG
Azrael029 ist offline   Mit Zitat antworten
Alt 29.12.2012, 17:33  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 30.12.2012, 15:58   #32
sehr aktives Mitglied
 
Braucht euer S3 mit 4.1.2 auch 5 Stunden zum Laden? Ist seit dem Update bei mir so, braucht ne Ewigkeit -.-

@azrael029: lösch doch mal die Galeriedaten.

Gesendet von meinem GT-I9300
whySoserious ist offline   Mit Zitat antworten
Alt 30.12.2012, 16:13   #33
aktives Mitglied
 
Benutzerbild von SWKA
 
Also zur Ladezeit kann ich leider nichts sagen, da ich mein Gerät direkt auf 4.1.2 upgedated habe.

Sonst habe ich absolut keine Probleme damit!
SWKA ist offline   Mit Zitat antworten
Alt 30.12.2012, 16:17   #34
sehr aktives Mitglied
 
Ach ja, gestern Nacht hatte ich es angesteckt gehabt und mir dann nebenbei Videos auf YouTube angeschaut. Plötzlich schaltete sich mein S3 aus. Der Akku wurde leer (veim einstecken noch 9%) obwohl er angesteckt war! Solche Sachen hatte ich vor dem Update nicht.

Gesendet von meinem GT-I9300
whySoserious ist offline   Mit Zitat antworten
Alt 30.12.2012, 17:25   #35
aktives Mitglied
 
Was benutzen und Laden, gleichzeiti, angeht, gibt es mehrere Möglichkeiten. Da wäre zum einen as Ladegerät, eventuell nicht das Originale verwendet und dabei weniger Ladestrom gehabt. Eine andere Möglichkeit ist das Laden am Computer, der USB-Port liefert "nur" 500 mA, gleichzeitiges verwenden vom Handy und Laden geht da technisch nicht.

Erst mal zwei Möglichkeiten, mit Sicherheit gibt es noch andere, zum Beispiel die Einstellungen am S3.
Sirsalomon ist offline   Mit Zitat antworten
Alt 31.12.2012, 06:15   #36
aktives Mitglied
 
Benutzerbild von Azrael029
 
Wie lösche ich denn die Galeriedaten?


Zum Laden: Hat jemand schon Erfahrung mit Navigon und Ladekabel?

Beim S1 damals hat sich das Handy bei Benutzung mit Navigon während der Fahrt aufgeladen. Beim S2 allerdings entladen und zwar alle paar Minuten etwa ein Prozent. Ich frage mich, ob das mit dem S3 wohl auch so ist (habe Nav noch nicht installiert, daher konnte ich es noch nicht selber testen).
Lange Strecken sind so leider nicht mehr möglich.

MfG
Azrael029 ist offline   Mit Zitat antworten
Alt 31.12.2012, 06:23   #37
aktives Mitglied
 
Ich nutze Navigon und ein nicht originales Ladegerät. Dispaly ist immer an. Bis auf wenige Ausnahmen wird der Akku nicht entladen, aber auch nicht geladen

Gesendet von meinem GT-I9300 mit Tapatalk 2
sci3wh ist offline   Mit Zitat antworten
Alt 31.12.2012, 09:52   #38
HF-Neuling
 
Moin,
ich bin Marc, komme aus dem hohen Norden und bin durch glückliche Umstände hier bei euch gelande.

zum thema....
Ich habe das Update im Urlaub in DK über das dortige WLAN Netz verpasst bekommen VF-Handy mit Telekomvertrag. Seit dem ist meine Google Suchleiste immer google.dk. Was nicht weiter schlimm ist, was mich aber mehr stört, ist das ich seit dem hier zu hause kein WLAN empfang mehr habe. Ich habe alle Verpindungspunkte gelöscht, neue WLAN Verbindung aufgebaut, PW eingegeben. S3 sagt mit dingesbums verbunden, Anzeige sagt auch netz, aber es passiert nichts. KiesAir zeigt auch keine Verbindung an. Woran könnte das liegen? xxell5 ist jetzt drauf.
Bringt es etwas auf xxell4 DBT umzuflaschen?
gruß Marc
Hamdorfer ist gerade online   Mit Zitat antworten
Alt 31.12.2012, 15:02   #39
HF-Mitglied
 
Kamerafehler mit 4.1.2

Heute ist es das zweite Mal, das mein S3 beim Anklicken der Kamera ein "Warnung. Kamerafehler" ausgibt! Erst nach ein Neustart des S3 ist die Cam wieder ansprechbar und macht Fotos.
Allerdings hatte ich paar Minuten davor, noch Fotos aufgenommen, ohne Probleme.
Vor zwei Tagen trat der Fehler zum ersten Mal auf. Da hatte ich aber ein Barcode-App gestartet. Ein Starten der Cam direkt und danach wieder die Barcode-App, war wieder alles i.O.
Mit den älteren FW. hatte ich da nie Probleme!
ultima 80 ist offline   Mit Zitat antworten
Alt 02.01.2013, 01:08   #40
HF-Neuling
 
Wiedergabeliste im Mp3-Player lehrt sich

Hallo mein Problem ist, dass meine gesamte Musik die ich einer Wiedergabeliste im Mp3-Player hinzugefügt habe, aus der Liste verschwindet, sobald ich mein S3 neu starte.

Danke im Vorfeld für die Hilfe
MäxxI9 ist offline   Mit Zitat antworten
Alt 02.01.2013, 01:08  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
probleme, udate

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung Android Handys > Samsung Galaxy S3 Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nach Udate auf Bada 2.0 funktioniert Samsung Apps nicht mehr ceramicus Samsung S8500 Wave Forum 5 18.06.2012 18:54
Titanium Backup - udate.zip? The-Voice Samsung i9000 Galaxy S Forum 11 29.01.2011 13:38
Probleme nach 4.1 sumacri iPhone Forum 12 13.09.2010 11:57
Probleme nach Absturz (GPS) questioneer Nokia 5800 Forum 2 11.02.2010 15:14
Frage zum Firmware Udate !!! FullControl Samsung i900 Omnia Firmware / Update / Service 2 16.06.2009 01:05




Alle Zeitangaben in WEZ +2. Es ist jetzt 14:13 Uhr.