Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung Android Tablets > Samsung Galaxy Tab 2 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Grafikfehler (Pixelmüll) beim booten des Geräts

Dieses Thema wurde im Samsung Galaxy Tab 2 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Like Tree2Danke

Antwort
 
LinkBack Themen-Optionen
Alt 29.12.2012, 18:33   #21
HF-Neuling
Threadstarter
 
Ich orakel einmal das sich der Fehler im Bootlader befindet. Ich Begründe die These damit, dass der Pixel Fehler am Anfang des Bootvorganges kommt. Noch vor dem eigentlichen Laden des Betreibssystems (?). Der Bootlader ruft eine Speicheradresse mit einer Grafik (?) auf die aber mit anderen Werten fälschlich einmal beim flaschen mit Müll überschrieben wurde. Genauso würde eine Grafik nämlich aussehen die aus zufälligen Werten besteht. Leider habe ich (noch) keinen neuen Bootlader gefunden für unser Tab, habe aber auch nicht intensiv gesucht bisher. Odin bietet die Möglichkeit nur den Bootlader neu zu flaschen (anstelle von PDA den Bootloader auswählen). Das wäre also auch ein Ansatz.

Eine weiterer Ansatz ist einmal Cyanogenmod aufzuspielen. Kann bei nicht gefallen ja problemlos später wieder auf Samsung Stock ROM zurück gebaut werden. Vielleicht wird hier der Speicherbereich auf dem der Bootlader zugreift um eine Grafik zu laden neu eingespielt. Alles nur Vermutungen, ich habe keine Ahnung ob es hilft!

http://download.cyanogenmod.com/?device=p5110

Wer das mit Cyanogen mal testen möchte, ich habe den Link herausgesucht. Ich habe heute definitiv aber keine Lust mehr dazu.

Edit:
Habe ClockwordMod noch einmal mit Odin drübergeflascht da das ja auch den Bootlader ersetzen soll, hat nichts gebracht. Und auf Youtube habe ich Bootvorgänge mit meinen Tab verglichen. Da ist keine Grafik die fehlt. Ich sehe den Samsung Tab 2 10.1 Schriftzug, danach kommt der Grafikfehler für ein paar Sekunden und dann startet die Animation. Genau wie im Video, bloß mit diesen Pixelmist.

Nun kann man noch Cyanogenmod probieren, siehe oben.

Geändert von Diesel-Diesel (30.12.2012 um 08:59 Uhr)
Diesel-Diesel ist offline   Mit Zitat antworten
Alt 29.12.2012, 18:33  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 31.12.2012, 15:06   #22
HF-Neuling
Threadstarter
 
LÖSUNG
Die Lösung des Problems habe ich heute gefunden. Das Clockwork Bootmenue aufrufen und dort alle Partitionen formatieren (außer die externe SD-Karte) und dann das System komplett neu aufsetzen. Für alle die nicht genau wissen was ich meine habe ich eine Step by Step Anleitung verfasst. Danke sagen nicht vergessen

Backup:
- Mit Titanium Backup alle liebgewordenen Anwendungen sichern (nicht auf dem internen Speicher, sondern auf die externe SD-Karte denn später wird der interne Speicher formatiert). Dazu eventuell in den Einstellungen von Titanium Backup den Backup Pfad aus Externen Speicher ändern. Wer sich diesen Punkt spart muss eben später alles aus dem Store wieder neu raus suchen und einrichten.

System Formatieren (und damit den Grafikmüll Fehler beheben):
- Tablet in den Clockwork Bootmodus starten (Volume down, also die linke Taste & Start Taste drücken), wer kein Clockwork Menue hat macht erste mal selbiges installieren, unten steht wie das geht.
- Eventuell nun ein Backup des Betriebssystems auf die externe SD-Karte (nicht die interne!) erstellen, muss aber nicht (Menuepunkt: backup/restore und danach backup to external sdcard).
- Die beiden Menuepunkte „wipe data/factory reset“ & „wipe cache partition“ durchführen.
- Nun der wichtigste Punkt, alle Partitionen müssen formatiert werden, außer die externe SD-Karte.
Dazu den Menuepunkt „mounts ans storage“ wählen und dann alle Formatbefehle die dort aufgelistet sind ausführen außer "format external_sd", die „mount“ Menues die man dort auch sieht nicht anwählen.

Android neu aufspielen:
- P5110XXCLK7_P5110OXACLK7_HOME.tar.md5 (oder neuer) aus diesem Form besorgen.
- Odin am PC starten und die Datei unter PDA laden.
- Das Tablet in den Download Modus bringen (Volume up, also die rechte Taste & Start Taste).
- Bestätigen.
- Tablet mit dem PC über USB verbinden.
- Start

Root Rechte erlangen:
- Odin starten, die CF-Auto-Rootxxx.md5 Datei besorgen und in den Menuepunkt PDA laden (habe gerade keinen Link für die Root Datei, selber nach Googeln).
- Am Tablet Volume up (rechte Taste) & Power drücken.
- USB Verbindung mit PC herstellen.
- Start in Odin drücken.

Clockwork Bootmodus installieren
- ROM Manager hier downloaden http://download.clockworkmod.com/rec...RomManager.apk
- ROM Manager auf dem Tablet installieren (Root-Rechte werden für später vorausgesetzt)
- ROM Manager starten
- Menuepunkt "ClockworkMod Recovery installieren" wählen
- Gerät wählen (in meinem Fall GT-P5110)
- Menuepunkt "ClockworkMOd Recovery installieren" wählen
- Die nun angebotene angebotene "Touch" Version benötigt man nicht, die ist wenn man später im Bootmenue anstelle der Laut/Leiste Tasten mit dem Touchscreen navigieren möchte (kostet Geld).
- Menuetaste "Neustart ins Recovery-System" wählen

Das war's, ein sauberes und Perfektes System ist die Belohnung und absolut kein Pixelmüll beim booten.

Geändert von Diesel-Diesel (31.12.2012 um 15:12 Uhr) Grund: Rechtschreibung
Diesel-Diesel ist offline   Mit Zitat antworten
Alt 31.12.2012, 15:16   #23
aktives Mitglied
 
Benutzerbild von sylvercorsa
 
Auch wenn ich es noch nicht ausprobiert habe, vielen Dank für den tollen Einsatz! Hoffe mal, dass es bei uns anderen auch so funktioniert!

Gesendet von meinem GT-I9300 mit Tapatalk 2
sylvercorsa ist offline   Mit Zitat antworten
Alt 31.12.2012, 16:47   #24
aktives Mitglied
 
Werde ich wahrscheinlich morgen mal testen. Danke schon einmal.

Gesendet von meinem GT-N7100 mit Tapatalk 2
KingOfNV ist offline   Mit Zitat antworten
Alt 02.01.2013, 11:25   #25
aktives Mitglied
 
Benutzerbild von sylvercorsa
 
Zitat:
Zitat von KingOfNV Beitrag anzeigen
Werde ich wahrscheinlich morgen mal testen. Danke schon einmal.

Gesendet von meinem GT-N7100 mit Tapatalk 2
Hast du es schon ausprobiert?
sylvercorsa ist offline   Mit Zitat antworten
Alt 02.01.2013, 17:33   #26
Power-Mitglied
 
Benutzerbild von drkrolle
 
Hallo,

ich hatte das gleiche Problem mit diesem Grafikfehler beim Starten des TAB.
Es gab für mich nur eine Lösung.

Wenn euer TAB gerootet ist, bitte alle Anwendungen und Daten mit TB sichern.

1. die original FW (4.0.4) mit Odin flashen.
2. FullWipe machen
3. Wieder JB (4.1.1) mit Odin flashen
4. FullWipe machen.
5. Wieder mit Odin rooten.
6. Alle Anwendungen und Daten wieder mit TB herstellen.

Nun ist es beim starten wieder so, wie es sein soll (ohne Grafik-Fehler)

LG Klaus
drkrolle ist gerade online   Mit Zitat antworten
Alt 02.01.2013, 20:34   #27
aktives Mitglied
 
Ne hab noch keine Zeit gehabt.
War gestern Krank :D
Und heute bis gerade eben arbeiten.
Werd es noch ausprobieren aber wahrscheinlich erst am Wochenende.

Gesendet von meinem N8000 mit Tapatalk 2
KingOfNV ist offline   Mit Zitat antworten
Alt 16.02.2013, 20:58   #28
HF-Mitglied
 
Also ich habe den Pixelmüll nun auch beseitigt.
  1. ClockworkMod Recovery Touch installiert
  2. kpl. Systemsicherung über ClockworkMod Recovery
  3. alle Partitionen formatiert (außer ext.SD)
  4. Neustart ins ClockworkMod Recovery
  5. Firmware 4.1.2 (Slowenien) installiert über Odin
  6. Neustart und einrichten
  7. CF Autoroot
  8. über ClockworkMod Recovery Dasi zurück gespielt

voila - es rennt! Pixelmüll adè!

Apropos 4.1.2:

Diese Firmware läuft absolut problemlos, Akku hält gefühlt länger, keine Lags o.ä. -> also rundherum empfehlenswert!
pkmpkm ist offline   Mit Zitat antworten
Alt 18.02.2013, 07:25   #29
Power-Mitglied
 
Benutzerbild von drkrolle
 
Dann haben wir ja jetzt schon zwei Möglichkeiten
drkrolle ist gerade online   Mit Zitat antworten
Alt 18.02.2013, 07:25  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
booten, geräts, grafikfehler, pixelmüll

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung Android Tablets > Samsung Galaxy Tab 2 Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HTC HD 2 hängt beim booten walandur HTC HD2 Android Forum 3 16.09.2012 20:09
Google earth grafikfehler beim S3 essener_gr Samsung Galaxy S3 Forum 7 02.09.2012 22:16
Ladebalken beim Booten.. basti-niko iPhone Forum 14 27.06.2011 14:31
G1 hängt beim Booten !!!! GRAW91 HTC Dream / Google G1 Forum 11 20.11.2010 11:35
Grafikfehler und Lautsprecher defekt nach Memory Stick Nutzung beim W900i souly Sony Ericsson Forum 5 16.06.2006 14:16




Alle Zeitangaben in WEZ +2. Es ist jetzt 11:38 Uhr.