Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung Android Handys > Samsung i9100 Galaxy S2 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Kamera nach brummen kein bild mehr

Dieses Thema wurde im Samsung i9100 Galaxy S2 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
Themen-Optionen
Alt 31.12.2012, 12:43   #1
HF-Neuling
 
Kamera nach brummen kein bild mehr

Hi com.
Habe schon seit einem Monat festgestellt das meine Kamera ein eigenartiges brummen von sich gibt. Wollte im Januar es zum mediamarkt schaffen und einschicken lassen da ich im Forums in einem Beitrag gelesen hab das die beste Lösung einschicken ist damit nicht mehr kaputt geht.

Problem: beim starten der Kamera app brummt die Kamera wieder aber nun wird kein Bild mehr angezeigt von der Kamera.

Daten zum Handy:

Gt-i9100
Ca. 1jahr alt
Ics 4.0.4
xMrHaixx ist offline   Mit Zitat antworten
Alt 31.12.2012, 12:43  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 31.12.2012, 22:28   #2
Power-Mitglied
 
Und? Willst es doch eh wegschicken.... Ist ja vermutlich ein Hardware Fehler!
helomoto4 ist offline   Mit Zitat antworten
Alt 02.01.2013, 06:31   #3
sehr aktives Mitglied
 
also dass es brummt ist ja nicht so ungewöhnlich, das ist der Autofokus...wenn man die Kamera im dunkeln anmacht und es keinen lichtpunkt gibt dann geht das quasi ununterbrochen. Im Hellen sollte das aber nach ein zwei Sekunden vorbei sein.
Kann es sein, dass Du auf dem 4.0.4er den CF-root Kernel nutzt? Da ist das schwarze KameraBild ja bekannt, und ohne Bild läuft der Autofokus natürlich ins leere.

Solltest Du auf der Stock firmware sein, würde ich mal einen Werksreset machen, sollte es dann nicht behoben sein, dann ab zum Händler
alexkno ist offline   Mit Zitat antworten
Alt 02.01.2013, 06:31  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Themen-Optionen