Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung bada Handys > Samsung S8500 Wave Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Von bada 2.0 zurück auf 1.2 wegen Bluetooth Problem

Dieses Thema wurde im Samsung S8500 Wave Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
LinkBack Themen-Optionen
Alt 07.12.2012, 09:07   #1
HF-Neuling
 
Böse Von bada 2.0 zurück auf 1.2 wegen Bluetooth Problem

Dank der ausführlichen Anleitung von Handy-Faq, war es mir möglich die nicht funktionierende BADA 2.0 Software auf BADA 1.2 mittels Flashen und Branding umzustellen.
Jetzt habe ich wieder meine ursprüngliche und funktionierende Software auf meinem Samsung Wave GT-S8500. Unter Bada 2.0 hat Bluetooth nicht funktioniert.
Nach meinen Erfahrungen, sollte ein Update auf BADA 2.0 vermieden werden.
Sieht zwar toll aus, ist aber unstabil und hat sehr, sehr viele Mängel.
Wenn die Softwareentwickler von SAMSUNG nicht mehr können, dann sollten diese ihren Job wechseln, Hilfsarbeiter werden sicherlich noch irgendwo benötigt.

Herzlichen Dank an Handy-Faq.
feuchtl ist offline   Mit Zitat antworten
Alt 07.12.2012, 09:07  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 13.12.2012, 15:04   #2
HF-Mitglied
 
Benutzerbild von damagic
 
hallo feuchtl,

bei mir war es genau gegenteilig, erst seit bada 2 funktioniert mein bt-headset (sony mw-600) nahezu störungsfrei (davor musste ich fast jeden zweiten tag neu suchen & koppeln) und überträgt nun sogar endlich auch die songtitel aufs headset-display.

was genau ging denn bei deinem bluetooth nicht?

gruß dam*
damagic ist offline   Mit Zitat antworten
Alt 13.12.2012, 15:15   #3
HF-Neuling
Threadstarter
 
Nun, Bluetooth konnte zwar mit meiner Autofreisprecheinrichtung verbunden werden, aber nach 4-5 Tage war dies nicht mehr möglich. Also alles von vorne, Kennung vom Fahrzeug aus dem Handy löschen. Das Handy aus der Freisprecheinrichtung löschen und eine neue Verbindung herstellen. Dann hat die ganze Angelegenheit wieder 4-5 Tage gehalten und wieder alles von vorne.
Eine Verbindung mit anderen Handys war ebenfalls nicht möglich.
Das Display hat nach einiger Zeit auf keine Berührung reagiert (aufgehängt). Akku raus und neu starten. Es war einfach lästig, ich wollte das Handy schon in den Mühl werfen.
Gruß
feuchtl
feuchtl ist offline   Mit Zitat antworten
Alt 14.12.2012, 07:43   #4
aktives Mitglied
 
Hallo feuchtl

Das hört sich nach einem Hardwarefehler an.
Mit bluetooth habe ich unter Bada 1.2 und 2 NIE Probleme
gehabt. Auch nach über 2 1/2 Jahren nicht. Mittlerweile habe
ich ein zweites S8500, und auch da gehts.
Wenn dein Display nicht reagiert, würde ich auf jeden Fall
nochmal flashen. Wenn´s nicht geht, dann weg mit dem Gerät.
Hardware!

Deine "schlechte" Erfahrung mit Bada 2 ist sehr übertreiben negativ.
Das es Fehler hat ist klar, aber es läuft! Wie oft stürzt das Gerät denn ab?
Bei mir nie.... ausser bis jetzt 2x mit dem Opera Browser.
Danke!
Granada ist offline   Mit Zitat antworten
Alt 14.12.2012, 07:43  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
1 2, 2 0, bada, bluetooth, problem, samsung, software

Zurück   Handy Forum > Handy & Tablet Forum > Samsung Forum > Samsung bada Handys > Samsung S8500 Wave Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Drei.at - Von bada 2.0 wieder zurück auf bada 1.2 skyline501 Samsung S8500 Wave Forum 2 30.09.2012 01:46
[Diskussionsthread] Zurück zu bada 1.1 dMartin Samsung S7230 Wave GT Forum 1 16.04.2012 22:17
Bada zurück Updaten LPLimit Samsung S8500 Wave Forum 12 11.03.2011 20:33
Bada 1.2 Problem Bluetooth FSE diddl2001 Samsung S8500 Wave Forum 2 22.01.2011 17:47
Wegen Illegale Software Orbit defekt zurück geschickt nach Reparatu Pate20 HTC Forum 0 20.01.2010 23:49




Alle Zeitangaben in WEZ +2. Es ist jetzt 08:10 Uhr.