• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

SE X10i -MM TEAM CM 7.2 | V 1.5 UL BL | Sony S meets JB Features!:) 02

Frage

Geschrieben (bearbeitet)

Hallo meine Freunde aus unserem schönen und gemütlichen Forum,

Maddes, Mao und ich präsentieren auch euch unsere neue ROM:)

Viel Spaß mit der ROM!

Voraussetzung

  • nur für geöffneten Bootloader
  • Baseband71

4184_trennungslinie.png

Changelog V1.5

  • JB Features (Bootanimation, Klingeltöne, Bilder, Google Apps, Flash Player..)
  • Geeky, Dev und MM TEAM Tweaks zusammengefasst dadurch optimiert
  • RAM Management, verhindert das alle paar Tage die ROM langsam wird

Changelog V1

  • Sony Apps icon
  • new Tweaks, 3 Tweaks komplett neu geschrieben!!
  • Bootanimation
  • Gmail,Battsaver,Sony S Digital Clock,
  • Fehler bei Apps beseitigt
  • Sony S Launcher schneller und jetzt ohne Fehler!
  • Android S Flash Widget

Changelog V0.5

  • KAMERA 8MP, 1080P, 6MP, 2MP Video VOLL 720p HD ohne Ruckler
  • wie immer Multisprache
  • Xloud
  • Bravia engine
  • Beats Audio (als Addon)
  • Init Tweaks
  • Build.prop Tweaks
  • Aroma Installer
  • Sony S Launcher and Widgets
  • Google Musik
  • Wifi tether
  • Usb Tether
  • Kamera/ Video NO Lags!
  • DSP Manager
  • ROM Manager
  • schöner Klingelton voreingestellt
  • unwichtige Dateien
  • hinzugefügt HTC IME Tastatur

4184_trennungslinie.png

Installation

  • flasht den Doomkernel via Flashtool 0.6.x,
  • download MM TEAM CM7.2 V1.5 und kopiert die ROM auf eure SD Karte,
  • bootet in CWM recovery (wenn ihr die Blaue LED aufleuchtet seht Menü Taste drücken)
  • Wie immer: 2x factory reset, mounts storages-->2x format system,advanced-->2x wipe dalvik cache
  • installiert die ROM
  • neustart und lasst das Handy ein bisschen in Ruhe
  • Sollte Wlan nicht funktionieren dann flasht die Wlan Module per CWM
  • Genießt den Speed der ROM:)

4184_trennungslinie.png

Downloads

Kernel:

CM MM TEAM Kernel für alle Versionen REUPLOADED 03.10.12!!

Doomkernel Stock (nur wenn der

Kernel hier drüber Probleme mit Wlan macht oder die ROM laggy ist)

Wifi Modules für alle Versionen (flash via CWM)

ROM:

MM TEAM CM7.2 | V1.5

Addon:

MM TEAM BEATS AUDIO V0.5_V1_V1.5

App2sd Patch (flashen ohne wipe!)

4184_trennungslinie.png

..Yeahaaaa und 1000x Danke an meine beiden Team MitgliederMatt"bro" and Mao, ihr seit Klasse und die Arbeit macht einfach Spaß!!

4184_trennungslinie.png

Weder ich, Maddes, MM TEAM oder sonst wer übernimmt irgendeine Haftung für Schäden an eurem Handy.

Greets Grüß

MM TEAM;)

bearbeitet von maikinho10
6 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

85 Antworten auf diese Frage

  • 0

Geschrieben

Ich habe bei dieser Version ein Problem. Bei mir futzt die automatische Bildschirmausrichtung nicht mehr.

Gibt's dafür eine Lösung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Nochmal neu wipen alles und neu flashen.

Bei mir läuft alles wunderbar..bzw lief...habe mein handy nicht mehr im Gebrauch;)

gruß Maik

Ich kann das schlecht wipen, wenn ich bis dahin nicht mal komme ^^ die blaue LED leuchtet nicht, das Bild bleibt einfach stehen und startet sich neu oO

Womit es funktioniert ist die Miui kernels... aber wieso funktioniert bei meinem Handy kein DoomKernel?

EDIT: ich glaube ihc habe den Fehler ? Habe beim Flashen "flash loader" ausgewählt anstatt "flash kernel"...

allerdings geht da nur ein Doomkernel Version6... und der neue DoomKernel_for_MMCM7v1 geht nicht... da kommt nur das anfangs bild und beendet sich wieder... der neue kCernel fürs MIUI klappt auch nicht -.-

bearbeitet von donhugoO

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei mir läuft alles wunderbar..bzw lief...habe mein handy nicht mehr im Gebrauch;)

gruß Maik

wie du hast dein Handy net mehr in Betrieb :) hast neues oder hast es geschrottet ^^ :blob:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich habe mein Handy an meinen dad verkauft xD..

Ich habe ein neues Handy:-)

Gesendet mit meinem Samsung s2!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo ich wollte die Rom meinen Freund Flashen

Aber ich kann den Kernel nicht Flashen

Bootloader müste eig. Unlook sein aber ich bekomme immer diese Fehlermeldung:

12/058/2012 07:58:00 - INFO - <- This level is successfully initialized

12/058/2012 07:58:00 - INFO - Flashtool Version 0.7.1.0 built on 2012-05-01 22:07:23

12/058/2012 07:58:00 - INFO - You can drag and drop ftf files here to start flashing them

12/058/2012 07:58:06 - INFO - Device disconnected

12/058/2012 07:58:16 - INFO - Device connected with USB debugging off

12/058/2012 07:58:16 - INFO - For 2011 devices line, be sure you are not in MTP mode

12/058/2012 07:58:19 - INFO - Device connected with USB debugging on

12/058/2012 07:58:20 - INFO - Connected device : X10

12/058/2012 07:58:20 - INFO - Installed version of busybox : BusyBox v1.19.0 (2011-08-14 23:46:58 CDT) multi-call binary.

12/058/2012 07:58:20 - INFO - Android version : 2.3.3 / kernel version : 2.6.29-00054-g5f01537

12/058/2012 07:58:21 - INFO - Root Access Allowed

12/058/2012 07:58:24 - INFO - Please connect your device into flashmode.

12/058/2012 07:58:33 - INFO - Device disconnected

12/058/2012 07:58:39 - INFO - Device connected in flash mode

12/058/2012 07:58:39 - INFO - Opening device for R/W

12/058/2012 07:58:40 - INFO - Reading device information

12/058/2012 07:58:40 - INFO - Phone ready for flashmode operations.

12/058/2012 07:58:40 - INFO - Flashing loader

12/058/2012 07:58:40 - INFO - Ending flash session

12/058/2012 07:58:40 - WARN - Cancelled

12/058/2012 07:58:40 - INFO - Device connected in flash mode

12/058/2012 07:58:41 - INFO - Device disconnected

12/058/2012 07:58:43 - INFO - Device connected in flash mode

12/058/2012 07:58:49 - INFO - Device disconnected

12/058/2012 07:58:56 - INFO - Selected DoomKernel_for_MMCM7v1.ftf

12/058/2012 07:58:56 - INFO - Preparing files for flashing

12/058/2012 07:58:56 - INFO - Please connect your device into flashmode.

12/059/2012 07:59:00 - INFO - Device connected in flash mode

12/059/2012 07:59:00 - INFO - Opening device for R/W

12/059/2012 07:59:00 - INFO - Reading device information

12/059/2012 07:59:00 - INFO - Phone ready for flashmode operations.

12/059/2012 07:59:00 - INFO - Start Flashing

12/059/2012 07:59:00 - INFO - Flashing loader

12/059/2012 07:59:00 - INFO - Ending flash session

12/059/2012 07:59:00 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ERR_DYNAMIC="SIN header verification failed"

12/059/2012 07:59:00 - ERROR - Error flashing. Aborted

12/059/2012 07:59:01 - INFO - Device connected in flash mode

12/059/2012 07:59:02 - INFO - Device disconnected

12/059/2012 07:59:03 - INFO - Device connected in flash mode

12/059/2012 07:59:12 - INFO - Device disconnected

12/059/2012 07:59:17 - INFO - Device connected in flash mode

12/059/2012 07:59:24 - INFO - Device disconnected

12/059/2012 07:59:31 - INFO - Selected DoomKernel_for_MMCM7v1.ftf

12/059/2012 07:59:31 - INFO - Preparing files for flashing

12/059/2012 07:59:31 - INFO - Please connect your device into flashmode.

12/059/2012 07:59:44 - INFO - Device connected in flash mode

12/059/2012 07:59:44 - INFO - Opening device for R/W

12/059/2012 07:59:44 - INFO - Reading device information

12/059/2012 07:59:44 - INFO - Phone ready for flashmode operations.

12/059/2012 07:59:44 - INFO - Start Flashing

12/059/2012 07:59:44 - INFO - Flashing loader

12/059/2012 07:59:44 - INFO - Ending flash session

12/059/2012 07:59:44 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ERR_DYNAMIC="SIN header verification failed"

12/059/2012 07:59:44 - ERROR - Error flashing. Aborted

12/059/2012 07:59:45 - INFO - Device connected in flash mode

12/059/2012 07:59:46 - INFO - Device disconnected

12/059/2012 07:59:47 - INFO - Device connected in flash mode

Hat jemand eine Idee oder soo ???

Mfg Mecht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi Mecht,

lange nichts gehört..

Der Bootloader ist nicht entsperrt;)

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi Mecht,

lange nichts gehört..

Der Bootloader ist nicht entsperrt;)

Gruß Maik

Hallo maik

jaja ich weiß hatte jetzt wenig zeit

bin gerade Berufschule

Ok danke maik das habe ich mir schon gedacht aber das problem ist ich dann den nicht mehr öffnen ich habe probiert:

1. 1stool= es steht das es geht aber das R ist groß

2. Flashtool= hab es 2 mal neu installiert

3. Treiber= müssten alle installiert sein

Vl. weißt du noch was ?

Mfg Mecht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Problem mit der Rom

habe sie beim Kumepl auf sein X10 gemacht, nur lässt sich Datentrafer nicht Abschalten.

Er hat nur ne CallYa Karte und da zieht der ****** jedes mal ab....

Hilfe :(

Und noch was, kann man in dieser ROM keine Klingeltöne auf dem eigenen audio- Ordner für Telefon Klingelton oder Wecker einstellen ??

bearbeitet von MrJo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

NEW Problem :D

hab seit 2-3 Tagen die rom drauf :) so weit alles jut und in der City heute starte ick mal kurz Tel neu :D und BÄM bleibt das beim Weißen bild mit der Schwarzen Feder stehen und ick komme auch net in den Recovery :(

was kann ick tun ohne gleich komplett wipe zu machen ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

erstmal vorweg du kannst natürlich den Datentransfer unterbinden...

Einfach in die Cyanogen Einstellungen und dort Einstellen das der Button Daten in der Statusbar aktiv ist. Hab leider grad eine MIui drauf und kann dir nicht genau sagen wo die Einstellung genau ist.

Dann zu deinem Problem mit dem Bootproblem..einfach ins CWM und wipe partition und wipe dalvik cache:)

Hatte ich auch schonmal ;)

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

He ho ;) ick Kamm Net in cwm

Ick hab neu geflasht aber nur und gut war :rolleyes:

Gesendet von meinem Flying MM X10 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also doch du musst ins CWM kommen (wie hast du sonst die ROM nochmal neu geflasht :D ?)...manchmal klappt das nicht sofort dann Akku raus und wieder manuell neustarten und warten bis die LED leuchtet und dann Menü Taste drücken...

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Neu den Kernel geflasht ;)

Gesendet von meinem Flying MM X10 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also doch du musst ins CWM kommen (wie hast du sonst die ROM nochmal neu geflasht :D ?)...manchmal klappt das nicht sofort dann Akku raus und wieder manuell neustarten und warten bis die LED leuchtet und dann Menü Taste drücken...

Gruß Maik

entweder bin ick zu blöd oder beim flashen is was schief gelaufen echt kein plan mehr...

das ding startet Sporadisch einfach neu...

dann sind 2 JA 2 Boot ( ick nene es mal ) Tools einmal Xrecovery wenn ick normal Handy neustart um mit der zurück Taste drücke UND den gibts noch ein ( hässlichen & umständlichen ) wenn ick Neustart und Recovery aus suche da ist dann DooMRecovery . Der nach meinem Geschmack net so prall ist...

wieso hab ick 2 BootTools drauf ??

dann bekomme ick das mit dem Deep Sleep hin und ick lass es laden und bäm nach 30 min oder 1 h guck ick rauf wurde aus 78% Deep Sleep 14% und 76% bei 128MHZ..... :computer:

ick dreh echt am :shocked::eek::crazy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Mr Jo,

gaaaanz ruhig :D:D Alles ist bestens:)

Also die Kernels haben sogar 3 Recoverys;)

2x CWM und 2x Xrecovery...

Ich nutze immer nur das "normale" CWM.

Das Deep sleep Problem bekommst mit einem wipe partition/wipe dalvik Cache wieder hin..

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Mr Jo,

gaaaanz ruhig :D:D Alles ist bestens:)

Also die Kernels haben sogar 3 Recoverys;)

2x CWM und 2x Xrecovery...

Ich nutze immer nur das "normale" CWM.

Das Deep sleep Problem bekommst mit einem wipe partition/wipe dalvik Cache wieder hin..

Gruß Maik

alles klar dann weiß ick beschied und jetzt kommt das ABER

der Deep Sleep Prob ist mit der Methode nur kurz weg und dann irgend wann im laufe des Tages wieder da !!!

Verstehst jetzt das komisch Prob :eusa_danc:eusa_danc:eusa_danc:smack:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Moin, ich hoffe jemand kann mir weiter helfen...

Erstes mein Respekt für diese Rom, habe sie schon seit einiger Zeit auf meinem x10 und bin einfach nur begeistert...

Kommen wir mal zu meinem Problem:

Nachdem ich endlich herausfinden konnte wie ich bei meinem Laptop Bluetooth aktiviere habe ich mein Handy mit meinem Laptop verbunden...

Wenn die Verbindung besteht, gibt es ja Möglichkeiten wie Daten verschieben oder auch Musik vom Handy auf den Lautsprechern vom PC wieder zu geben...

Mein Problem ist jetzt aber, kurze Zeit nachem sich das Handy mit meinem Laptop verbunden hat friert das Handy ein und startet neu, das immer und immer wieder bis ich es schaffe BT wieder zu deaktiviern, da muss mann echt schnell sein -.-

Hat vielleicht jemand ne Idee woran das liegen könnte? Kann mir nicht vorstellen das es an der Rom liegt

Schonmal Danke für eure Hilfe

MFG Steven

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

das liegt irgendwie an den Custom ROMS...kaum zu glauben aber genau das gleiche Problem habe ich mit meinem Galaxy S2 auch...

Ich weiß wirklich nicht woran das liegen kann, ich habe die Source Datei schon auseinander genommen...kp was das sein kann^^

Viele Grüße

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

naja gut, kann mann nix machen, auch wenn das nicht funktioniert ist es immer noch die beste rom fürs x10 finde ich :biggrin:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0