• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

SE X10i -MM TEAM CM 7.2 | V 1.5 UL BL | Sony S meets JB Features!:) 02

Frage

Geschrieben (bearbeitet)

Hallo meine Freunde aus unserem schönen und gemütlichen Forum,

Maddes, Mao und ich präsentieren auch euch unsere neue ROM:)

Viel Spaß mit der ROM!

Voraussetzung

  • nur für geöffneten Bootloader
  • Baseband71

4184_trennungslinie.png

Changelog V1.5

  • JB Features (Bootanimation, Klingeltöne, Bilder, Google Apps, Flash Player..)
  • Geeky, Dev und MM TEAM Tweaks zusammengefasst dadurch optimiert
  • RAM Management, verhindert das alle paar Tage die ROM langsam wird

Changelog V1

  • Sony Apps icon
  • new Tweaks, 3 Tweaks komplett neu geschrieben!!
  • Bootanimation
  • Gmail,Battsaver,Sony S Digital Clock,
  • Fehler bei Apps beseitigt
  • Sony S Launcher schneller und jetzt ohne Fehler!
  • Android S Flash Widget

Changelog V0.5

  • KAMERA 8MP, 1080P, 6MP, 2MP Video VOLL 720p HD ohne Ruckler
  • wie immer Multisprache
  • Xloud
  • Bravia engine
  • Beats Audio (als Addon)
  • Init Tweaks
  • Build.prop Tweaks
  • Aroma Installer
  • Sony S Launcher and Widgets
  • Google Musik
  • Wifi tether
  • Usb Tether
  • Kamera/ Video NO Lags!
  • DSP Manager
  • ROM Manager
  • schöner Klingelton voreingestellt
  • unwichtige Dateien
  • hinzugefügt HTC IME Tastatur

4184_trennungslinie.png

Installation

  • flasht den Doomkernel via Flashtool 0.6.x,
  • download MM TEAM CM7.2 V1.5 und kopiert die ROM auf eure SD Karte,
  • bootet in CWM recovery (wenn ihr die Blaue LED aufleuchtet seht Menü Taste drücken)
  • Wie immer: 2x factory reset, mounts storages-->2x format system,advanced-->2x wipe dalvik cache
  • installiert die ROM
  • neustart und lasst das Handy ein bisschen in Ruhe
  • Sollte Wlan nicht funktionieren dann flasht die Wlan Module per CWM
  • Genießt den Speed der ROM:)

4184_trennungslinie.png

Downloads

Kernel:

CM MM TEAM Kernel für alle Versionen REUPLOADED 03.10.12!!

Doomkernel Stock (nur wenn der

Kernel hier drüber Probleme mit Wlan macht oder die ROM laggy ist)

Wifi Modules für alle Versionen (flash via CWM)

ROM:

MM TEAM CM7.2 | V1.5

Addon:

MM TEAM BEATS AUDIO V0.5_V1_V1.5

App2sd Patch (flashen ohne wipe!)

4184_trennungslinie.png

..Yeahaaaa und 1000x Danke an meine beiden Team MitgliederMatt"bro" and Mao, ihr seit Klasse und die Arbeit macht einfach Spaß!!

4184_trennungslinie.png

Weder ich, Maddes, MM TEAM oder sonst wer übernimmt irgendeine Haftung für Schäden an eurem Handy.

Greets Grüß

MM TEAM;)

bearbeitet von maikinho10
6 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

85 Antworten auf diese Frage

  • 0

Geschrieben

Hi,

Selbstverständlich werde ich hier,sobald ich am PC bin, den Thread anpassen.

Gruß Maik

Gesendet von meinem GT-I9100 mit Tapatalk 2

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ist das jetzt Normal das wenn ick

CM MM TEAM Kernel for all Versions REUPLOADED 03.10.12!!

Flash und dann X10 neu boote das ick dann immer NUR in den Zdzihu's xRecovery v0.3-release

komme ??? ick denk da soll der CWM kommen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nein diese Rom ist noch für xrecovery!

Einfach so installieren wie beschrieben und alles 2x wipen!!

Viel Spaß mit der Rom.

Poste sie morgen hier!

Gesendet von meinem GT-I9100 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann es sein das:

CM MM TEAM Kernel for all Versions REUPLOADED 03.10.12!!

...der selbe Kernel ist wie für V1 oder wurde dieser hier leicht überarbeitet, weil die beiden haben auch den gleichen Namen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

:icon_mrgr:icon_mrgr

Ist der gleiche :-P

Sollte ein Placebo Effekt für (manche besser Wisser) XDA User sein:icon_mrgr

Geil ist das genau nach dem ich es geschrieben habe, 2 User melden das alles läuft :banging: ^^

Gruß maik

scaled.php?server=440&filename=screenshot1349201460255.png&res=landing

scaled.php?server=88&filename=screenshot1349201543128.png&res=landing

[ame=http://www.youtube.com/watch?v=nD8CCGwrMEw&feature=plcp]http://www.youtube.com/watch?v=nD8CCGwrMEw&feature=plcp[/ame]

bearbeitet von maikinho10

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wollte nur wissen ob diese Version=Version von Post #41 ist.

Das sollte nicht heißen "mach dein Job man".

Gesendet von meinem X10i mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hehe habe ich auch nicht so verstanden;)

Keine Sorge:)

Wäre cool wenn Ihr mal ein Feedback geben würdet:)

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ist denn hier alles aktuell? Würde die Version gern testen.

Gesendet von meinem X10i mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Klar,

Version 1.5!

Viel Spaß=)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also ich habe Version 1.5 seit nen paar Stunden drauf...

Anfangs kahm er mir immer damit das irgendein Prozess beendet wurde und das Handy wollte danach dann nicht mehr so wie ich, aber nach einem neustart lief alles ohne Probleme...

An sich läuft die rom einfach nur perfekt, hätte nicht gedacht das diese rom noch schneller werden kann, läuft sehr smooth bei mir, top kann ich da nur sagen:icon_mrgr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hehe habe ich auch nicht so verstanden;)

Keine Sorge:)

Wäre cool wenn Ihr mal ein Feedback geben würdet:)

Gruß Maik

Hallo Maik :)

seit ca 8h auf dem Smartphone Sony erricson X10i :lol: Weiß :lol:

und ick bin übelst begeister DENN : die Cam funkioniert 100% ohne Fix oder anderen müll :icon_chee Übelst geil !!!

8MP Fotos & 720p Video aufnahmen.....

ick bin übelst begeister NUR eins ist ein wenig nervig :/ das da immer tools drauf sind die zu 50% keiner Brauch/nutzt

Bsp :

Musikplayer Music Mod ( ick nutzt PlayerPro da er Ordner basiert abspielen kann )

WiFi Tether ( nutze ick NIE wozu auch )

TrckID = Soundhoud ist 100 mal bessere alternative ^^

Torch = ist doch schon Andriod FlashLight drauf ???

Play Music = wozu auch noch ein Player ???

EasyTether = wieso wieder mal 2 mal druf ??

*grins* ansonsten verdammt flüssig und bin begeistert ^^

Das mit den unötigen tools ist nur Tiipp :):icon_chee

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Die Tools kannst du natürlich wie gewünscht entfernen.

Gesendet von meinem X10i mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich weiß,

nur probier mal jeden User glückilch zu machen:icon_razz:biggrin:

Das ist schwer aber wie schon stevelande geschrieben hat, wozu gibt es denn den "Root Explorer" ;))

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ja stimmt , aber muss ja net doppelt gemoppelt drauf sein :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also nach langem testen kann ich sagen ich habe nur 2 Probleme:

1.) Mein Akku lädt nicht unbedingt bis 100% und verliert über Nacht gerne mal 9 bis 10 % Akku

2.) Irgendwie werden auf Dauer keine Passwörter bzw. Konten bei mir gespeichert, Facebook oder andere apps wie für email und Co.

Vielleicht kennt ja einer diese Probleme

MFG Mani

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hehe ich wette mit dir dein Akku lädt sich bis 100% nur du merkst es nicht, da sich das Handy wenn es bei 100% ist, automatisch abkapselt und nicht weitergeladen wird. Das passiert solange bis das Handy bei ~87% ist dann würde sich das Handy wieder automatisch aufladen..

Du kannst es aber auch mal anders ausprobieren denn Akkus werden nach einiger Zeit träge...

Lade es so weit auf, wie es geht-->dann im laufendenen Betrieb mit Anschluss der Ladebuchse einfach den Akku herausziehen..Ladebuchse abziehen..Akku rein und Ladebuchse wieder rein...Neustarten und siehe da dein Handy ist plötzlich nicht mehr bei 100%sondern bei ~87%! Dieser Wert ist aber imaginär, jetzt werden die Zellen einwenig "überfordert" und richtig aufgeladen.

Wiederhole das nicht zu oft sonst geht dein Akku platt.

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Auch wenn ich nicht mal bis 100% komme beim aufladen?

Aber ich kann es ja mal testen, danke für den Tipp :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@Maik

Habe das Rom mal auf meinem X10 gemacht.

Positiv ist die Geschwindigkeit, einige Einstellungen das beim 1. Mal der Setup Wizard nicht erscheint und noch ein paar andere Sachen.

Was überhaupt nicht geht ist das Design an einigen Stellen. Besonders Schlimm: der Benachrichtigungssreen. Weiße Schrift auf grauem Hintergrund geht garnicht. Kaum lesbar. Screenshot kann ich nicht machen.

Kann ich das selbst ändern?

Was ich nicht verstehe. Wenn das ROM auf fxp basiert warum habe ich nicht alle Einstellungen bezüglich des Speerbildschirms?

Wo versteckt sich bei diesem ROM die wpa_supplicant.conf?

Gesendet von meinem Flying MM X10 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

ich weiß das war damals ein Bug von Zdzihus ROM, ich muss die Farben mal bei Gelegenheit ändern. Das ist aber nen wenig Aufwand.

Wenn du dich schonmal mit dem compile und decompile von Apps bzw Frameworks beschäftigt hast, kannst du mir aber helfen:)

BZgl. deiner Frage mit der basierenden FXP ROM.

Also meine ROM basiert auf eine "ganz alte FXP ROM" denn ich wollte Cam und Camcorder garantieren.

Das alle jetzt zu ändern ist bzw. wäre viel Aufwand.

P.S. Danke für das Lob, ich habe eine Memory Engine eingebaut daher die Geschwindigkeit und ich wette mit dir die ROM von Feralab die kommen wird kann auch nicht mit meiner mithalten:)

Gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Was kann du noch zur wpa_supplicant sagen? Unter /System/etc/Wifi ist zwar 1 aber leer. Möchte gern meine Sicherung einbauen.

Gesendet von meinem Flying MM X10 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0