• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

SE X10i - SE Tof37 Stock ROM 2.3.4 | Sony S | 21.07 | V9 |

Frage

166 Antworten auf diese Frage

  • 0

Geschrieben

HY

Na das heutige Testergebnis ist sehr Positiv verlaufen.

Akku auf 100% um 07.00Uhr, Internet den ganzen tag an, Whatsapp heute voll heiss gelaufen, IM Pro+ auch. Max Takt 1,152GHz Min Takt 384MHz auf Ondemand I/O scheduler bfq

Bilder gemacht mit der Cam, alles bestens auch mit hoher auflösung. Video aufnahme auch super. Paar videos mit 3-5 min gemacht. Perfekt.

So jetzt kommt der Brüller, akku auf 73% !!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Was will man mehr, im hintergrund habe ich das eWeather app non stop am akutalisieren bzw. jede std.

Also Rom ist bis jetzt nach meinen erkenntnissen, die Stabilste, schnellste sowie Akku freundlichste!!!

Super LOB an die DEVS aus dem XDA, an dich natürlich auch MAIK-I für deine arbeit an Infos und Update's für die Rom etc. etc.!!!

get2easy lässt grüßen

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

++++EILMELDUNG++++EILMELDUNG+++EILMELDUNG+++

V4 + Patch1 ist draußen!!:icon_bigg

Post 1 ist aktualisiert!

Ich habe die ROM jetzt 30Min getestet!

Alles läuft super, außer der Browser aber hierfür gibt es schon einen neuen Browser den ihr ganz normal als .APK installieren müsst, dann funktioniert alles.

Changelog auf Post 2 habe ich auch aktualisiert:)

@get2easy: Dankeeeeee :dankescho

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke Maik,

was ist den jetzt noch geändert worden??

Habe es drauf geklatscht, merke aber nicht einen grossartigen Unterschied zu jetzt und vorher.

gruss

get2easy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

also alles was ich in dem Changelog schon angegeben habe.

Es sind einige neue Tweaks reingepackt worden..

Einstellungen, Messaging, Gallerie APPS müssten bzw. öffnen sich schneller.

Die Grafiken sind schärfer und nicht mehr verwischt.

Alle XS Apps wurden aktualisiert und der Equalizer ist mit viel mehr Optionen ausgestattet.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

also alles was ich in dem Changelog schon angegeben habe.

Es sind einige neue Tweaks reingepackt worden..

Einstellungen, Messaging, Gallerie APPS müssten bzw. öffnen sich schneller.

Die Grafiken sind schärfer und nicht mehr verwischt.

Alle XS Apps wurden aktualisiert und der Equalizer ist mit viel mehr Optionen ausgestattet.

Gruß

Danke für die Info,

habe gerade eben RUffy's Theme draufgepackt die eigentlich für Wolf ja ist und siehe da es funzt.

Liegt wahrscheinlich daran das es eine StockRom ist.

grusss

get2easy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo miteinander,

Version 5 ist raus.

Das geht ja sehr schnell alles, grad das teflon neu eingerichtet schon die nächste Version.

Ich denke ich warte erstmal, außer es sind extreme Veränderungen in Version 5.

Gruß Mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

morgen wird warscheinlich V6 rauskommen daher überspringe ich jetzt die Vorstellung der V5!

gruß Maik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Verdammt, konnte nicht warten. V5 funzt super.

Gruss mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe versucht die V5 zu instal. doch bleibt es beim XPERIA Logo hängen ??

habe eigentlich alles richtig gemacht , rom und Patch hintereinander Instal. Dann wieder zurück auf die v 4 . Das hat super geklappt !!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Ice,

bei mir ging es ohne Prob.

Ich habe aber auch erst die V5, dann neu gestartet, dauert es ein wenig..

Dann habe das X10 neu gestartet und den Patch sowie den wifi patch installiert.

Also wie schon gesagt. funzt super...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ angelmk

Danke für die Info , werde aber mal warten bis die v6 Vorstellt wird von Maik und dann nochmal versuchen ob es Funzt !

Gruß Kalle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ angelmk

Danke für die Info , werde aber mal warten bis die v6 Vorstellt wird von Maik und dann nochmal versuchen ob es Funzt !

Gruß Kalle

Konnte nicht warten !!!!

V 6 Insalliert ....... TOP !!!!!!

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Konnte nicht warten !!!!

V 6 Insalliert ....... TOP !!!!!!

Hy Ice

Wie zuvor, die Patches auch Installieren??

Hab das jetzt mal mit Patches installiert, TOP nichts zu meckern, seit gut einer std. schon am rumfummeln und nur 7% akku weg.

Top und sau schnell

bearbeitet von get2easy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hy Ice

Wie zuvor, die Patches auch Installieren??

Hab das jetzt mal mit Patches installiert, TOP nichts zu meckern, seit gut einer std. schon am rumfummeln und nur 7% akku weg.

Top und sau schnell

Hallo. Habe keinen patch installiert. Stand ja das nur die Rom ausreicht. Sollte ich falsch liegen bitte berichtigen.

bin leider nicht sn top was mein englisch angeht!

Fakt ist das die Rom sau schnelle ist. Hat aber gute 18% geschluckt.

über die Nacht.

Gruß

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

HY Ice,

kein problem. Hast du irgendwas angehabt Internet, WLAN, GPS?? Bei waren es nur 3% von der ganzen leistung.

Ich habe zur Sicherheit die Patches drauf geklatscht, komme was wolle.

Ergebniss bis jetzt einwand frei.

Werde im laufe des tages berichten.

gruss

get2easy:dankescho

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi. Was hast du für einen patch drauf gemacht?

Mein Akku leert sich das ist nicht normal? Hatte ich bei der v 4 nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

V6 habe ich im OP aktualisiert!

Viel Spass mit der ROM!

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Maik

danke war schön von dir! Doch frage ich mich wo mein Akku Problem auf einmal her kommt??? Glaube werde sie heute Abend nochmal oft auf setzen und hoffen das es dann besser ist

Gruß Kalle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Batterieverbrauch ist sehr gut ABER nur wenn du vor dem Flashen dein Akku voll geladen hast!

Ich habs vergessen zu erwähnen:hiding:

Gruß Maik

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

so, dann möchte ich auch mal ran ans neue gehen.

V5 hatte ich doch hier und da ein paar schläfrige apps gehabt. Es dauerte halt ziemlich lang bis sich was öffnete.

So. ab zum aufspielen der v6.

gruß mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0