• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Sony Ericsson Xperia Arc S - Rooten des ICS 4.1.B.0.587

Frage

211 Antworten auf diese Frage

  • 0

Geschrieben

Wie der Header sagt erstmal dickes Danke für ne wirkliche Anleitung für Dummies.

Sehr gut gelungen.

Nun mein Problem.

Alles nach Anleitung gemacht und alles genau nach Deinem TUT abgelaufen.

Jedoch fehlt am Ende meine SuperUserApp.

da ich sehr viel Erfahrung im flashen mit dem S2 habe gehe ich jetzt mal davon aus das ich eben doch noch keine Rootrechte habe.

Das Arc S ist von meiner Frau und ich hab mich noch nie damit beschäftigt.

Wissen im Umgang mit den zugehürigen Programmen wie Flashtool, DoomLordRoot, etc ist Dank meiner umfangreichen Recherche vorab ebenfalls vorhanden.

Wo liegt mein "Problem"?

Danke im voraus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ AhhEff

Welche ICS Version ist auf dem Phone ? Stimmt diese mit der in der Anleitung überein ? ... (4.1.B.0.587)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Sorry für die späre Rückmeldung.

Ich hab die aktuellste mittels Flashtool draufgemacht, die 4.1.B.0.587.

Läuft sauber und einwandfrei. Gehe also von einem saubeten Flashvotgang aus.

Ausserdem frag ich mich eie man einen offenen oder geschlossenen Bootloader erkennt. Ist das ohne weiteres möglich?

Danke im Voraus. ;):beer:

Gesendet von meinem GT-I9100 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Leute,

habe Probleme mit dem Root der 587 Version. Ich hatte schon Root bei der 431 Version. Leider habe ich über SUS Update auf die 587 gemacht und dadurch ist auch Root weg. Jetzt will ich auf die 4.0.3 flashen und das geht leider nicht :( Der Flashvorgang läuft normal ab aber das Handy will nicht von alleine rebooten.

Wenn ich das USB Kabel vom Handy entferne und das Handy einschalte habe ich weiterhin die 4.0.4 drauf.

Hat jemand ´ne Idde was hier schief läuft bzw. was ich falsch mache.

Danke euch vorab für euere Hilfe

post-954439-1435690385296_thumb.jpg

post-954439-14356903853438_thumb.jpg

post-954439-14356903853803_thumb.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hey Leute wie oft denn noch?

die Android Version ändert sich hierbei nicht. Es wird nur der Kernel der 4.0.3 aufgespielt und wieder zurück.

Nach dem ganzen - hast du die SU-App?

Wenn ja - hast du Root-Rechte erlangen können.

Wenn nein - sordfältig ohne Eile die Anleitung Schritt für Schritt durchgehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi Alex,

ich will die Android-Vers. nicht ändern,sondern den Kernel 4.0.3 flashen um rooten zu können.Ich habe kein SU mehr.Mag sein dass ich irgendetwas vertausche.Nur was? Es heißt doch in die 587 Version den 4.0.3 Kernel aufspielen.Aber genau das funktioniert nicht.Siehe Screenshots.Es flasht aber das Handy rebootet nicht,deswgen bleibt 4.0.4 weiter drauf was rooten nicht erlaubt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Vielen Dank für deine Arbeit. Auf mein ARC S, ist es eigentlich SUPER gelaufen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@apzx6r

Der Flashvorgang laut Screens ist einwandfrei gelaufen.

Was ist mit dem Root, was läuft da nicht? Bitte genauer beschreiben.

Die Anleitung ist so die einfachste die man im D. Netz findet.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@Alex@xelA

jetzt habe ich was gelernt, das ich nie kapieren werde:

1.) obwohl im Log-Fenster des Flashtools "Please wait.Phone will reboot" steht, bootet das Handy nicht von alleine.

2.) obwohl man im Flashtool die Fimware 4.0.3_Kernel 431 auswählt, im Handy-Info immer noch 404 Kernel 587 angezeigt wird.

Aus diesem Grund habe ich nicht mal angefangen mit dem Root. Aber der Root hat geklappt, obwohl im Handy-Info 404 Kernel 587 angezeigt wird.

Ohne Deinen Hinweis - "Was ist mit dem Root?", hätte ich mich bis heute nicht getraut versuchen zu rooten. Also vielen Dank für Deine Unterstützung.

Vieleicht solltest Du Deine Anleitung leicht anpassen aufgrund meiner Erfahrung.

:dankescho

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ok ... thx ... werd ich prüfen

und wird demnächst erledigt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich bekomme bei dem Root Vorgang immer "Das System kann den angegebenen Pfad nicht finden"

Habe schon erfolgreich den 4.0.3 Kernel geflasht, aber wie gesagt bekomme ich jetzt immer diese Meldung...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wahrscheinlich hast du den Root nicht in einen neuen Ordner ausgepackt und von da aus gestartet.

Schritt c) nicht befolgt und einfach aus dem .rar Archiv gestartet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo, alle zusammen.

Seit dem neusten Update lässt sich mein Smartphone nicht mehr rooten. Habe es nach der Anleitung versucht klappt nicht, mehrfach. Ich weiß nicht ob es daran liegt das der Superuser noch installiert ist.

Kernel: 2.6.32.9-perf BuildUser@BuildHost#1

Build-Nummer4.1.B.1.13

Was muss ich machen das es geht. Wäre schön wenn es ein lösung gibt ohne meine ganzen App's zulöschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Diese Anleitung ist für 4.1.B.0.587

Und Du hast die 4.1.B.1.13

deswegen geht es auch nicht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Diese Anleitung ist für 4.1.B.0.587

Und Du hast die 4.1.B.1.13

deswegen geht es auch nicht

Gibts hier im Forum eine Anleitung für die Version. Oder kann ich wieder auf die alte Version Downgraden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Es gibt noch kein Root für die 4.1.B.1.13

Oder eben Downgrade

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Es gibt noch kein Root für die 4.1.B.1.13

Oder eben Downgrade

Gibt hier eine Anleitung für ein Downgrade?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Eine fertige Anleitung gibt es noch nicht. Aber ein Downgrade kann unter Umständen zum Garantieverlust führen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

ich bin echt technisch gesehen nicht unfähig, was diese ganze Rooterei angeht und so, aber hier verzweifel ich gerade.

Hab mit dem Flashtool den 4.03er Kernel draufgeflasht und SUS sowie PC Companion auf einem anderen PC zeigen mir das Update auf die .587 an, was ja glaube ich auch richtig ist. Der Root funktioniert aber einfach nicht. Habe SUS installiert (also darüber die ADB-Treiber) und bei der Verbindung zeigt der Geräte-Manager das auch an. Bei der runme.bat kann ich unter Kompabilität keinen Haken bei "Als Administrator ausführen" setzen, hab das dann also entweder direkt im Kontektmenü oder ohne Admin geöffnet. Kriege auf 2 verschiedenen PCs (jeweils mit installiertem SUS) immer diesen verkackten "read-only file system"-Fehler rein :banging:

Habe die Dateien natürlich entpackt und auch mal in einen "Neuen Ordner" verschoben. Habe auch eigentlich ordnungsgemäß Adminrechte?! Aber es flasht einfach nicht. Habe das Toolkit v4.0 drauf mit zergRush exploit... manche benutzen das 1.0, funtioniert da was besser?

Hilfe? :dankescho

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0