• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Sony Ericsson Xperia mini pro - Fehler / Bugs / Bekannte Probleme

Frage

Geschrieben (bearbeitet)

Fehler / Bugs / Bekannte Probleme

Ihr habt nervige Bugs gefunden? Ihr habt Probleme an eurem Gerät?

Dann könnt ihr Probleme mit/bei eurem -Xperia mini pro- hier posten.

Gruß stp402

bearbeitet von stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

5 Antworten auf diese Frage

  • 0

Geschrieben

Hallo,

ich habe mal eine Frage.

Ich habe ein xperia mini und besitze es nun seit knapp einem halben Jahr. Bis jetzt war ich immer zufrieden, doch seit einer Woche habe ich Probleme.

Wenn ich damit im Netz surfe oder Anwendungen machen, die bisher immer Problemlos liefen, springt es immer automatisch zurück. Ohne das ich etwas machen kann. Es vibriert dann ständig und ich kann noch nicht einmal in den Einstellungen gehen und zum Beispiel das Internet auszuschalten. Manchmal erholt es sich und ich kann weitermachen, aber nie lange. Manchmal muss ich es ausschalten, was jedoch nur mit Akku raus machen funktioniert, da auch bei der Ausschaltfunktion das Handy immer zurück springt.

Nun habe ich noch mal komplett ein Softwareupdate gemacht, jedoch noch auf 2.3.4. Der einzige Effekt war, das alle Daten weg waren und das Problem immer noch besteht.

Haben Sie schon einmal ähnliches gehört? Muss ich mein Handy wirklich zur Reparatur schicken? Wäre blöd, weil ich drauf angewiesen bin. Oder gibt es eine andere Möglichkeit?

Google suche hat mir auch nicht viel weiter geholfen.

Ich hoffe auf Antwort, auch wenn Sie keinen Rat wissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich selber habe das Handy nicht. Aber da du (wir pflegen hier im Forum die Du-Form ...... ist familiärer) ja bereits einen Werksreset durchgeführt hast und dieses Problem weiterhin besteht, liegt es in meinen Augen an der Hardware. Da hilft wohl nur einschicken. Sofern du noch Garantie auf dem Gerät hast, ist es ja kein Problem.

___________

gesendet mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo zusammen,

habe ein problem mit meinem mini pro:

Seit kurzem verschwinden aus meinem galerie-ordner bilder, vor allen dingen wenn ich neue aufnehme.gelöscht können sie ja nicht sein, aber in einem ähnlichen bilder-ordner finde ich sie auch nicht.gibt es sowas wie ne "recovery-app" oder muss ich den weg über zurücksetzen gehen?habe mal sicherheitshalber als backup alle bilder aufn pc gezogen,also da kann schonmal nix passieren.

danke im voraus,

gruß,

flo121

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann mir niemand weiterhelfen? :banging:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Es hat folgenden Fehler nach dem Update auf 4.0.4 ( vorher bei Gingerbread nicht) :

Kamera: Also wenn ich 5MP und den Modus auf motiverkennung/Auto habe, dann kommt für ganz kürze Zeit nen verpixeltes Bild nachm machen des Fotos. Und auch aufm Computer ist die Vorschau der Bilder so. Ist dagegen der Bildmodus auf Normal, also nicht Motiverkennung eingestellt, dann wird das Foto normal gemacht und auch das kleine Vorschaubild am Computer wird richtig angezeigt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0