Jump to content
bgdfwaft

Sony Xperia Z1 - Firmware manuell updaten / flashen

ich hab das jetzt 4 mal so gemacht..... aber nix was echt nicht was falsch mach!? :(

ich hab das jetzt 4 mal so gemacht..... aber nix was echt nicht was falsch mach!? :(

hast du die USB-Treiber bzw Fastboot-Treiber installiert? Nach dem Video muss es gehen, die Codes sind richtig

ja denn habe ich ja mit denn Flashtool-drivers mit installiert

@EditNach Dem Stock Karnal Drauf machen kommt das Sony logo ( An statt Das DooM Logo) Leuchtet blau und wenn ich Volumen "-"drücke hat er komischer weisse denn CWM recovery 6.0.4.6 - TOUCH RECOVERY! Drauf.... aber nicht Der DooM Stock Karnal

bearbeitet von Zack81

hab jetzt noch mal die Z1-DooMKernel-v04 drauf gemacht auf FW 14.2.A.1.136...und was soll ich sagen der ist drauf aber warm sich der Z1_DooMLoRD_AdvStkKernel_FW-136_v01 nicht drauf geht ist mir schleierhaft!??

ja denn habe ich ja mit denn Flashtool-drivers mit installiert

@EditNach Dem Stock Karnal Drauf machen kommt das Sony logo ( An statt Das DooM Logo) Leuchtet blau und wenn ich Volumen "-"drücke hat er komischer weisse denn CWM recovery 6.0.4.6 - TOUCH RECOVERY! Drauf.... aber nicht Der DooM Stock Karnal

Jetzt mal langsam, Du machst das jetzt aber nicht vom Bootlogo abhängig????

Geh jetzt mal bitte unter Einstellung/ Telefon Info und schau was für ein Kernel da drin steht!!!!

Gesendet von meinem VT10416-1 mit Tapatalk

da ist noch der Originale noch von FW 14.2.A.1.136 drauf ob woll ich denn Stock Kernal Z1_DooMLoRD_AdvStkKernel_FW-136_v01 draugemcht habe....

Hab grad auf der Seite von xda-developers gesehen das auch noch einer Andere Firmware giebs anstatt FW C6903_14.2.A.1.136_Generic_DE (die 925 MB) von die von hier.die ich grad drauf hab momantan ,giebs da noch eine mit einer andere Bezeichnung C6903_14.2.A.1.136_Generic_DE_1277-0154_R2B (904Mb),kann das vieleicht daran liegen ???

hier der link https://docs.google.com/uc?id=0ByLzTEhXDJ3cc3JDeVExMU43emc&export=download

Glaub ich zwar nicht aber probiers halt aus, und flash die!

Ich glaube vielleicht eher, das doch die Haken bei Wipe im Flashtool hätten drin bleiben müssen!

Hast Du auch mal geschaut ob die Unbekannten Quellen und USB Debugging noch auf dem Handy aktiv sind???

Gesendet von meinem VT10416-1 mit Tapatalk

Glaub ich zwar nicht aber probiers halt aus, und flash die!

Ich glaube vielleicht eher, das doch die Haken bei Wipe im Flashtool hätten drin bleiben müssen!

Hast Du auch mal geschaut ob die Unbekannten Quellen und USB Debugging noch auf dem Handy aktiv sind???

Gesendet von meinem VT10416-1 mit Tapatalk

hab schon schon beim Flashtool Eine mal mit alle 3 Haken bei Wipe gemacht und ohne.Hatt nicht gefunzt...

Also beim DooM Stock Karnal habe ich USB Debugging an gehabt,Unbekannten Quellen nicht angehabt gehabt.

Schau das beides aktiv ist, und flashe den Kernel dann nochmal!

Gesendet von meinem VT10416-1 mit Tapatalk

ok mach mal...melde mich denn wieder

so kein erfolg.

ist immer noch Karnal - Version

3.4.0-pref-g8330588

BuildUser@BuildHoser#1

thu Jan9 01:06:59 2014 Drauf

Hast Du jetzt noch eine Recovery drauf?

Gesendet von meinem VT10416-1 mit Tapatalk

hab hab noch Recovery auf handy drauf warum ?

So hab doch noch geschaft puh......der Karnal ist Seher Ähnlich mit Denn Originalen Karnal

Hier mal Der text Von DooM

[ info ]

This recovery is built from CWM Recovery 6.0.4.6 sources and is integrated into stock kernel... I call this an advanced stock kernel with recovery!

the core kernel (zImage) is exactly the same as the one supplied by Sony for that particular firmware... only the ramdisk is changed to add recovery and other features!

[ how to enter recovery ]

when you see the Sony logo and the LED light turns pink/amber/orange keep tapping/pressing VOLUME UP key

Das wegen kein DooM Logo. ich Glaub denn Stock Karnal DooMKarnal v07 kann mann noch nicht benutzen oder ?

Also dann passt doch alles!

Gesendet von meinem VT10416-1 mit Tapatalk

Kann mann schon denn Stock Karnal DooMKarnal v07 drauf machen oder noch nicht ?

Das wieß ich jetzt auch nicht!

Ist er den schon von DooM freigegeben?

Gesendet von meinem VT10416-1 mit Tapatalk

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×