Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Sony Ericsson Forum > SE Android Handys > Sony Ericsson Xperia Arc Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

[Custom-Rom] ext4 Partition wird nicht von CM9 erkannt Xperia arc

Dieses Thema wurde im Sony Ericsson Xperia Arc Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading

Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
Themen-Optionen
Alt 27.12.2012, 19:47   #1
HF-Neuling
 
ext4 Partition wird nicht von CM9 erkannt Xperia arc

Hallo,

ich bin neu im diesem Forum. Fall schon dieses Thema behandelt wurde bitte ich um Weiterleitung. In der SUFU konnte ich leider auch nichts passendes finden.

Folgendes Problem. Seit ein paar Tagen habe ich mir das CM9 Rom geflasht. Bis jetzt läuft alles einwandfrei, nur wird der interne Speicher genauso schnell voll, wie es auch bei der originalen Firmware der Fall war.

Nun, habe ich ein wenig google bemüht und habe herausgefunden, dass man verschiedene Möglichkeiten hat den internen Speicher zu erweitern. So Ansätze wie, partitionieren der SD-Karte und dann Zuweisung der Partition mittels S2E usw.

Hier ein paar Ansätze die ich versucht habe.

1. http://www.android-hilfe.de/root-hac...od-nutzen.html

2. http://www.handy-faq.de/forum/androi...erstellen.html

Konnte Punkt 2. erfolgreich durchführen, bei Punkt 1. hänge ich jetzt fest. S2E will einfach nicht die ext4 mit 1024 MB nicht erkennen.
Und den Punkt, wo man den Installationsort festlegt, konnte ich auch nicht finden.

Fall sich jemand sich damit auskennt, bitte ich um Hilfe? Das ROM ist im Vergleich zur originalen Firmware einfach der burner, nur das Problem mit dem Speicher. Das muss man doch irgend wie lösen können.

Hier noch ein paar Infos:

Handy: Sony Ericsson Experia Arc
SD-Karte: 16 GB (13,8 Fa32 und 1 GB ext4)
ROM: CyanogenMod 9.1 Aug. 12
Partitionm.: Simple2ext

Danke!
leon_1 ist offline   Mit Zitat antworten
Alt 27.12.2012, 19:47  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 28.12.2012, 08:50   #2
HF-Neuling
Threadstarter
 
Problem gelöst

Hallo,

ich bin heute auf eine neue Idee gekommen. Und zwar habe mir einfach die Link2SD installiert und es läuft alles wie ich es mir erhofft habe.

Für alle anderen die e.v. das gleiche Problem haben.

- die App Link2SD installieren.
- eine Fat32 Partition auf der SD-Karte erstellen
- in den Einstellungen von Link2SD auf (Automatisch Verschieben) tippen
- in der Option Mehr von Link2SD auf (Mout-Skript neu erstellen) tippen
und somit die 2. Partition mounten lassen
- rebooten
- jetzt auf das Filtersymbol tippen und dann auf Benutzer und alle Apps
verschieben, die verschiebbar sind

Ach so, ein teil der Apps wird auf die 2. Partition verschoben und zwar die Apps die nicht mit App2SD verschiebbar waren, und der andere Teil auf der 1. Partition. Dieser kann ganz normal verschoben werden, auch mit einer anderen App.

Damit ist der interner Speicher von dem unnötigen Ballast befreit.

Mein Problem ist somit gelöst, zwar nicht ganz so wie ich es mir gedacht habe aber immerhin ist der Speicher jetzt frei.

Danke!
leon_1 ist offline   Mit Zitat antworten
Alt 28.12.2012, 08:50  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Themen-Optionen