Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Sony Forum > Sony Android Handys > Weitere Sony Android Handy Foren > Sonstige Sony Android Handys > Sony Xperia P Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Xpedia P Kamera Problem

Dieses Thema wurde im Sony Xperia P Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
LinkBack Themen-Optionen
Alt 30.12.2012, 20:52   #1
HF-Neuling
 
Xpedia P Kamera Problem

Hallo Zusammen,

ich habe ein Problem mit meiner Kamera am Sony Xpedia P.

Schätzungsweise tritt das Problem seit dem neusten Betriebssystem Update auf. Android Version 4.0.4

Wenn ich ein Foto mit Blitz mache bei einer "Makro" Aufnahme aber auch bei einer nah Aufnahme (Abstand maximal 1 Meter) entsteht bei dem Foto ein schwarzer Bereich (Bild 1). Jeh weiter das Objekt weg ist desto kleiner wird der schwarze Bereich (Bild 2) allerding bleibt der schwarze Bereich bis zu hälfte erhalten (der rechte bereich ist wirklich schwarz :D). Bild 3 Zeigt ein Bild ohne Blitz, einwandfrei ein weißes Blatt Paier. Bild 4 zeigt ein Bild wieder mit Blitz das aus der entfernung aufgenommen wurde, wie erwähnt ohe schwarzen Bereich.

Wobei ich glaube das auch beim letzteren die Kamera "vor dem Update" bessere Bilder gemacht hat.

Hat jemand die selbe erfahrung gemacht? Das selbe Problem? Ich kann nicht sagen ob es sich um einen Hardware Fehler oder Software fehler handelt, da der Blitz schon auslöst aber nach meiner Meinung nach einfach nicht passend zum auslöser. Kann mich naürlich auch irren.

Bin für jede Hilfe Dankbar.
Miniaturansicht angehängter Grafiken
dsc_0688.jpg   dsc_0689.jpg   dsc_0687.jpg   dsc_0690.jpg  

batman83 ist offline   Mit Zitat antworten
Alt 30.12.2012, 20:52  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 03.01.2013, 12:17   #2
HF-Neuling
 
Ich hab das gleiche Problem und bin mir sicher, dass es mit dem Update zusammen hängt. Die wenigen Fotos die ich vorher gemacht habe waren vollkommen in Ordnung und seit dem Update hab ich auch diesen schwarzen Streifen. Sehr ärgerlich. Werde demnächst mal zu Media Markt und Fragen, mit was er zusammen hängen könnte. Ich hoffe die können mir weiter helfen.
TheVanny ist offline   Mit Zitat antworten
Alt 03.01.2013, 12:17  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
kamera, problem, schwarzer bereich, xpedia

Zurück   Handy Forum > Handy & Tablet Forum > Sony Forum > Sony Android Handys > Weitere Sony Android Handy Foren > Sonstige Sony Android Handys > Sony Xperia P Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Kamera danielemusto Samsung S8000 Jet Forum 2 22.07.2010 21:59
Kamera-Problem EisteeJoe HTC HD2 Forum 4 30.04.2010 11:18
Kamera Problem MJCool Samsung i900 Omnia Firmware / Update / Service 2 31.05.2009 02:55
SonyEriccson Xpedia oder Samsung i900 DirkS Handyberatung 0 27.02.2009 12:28
Kamera Problem blue-ray-man Motorola Forum 0 27.12.2006 07:33




Alle Zeitangaben in WEZ +2. Es ist jetzt 01:20 Uhr.