Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Sony Forum > Sony Android Handys > Sony Xperia S Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Xperia S stürzt bei YouTube regelmäßig ab

Dieses Thema wurde im Sony Xperia S Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
LinkBack Themen-Optionen
Alt 04.01.2013, 01:52   #1
HF-Neuling
 
Daumen runter Xperia S stürzt bei YouTube regelmäßig ab

Hallo liebe Community,

Ich habe ein Problem mit der Nutzung meines Sony Xperia S bei YouTube.
Und zwar ist es mir nun schon des öfteren passiert, dass sich mein Sony Xperia S nach einiger Zeit des Stöberns und Videos anschauen auf YouTube aufhängt.

Wenn es abstürzt, höre ich den Ton des Videos noch weiter, aber es scheint, als würden einige Pixelreihen das links verschoben und oben links + unten rechts färben sich die Pixel, wie bei einem Auslauf der Flüssigkeit eines LCD-Displays, grün und violett. Außerdem werden die Pixelreihen, die sich verschieben am Ende, wo sie sich verschoben zu haben scheinen, schwarz.

Ich kann das Sony Xperia S dann nur mit dem Notausschalten via ON/OFF-Button+Lautstärke(+) zurück ins Leben rufen.


Bitte um Hilfe, oder zumindest Erklärung und/oder Tipps zur zukünftigen Vermeidung des Problems.
Danke
NilsGG ist offline   Mit Zitat antworten
Alt 04.01.2013, 01:52  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 27.10.2013, 23:20   #2
HF-Neuling
 
Zitat:
Zitat von NilsGG Beitrag anzeigen
Hallo liebe Community,

Ich habe ein Problem mit der Nutzung meines Sony Xperia S bei YouTube.
Und zwar ist es mir nun schon des öfteren passiert, dass sich mein Sony Xperia S nach einiger Zeit des Stöberns und Videos anschauen auf YouTube aufhängt.

Wenn es abstürzt, höre ich den Ton des Videos noch weiter, aber es scheint, als würden einige Pixelreihen das links verschoben und oben links + unten rechts färben sich die Pixel, wie bei einem Auslauf der Flüssigkeit eines LCD-Displays, grün und violett. Außerdem werden die Pixelreihen, die sich verschieben am Ende, wo sie sich verschoben zu haben scheinen, schwarz.

Ich kann das Sony Xperia S dann nur mit dem Notausschalten via ON/OFF-Button+Lautstärke(+) zurück ins Leben rufen.


Bitte um Hilfe, oder zumindest Erklärung und/oder Tipps zur zukünftigen Vermeidung des Problems.
Danke
Ich habe genau das gleiche Problem, kommt bei mir aber immer öffter vor. Teilweise auch schon direkt beim ersten Video das ich nach dem Start der App öffne. Hab auch schon testweise auf Cyanogenmod 9.1 gewechselt, hat leider nichts gebracht. Auch eine Installation einer alten Youtube Version (4.5.17) hat nichts gebracht.

Bin langsam echt am verzweifeln, auch in den Weiten des Internets findet man keine Antworten, gerade so als hätte fast keiner dieses Problem.
killersocke81 ist offline   Mit Zitat antworten
Alt 27.10.2013, 23:34   #3


 
Benutzerbild von Sgt.Sledge
 
Habt ihr schon mal versucht den Cache von der Youtube-App zu leeren?!?

gesendet von meinen Honami
Sgt.Sledge ist offline   Mit Zitat antworten
Alt 28.10.2013, 15:33   #4
HF-Neuling
 
Zitat:
Zitat von Sgt.Sledge Beitrag anzeigen
Habt ihr schon mal versucht den Cache von der Youtube-App zu leeren?!?

gesendet von meinen Honami
Schon mehrfach getestet, unter anderem auch mit der App CleanMaster. Leider ohne Erfolg. Hab auch schon diverse andere Apps getestet mit denen man Youtube Videos schauen kann und bei allen ist das gleiche. Gestern habe ich nochmal Cyanogenmod frisch drauf gemacht, dann die YoutubeApp und direkt beim ersten Video hatte ich wieder nen Absturz.
killersocke81 ist offline   Mit Zitat antworten
Alt 28.10.2013, 15:34   #5


 
Benutzerbild von Sgt.Sledge
 
Welche Firmware ist gerade drauf??

gesendet von meinen Honami
Sgt.Sledge ist offline   Mit Zitat antworten
Alt 29.10.2013, 21:47   #6
HF-Neuling
 
Zitat:
Zitat von Sgt.Sledge Beitrag anzeigen
Welche Firmware ist gerade drauf??

gesendet von meinen Honami
Aktuell ist Aktuell habe ich die Nightly Version von CyanogenMod vom 29.09.2013 drauf. Hatte es auch schon mit der Stable Version getestet.

Die letzte FW vom Original Sony Android war 6.2.B.1.96. Auch mit dieser und der Vorgängerversion hatte ich diese Probleme.
killersocke81 ist offline   Mit Zitat antworten
Alt 29.10.2013, 21:47  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
blackscreen, hängt, regelmäßig, stürzt, xperia, youtube

Zurück   Handy Forum > Handy & Tablet Forum > Sony Forum > Sony Android Handys > Sony Xperia S Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Anleitung] Xperia ray erkennt SIM regelmäßig nicht Nightrush Sony Ericsson Xperia ray Forum 0 07.07.2012 21:14
Navi "NDrive" stürzt regelmäßig ab fbuelt bada Forum 3 26.06.2012 17:23
Kontakte app stürzt regelmäßig ab! zodiac068 HTC Desire HD Forum 5 20.11.2011 17:56
Navigon 7.4.0 a. HD2 stürzt regelmäßig zu unterschiedl. Laufzeiten ab! Meik-Ice HTC HD2 Forum 1 24.10.2010 12:59
Navigon 7.4.0 a. HD2 stürzt regelmäßig zu unterschiedl. Laufzeiten ab! sputnik58 HTC HD2 Forum 6 12.08.2010 02:22




Alle Zeitangaben in WEZ +2. Es ist jetzt 06:15 Uhr.