• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Sound steht auf Mute und kann nicht geändert werden

Frage

Geschrieben

Hallo zusammen,

ich habe ein Ton-Problem am TP. kurz nach einem Neustart kann ich den Ton noch schnell auf Mute stellen oder auch andersherum, danach geht das nicht mehr.

Dezeit habe ich den Ton also aus und müsste einen Neustart machen um kurz danach diesen wieder einschalten zu können.

Das Dropdown Menu der Statusleiste zeigt dann nicht mal mehr den Button zum Muten an, zumindest der Text daraus verschwindet.

Versuche ich den Ton über das "Töne und Klingeltöne" Menu ein oder auszuschalten, kommt die Fehlermeldung "Fehler beim Einstellen der Einstellung"

Habe Touch Volume installiert. Darüber lässt sich ein restart von PulsAudio durchführen was aber zu nichts führt. Da poppte aber früher immer nach dem Neustart kurz das Lautstärkesymbol auf dem Bildschirm auf, das kommt nun auch nicht mehr...

Bevor ich zum Doctor gehe, wollte ich doch lieber mal fragen ob das jemand kennt und vielleicht auch eine Lösung dafür.

Vielen Dank schon mal.

Grüße

Tim

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1 Antwort auf diese Frage

  • 0

Geschrieben

Ich denke da hilft nur der Doc, hört sich an als hätte sich zb. durch touch volume was verändert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0