Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

stock rom flash geht nicht!

28 Beiträge in diesem Thema

Geschrieben

Abend

als erstes ich habe keine komma und punkt tasten mehr dafür schon mal sry und wegen rechtschreibfehler ich bin auf 180 da kann es vorkommen

also ich versuche mich kurzzuhalten

gestern aben war ich in facebook und dann habe ich gelbe pinke grüne streifen was auch immer beckommen und es ging nichts

okay ich habe dann den aku rausgenommen und wollte es anmachen es ging dann aber gleich wider das gleiche

das 2 te mal ging nichts mer nur noch boot loop

jetzt wollte ich mit dem onclick flasher auf stock gehen ging aber nicht da meine version zu neu ist ich habe 4 2 1

jetzt habe ich das hier gefunden

http://forum.xda-developers.com/showthread.php?t=1626895

und wollte das machen aber sobalt ich bei flash system system img bin geht nichts also es hängt bei writing sytsem

ich ahbe folgende version genommen 4.2.1 (JOP40D) actory Images "takju" for Galaxy Nexus "maguro" (GSM/HSPA+) (with Google Wallet)

und einmal habe ich es mit Factory Images "yakju" for Galaxy Nexus "maguro" (GSM/HSPA+) 4.2.1 (JOP40D) versucht

beides geht nicht

was kann ich jetzt machen ich wollte mein bootloader locken aber sobalt ich starte ist es wider unlock wollte es abgeben das handy aber so geht das nicht :icon_neut

hoffe um hilfe

eduard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallo ja das hatte ich auch schon versucht aber jetzt vorhin hatt es geklappt also alles aber ich habe jetzt eine boot schleife es kommt das logo dan zack wider google

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Flasht du mit Wipe?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

fastboot-windows -w update zip also ja aber ich habe das gefühl er macht kein wipe oÄ da er vorhin kurz auf dem home screen war und nichts mit einrichten oÄ und noch alter hintergrund

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du befolgst die Anleitung auch komplett und am Ende startet das Nexus von alleine neu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ja ganz genau da steht dan reboot und ja dann wars das es verushct und versucht zu rebooten aber kommt nichts bei raus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann Akku raus und wieder rein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ja habe ich habe gerade wider versucht diesesmal mit der version vom forum also die angegebene hat auch alles gemacht dann reboot aber es gängt sich bei dem X auf und dann back to google un das die ganze zeit ich denke mal handy=müll ka wie das passiert ist schon so viel passiert aber habe es immer wider hinbekommen aber jetzt geht nichts das dümmste ist das ich mein handy nicht mehr locken kann aus welchen gründen auch immer

weil dann hätte ich es zum media gebracht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn du in den Bootloader kommst, kannst du es auch locken. Statt "unlock" den Befehl "lock" verwenden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

echt geil jetzt erkennt mein handy mein pc nicht mer also andersrumm also ich kann kein fastboot mer verwenden steht nur noch waiting for device

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Aber vorher ging es ja. Nimm für einige Minuten den Akku raus und starte den PC neu.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Blöde Frage: Kann man sowas nicht mit den Toolkit lösen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

nope geht nichts mer alles versucht und fastboot komischerweiße auch nicht mer nun ja was mache ich jetzt mit dem handy haha verkaufen bringt sich wohl so nicht trotzdem danke wenn einer von euch noch eine ide hatt kann sie sehr gerne schreiben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Alle Treiber deinstallieren und wieder neu installieren, damit es bestmöglichst wieder im Fastboot Mode erkannt wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich würds kaufen :-D was willst du denn noch dafür?

Gschickt vom oiden nexus, mim tapatalk.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hey leute also ich habe jetzt mal das handy an den lap geschlossen und die treiber installiert, und fastbootetc geht!

Aber eine frage habe ich jetzt ich habe vorhin nochmal versucht auf stock zu flashen es geht alles das handy rebootet und ich komme auf mein homescreen mit altem hintergrund etc. und dann geht es wider aus und bootschleife!

Die frage: wiso macht er kein wipe?! trotz -w etc ich denke das das der fehler ist!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Welchen Befehlt hast du denn exakt abgesetzt?

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

-w update image-blablabla

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Welchen Befehlt hast du denn exakt abgesetzt?

Gruß

Hast du die Anleitung hier aus dem Forum inklusive Files genutzt?

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0