Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Stock ROMs von Google installieren

26 Beiträge in diesem Thema

Geschrieben

Hi,

dummerweise habe ich außer dem Handy selbst keinerlei weitere Unterlagen oder so.

Dein Hilfsangebot finde ich wahnsinnig nett. Es wäre schön, wenn wir die Nachrichten etwas schneller austauschen könnten.

Ich fange nochmal an, weil ich mir mittlerweile nicht mehr sicher bin ob ich überhaupt in diesem Odin Mode gewesen bin.

Nachdem ich, wie du gesagt hast, die +- Tasten gleichzeitig gedrückt habe und dann das Handy an den PC angesclossen habe, startete es mit dem Bildschirm im Anhang und es wurden Treiber installiert.

Dann habe ich gemäß deiner Anleitung geflashed und dann kam die Fail Meldung im Odin auf PC.

Auf dem Handy erschien zusätzlich in Rot:

" Verify Image (IPBL) ... Succcess "

post-359937-14356894139291_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi, bist du noch da ?

Ich habe festgestellt, dass ich ins Recovery Menu komme und könnte über : "apply update from SD Card " ein Image einspielen.

Dafür müßte ich vom PC aus allerdings erst Zugriff auf die SD Card haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi, bist du noch da ?

Ich habe festgestellt, dass ich ins Recovery Menu komme und könnte über : "apply update from SD Card " ein Image einspielen.

Dafür müßte ich vom PC aus allerdings erst Zugriff auf die SD Card haben.

Ja Handy FAQ war ja down..

Schreib mal " fastboot getvar all " als befehl rein und poste es hier rein..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich nehme an im fastboot Mode über die ADB Befehle ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich nehme an im fastboot Mode über die ADB Befehle ?

Genau, wollen wir es nicht mal mit TeamViwer versuchen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Da stand jetzt längere Zeit Waiting for device.

Wie geht das mit team Viewer ?

Ich habe zur Zeit eine etwas langsame Internetverbindung.

Edit: Habe mir gerade das Kundenmodul heruntergeladen

bearbeitet von alexgb

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0