Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Tango Custom Rom inkl. Jailbreak / Sideload etc.

80 Beiträge in diesem Thema

Geschrieben

Mach dir ruhig schon das Tango Rom drauf. Da biste Software seitig ganz vorne mit dabei und brauchst dich erstmal nicht mehr um sowas kümmern.

Wenn es einwandfrei läuft bei dir könnte man fast schon sagen bis zu WP8 hast du deine Ruhe ;-)

Dann muss man halt schauen ob WP8 Offiziell auf das Omnia kommt, oder eben was gebastelt wird via CFW.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich lade es mir gerade runter... werde es aber heute nicht mehr schaffen zu flaschen... (meine frau klaut mir gleich mein laptop...) und vo tablet geht es nicht ;)

ist das tango der nachfolger offiziel von mango? gibt es doch noch gar nicht...

funktionieren nach dem flashen auch noch die normalen updates über zune? oder lasse ich da dann die finger von? kommt dann noch die info über updates?

danke und gruß Niels

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

ja meine tötet auch gleich Leute =D

"ist das tango der nachfolger offiziel von mango? gibt es doch noch gar nicht..." -> ja ist der Nachfolger ;-)

Offiziell noch nicht, aber einige Beta Versionen sind schon in Umlauf.

Man kann zwar nicht über Zune updaten, dafür gibt es aber die "cab sender Methode" (Einfach mal googlen!)

Meldung für ein Update kommt schon ;-)

lg,

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe mir die Tango version geflasht!

is schon was nettes :)

komme noch nicht gans mit den einstellungen zurecht, wie komme ich an die hübschen symbole wie aufm screen shot?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

die musst du dir mittels cab sender auf dein handy schicken.

lg,

Nachtrag:

hier kannst du dir die icons downloaden

wie der cab sender funktioniert kann ich dir nicht genau sagen hatte nich keine Zeit dies ausführlich zu testen.

Hier kannst du den cab sender runterladen

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Läuft sie ansonsten gut?

Bemerkbare Unterschiede zur original? (Ausgenommen Design)

Akku, Geschwindigkeit, Internet?

lg

Wenn mich nicht alles täuscht, kann man die Lautstärke per Diagnosemenü nicht mehr ändern. Ich hab das ROM am WE geflasht und jetzt ist mein Phone wieder 'schön' leise, obwohl ich meine alten Einstellungen wieder vorgenommen habe... Toll!

:(

Kann das jemand bestätigen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich zumindest nicht. Du findest das O7 bzw. Allgemein Samsung leise? Ooookay... ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich meinte nicht eine Bestätigung, dass es leise ist - sondern dass man per Diag-menü die Lautstärke nicht mehr ändern kann.

(und, ja. ich finde es eher leise. kein Vergleich mit meinem Motorola Atrix. Aber das soll nicht das Thema sein)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe dein Post schon verstanden ;)

Und der erste Teil meiner Antwort bezog sich auch darauf .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Guten Morgen Brain,

erstmal sorry für den knappen Post gestern. War schon spät.

Besten Dank für deine hervorragende Anleitung. :)

Ich finde das Omnia tatsächlich nicht sonderlich laut. In lauten Umgebungen, z.B. am Bahnhof oder in der S-Bahn oder an sonst irgendwie lauten Orten, kann man seinen Gesprächspartner manchmal kaum verstehen. Das geht mir offensichtlich auch nicht allein so. Es gibt ja unzählige Threats in div. Foren, die sich mit dem Thema beschäftigen...

Mir geht es also hauptsächlich um die Hörerlautstärke und die ist nach dem Flashen wieder wie am Anfang.

Ich habe dann versucht die Einstellungen vorzunehmen, wie sie vorher waren. Also:

*#0002*28345# und dann in letzter Zeile:

2 'GET' - Ergebnis Originalwerte

Danach auf 1100/-1600 gesetzt. 'SET' und Telefon neu gestartet.

Die Lautstärke hat sich, so der erste Eindruck, nicht geändert.

Jetzt habe ich 'Diagnosis' deinstalliert (was ja eigentlich gar nicht geht. Es verschwindet nur aus der Anzeige) Heute wollte ich das Menü erneut aktivieren, was ja durch Eintippen des Diag.-Codes funktionieren sollte. (Das hatte zumindest mit dem Original ROM immer funktioniert.) Aber nun passiert nichts mehr...

Weiß jemand wie ich das Menü zurück bekomme ohne das ROM neu zu installieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Guten morgen.

Ich vermute das bei dir in der Tat irgendwas nicht stimmen wird.

Habe es eben noch mal an meinem O7 ausprobiert und das Diagnose Tool erscheint erneut wie eh und jeh.

Das man es "deinstallieren" kann ist nichts neues. Nur das da natürlich nichts gelöscht sondern nur ausgeblendet wird.

Jetzt verstehe ich auch was du mit Lautstärke meinst, ich dachte du redest von der Lautstärke der Klingeltöne etc.

Aber jetzt wo du es beschreibst ergibt das natürlich Sinn ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

ich konnte das Problem lösen in dem ich die Tango Version mit FW 11.9.4 geflasht habe.

Jetzt funktioniert alles wunderbar.

Beste Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Jungs,

habe alles nach Anleitung gemacht.

Bei Schritt zwei kommt folgende Fehlermeldung;

[Error Description]:

Please make sure that your device is connected to your computer.

also make sure that right drivers are installed (SAMSUNG_USB_Driver_for_Mobile_Phones.exe)

Try to connect device to different USB port and also you can try to reboot PC.

Also you can try to exclude USB hubs.

[info]: USBWorkDMLI_SAM.cpp (173)

Habe schon sämtliche USB_Port ausprobiert.

Auch unter VMWare-Player in 32bit, gleich Fehlermeldung.

Was mache ich falsch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Klingt als wenn der USB Treiber nicht richtig eingebunden wäre.

Versuche mal diesen :

http://ul.to/4ine82ey

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe es endlich hinbekommen.

Berichte es morgen ,....wie!

.....Gutes Nächtle!..Ihr Lieben!

PS: Ist auf jeden Fall nicht´s gbrickt!:bang:

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Moin Moin,

Dann werde ich mal berichten.

Wenn ich Schritt zwei gemacht habe um in den Bootloader zu kommen,

kam dann ein Symbole wo ein PC und ein USB-Kabel war.

Ich dachte ok, das ist der Bootloader.

Zig mal Probiert.Immer Fehlermeldung.

Irgendwann kam bei der Tastenkombi aber ein gelbes Symbol, und es stand was von Downloadmodus........,oder so.

OK,....einige Bier später dacht ich:Probiere es einfach mal.

Und siehe da: DFT_MLI_SAM1.exe lief durch:klatsch:

Alles andere ging dann auch ohne Probs.

Im Grunde sieht die Anleitung schwerer aus als sie ist.:respekt:

Das System läuft wunderbar.

Zune synct wie es soll.

Navigon ist drauf und funst!:danke:

Folders funst auch.:klatsch:

Bazzar war nicht drauf!:nono:Habe es aber nachinstalliert.Obwohl hier anderes behauptet wurde.

Tom XAP Installer.exe funst nicht!Aber egal.Installiere alles über Dropbox.Funst wunderbar!

Alles andere will noch entdeckt werden.

Ist mein erstes WindowsPhone7.Das Hd2 hatte ich auch schon.Aber das ist ja was völlig anderes.

Ich habe es bei ebay für meine Freundin für lächerliche 112€ erstanden.

Habe selber ein Eiphone, was ich auch nicht mehr missen möchte.

Und hatte schon unzählige Androiden.Kann ich momentan drauf verzichten.

Aber das O7 hat mich jetzt echt überrascht.

Und es kommt sogar meine Freundin mit klar, obwohl sie kein Tochscreen haben wollte.Und sie wird es bald nicht mehr missen wollen.:haha2:

Danke Jungs, weiter so!:respekt:

So ein tolles Smartphone für so einen Preis.

Verstehe gar nicht warum die Leute einen Haufen Geld für ein altes Eiphone ausgeben wenn sie das haben können.

Naja vielleicht spricht es sich ja noch herum.

Gruß Cesar

Edit:Hoffe war nicht zu viel OT dabei!

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also danke für das super Feedback =)

ich bin ganz deiner Meinung, keine Ahnung warum alle ein IPhone (Gruppenzwang?) wollen im HORRORPREISE und sich nicht einfach ein günstigeres WP kaufen das dem iPhone um nichts nachsteht.

lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nachdem ich mein Omnia 7 mit dem Custom Rom 'optimiert' habe, will das Wetter-Tile von Samsung-Now nicht mehr das Wetter anzeigen.

Hat jemand einen Tipp, wie ich das wieder zum laufen bringe? Neuinstallation bringt jedenfalls nichts.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist eine Macke von der App selber.

Das passiert egal unter welcher WP Version und egal ob Original Rom oder CFW.

Mal fällt das live tile aus. Mal geht es wieder...

Wird auch an diversen Orten im WWW berichtet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

nimm doch einfach Weather View (oder vll ein paar andere) , ist kostenlos und genauso gut =)

lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0