Jump to content
  • 0
FleXolin

Trotz WLAN Verbindung kein Internet

Frage

Hi

Habe mir vorhin im T-Punkt meines Vertrauens(;)) eine X10 geholt.

Wollte eben die WLAN Funktion ausprobieren.

Das "normale" WLAN, also die direkte Verbindung Handy->Router funktioniert problemlos. Nur wenn ich meinen Laptop als AccessPoint freischalten will, läuft das ganze nicht so rund.

Die Wlanverbindung wird problemlos hergestellt(sowohl vom Handy als auch vom Laptop) aber sobald ich Dienste nutzen will, die Internet benötigen, stellt man fest, das das ganze nicht so läuft wie es soll. Es ist quasi so, als ob keine Verbindung vorhanden ist.

Habt ihr evtl einen(oder mehrere) Lösungsvorschläge?

So, nächste Frage:

Kann man das ganze auch umgedreht machen?

Also das X10 als AP für den Laptop nehmen(Tethering)?

Vielen Dank im Voraus

Gruß

FleX

PS: Super Forum, hat mir schon bei des Auswahl des Handys weitergeholfen.

7 Antworten auf diese Frage

  • 0

Hallo,

zum ersten Punkt kann ich dir leider nicht helfen, bei mir ging das alles wie von selbst musste nur mein wpa Schlüssel eingeben fertig.

Das man sein Androiden als w-lan Hotspot benutzen kann funktioniert erst ab Android Version 2.2!

Ich hoffe ich habe dich richtig verstanden.

Gruß

  • 0

Okay, danke schonmal.

Das heißt, ab Oktober bzw dann wenn Froyo für das X10 erhältlich ist?

hat wer anders Ideen für meine erste Frage?

Gruß

FleX

  • 0

Naja erst mal sind alle ganz auf Android 2.1(Eclair) gespannt!

Wann Froyo rauskommt weiß man doch noch garnicht oder doch?

  • 0

Oh sry, habe ich mit Eclair verwechselt bzw habe mich verlesen.

Gut, dann muss ich wohl doch noch ein wenig länger warten ;)

Hat trotzdem noch jemand anders Antwort auf meine erste Frage?

Gruß

Flex

  • 0

Android unterstützt keine Ad Hoc verbindungen.

Mfg

  • 0

Ah okay. Android allgemein nicht oder erst ab Version 2.1 bzw 2.2?

Danke schonmal

Gruß FleX

  • 0

Hast du an deinem Notebook mal die Internet-Verbindungs-Freigabe von Windows aktiviert? So wie ich dich verstanden habe, scheint ja die Verbindung zwischen NB und X10 zu klappen, nur halt eben die Internetverbindung (noch) nicht.Und da sollte eigentlich die Freigabe greifen. Frag mich jetzt aber nicht wie du die einschalten kannst, hab das nicht vor Augen und weiß auch nicht welche Win-Version du fährst. Da kann ich dann nur sagen google dir einen!

Dafür das es funzt übernehme ich keine Gewähr, ist nur so eine Idee von mir.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden

×