• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Unlocking Tutorial für das Samsung Wave 1 und 2

Frage

Geschrieben

Scheinbar hat jemand bei xda-developers eine Möglichkeit gefunden jedwedes Locking im Wave zu entfernen.

Vielleicht hilft es ja dem Einen oder Anderen.

http://forum.xda-developers.com/showthread.php?t=1473089

7 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

54 Antworten auf diese Frage

  • 0

Geschrieben

@michi5424

Ich habe vorher die offizielle 2.0 Firmware mit dem multiloader geflasht.

Danach die Flock FOTA für bada 2.0

Hat problemlos geklappt.

Ich hab vorher eine custom 2.0 firmware draufgehabt.

Mit dieser hat es nicht funktioniert.

Vielleicht geht es nur mit offiziellen ungebrandeten Firmwares.

Mein Handy war auch ursprünglich von 3 mit Bada 1.2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Freunde,

leider funkt. obige Anleitung nur Teilweise. Das Flashen ging OK. (Download Start Ch[0]

FOTA 2621.5KB OK[1.2s]

All files complete[1.8s])

Handy fährt hoch, schalte es aus, Drücke die beiden Tasten, aber es kommt nie eine rote Schrift. Nur "Samsung Wave GT-S8500" in weiß, egal wie lange ich die Tasten drücke. Hat noch jemand einen Rat? Vielen Dank. mfg. Josef

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Prozedur mal komplett wiederholt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe das ganze mindestens 3 oder 4 mal gemacht, ohne Erfolg. :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das ganze hat sich erledigt, war heute in einem Handyshop, die haben das Samsung Wave entsperrt. :danke::closed:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

halloo! hilfe! brauch ich für das entsperren eine sim karte die funktioniert! es ist orange! hab aber nur eine telering und die Tmobile zur hand!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wenn ich die Anleitung vom ersten Post richtig lese, brauchst du gerade eine SIM, die nicht funktioniert (also von einem Fremdnetz).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hy! ok! ja ich komm leider gar nicht zu recht! multiloader habe ich! ich weiß nicht welche bada 1.2 oder 2.0 ich habe! hab mit beiden versucht bekomm aber nur fehlermeldungen.... muss ich den flashen zum entsperren? ich konnte schon einen sperrcode eingeben was jetzt leider nicht mehr geht- nur noch freeze wenn ich die neue sim einlege! bitte helft mir wenn es geht! danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Deine Firmware findest mit dem Tastencode *#1234# oder unter Einstellungen -> Allgemein -> Telefoninfo heraus.

Welche Fehlermeldungen ? Im Multiloader oder auf dem Wave ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo, mein s8530 funktioniert nicht, nachdem ich den Freeze-Code eingegeben habe. Ich werde nach dem Code der SIM-SPERRE gefragt. Mein Sim-Pin funktioniert nicht.

Bei mir steht nur das der "netlock" noch an ist, ansonsten ist alles auf off.

Kann mir jemand helfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bitte liest Dich in den XDA-Thread ein, welchen ich gepostet habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich konnte mich in dem XDA-Thread nicht schlau lesen. Leider funktioniert mein S8530 immer noch nicht.

Bitte um dringende hilfe. Vielen Dank :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Na an welcher Stelle gibt es denn Probleme?

Deine Firmwareversion wäre sinnvoll. Dazu mal eintippen unter bada...

Das dürfte auch ohne SIM funktionieren:

*#1234#

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also Firmwareversion:

SW: s8530xxla1

Csc: s8530dbtla2

Ich habe folgendes Problem das das Handy einen netlock hat und ich halt keine beliebige SIM Karte benutzen kann. Ich wollte dann den netlock entfernen, indem ich dieses 3 Codes regeneriere. Das hat soweit auch alles geklappt. Wenn ich nun eine beliebige SIM Karte einlege, werde ich nach dem Pin meiner Simkarte gefragt. Danach friert das Handy ein. Nun wollte ich den netlock Code eingeben und danach werde ich nach dem SIM Pin gefragt. Mein SIM Pin funktioniert nicht. Anschließend nach eingeben des unbekannten Codes friert das Handy wieder ein... Das ist mein Problem :D

Mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ alanda,

hallo, ich hatte das gleiche Problem. Die Lösung ist:

1: wenn die Meldung kommt Sim Freeze dann auf "Anruf" klicken.

2: den Unfreeze-Code eingeben und ev. auf grüne Anruftaste drücken.

3: jetzt wird nach dem SIM-Code gefragt, hier nicht deinen SIM-Code eingeben sondern den Unlock-Code eingeben, ev. wieder auf grüne Anruftaste drücken.

Jetzt ist das Handy freigeschaltet.

Nach dem Neustart kannst du wieder deinen SIM-Code verwenden.

LG michikasperl

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ michikasperl

Vielen Dank für deine Anleitung. Es hat nun endlich geklappt :)

Lg alanda

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hey Leute,

ich habe das Problem, dass das Handy nach dem Flashen nicht mit der Tastenkombi Anruf/Auflegen angeht. Es kommt immer dieselbe weiße Schrift wie beim normalen starten. Vielleicht hat der ein oder andere einen Tip?

LG, Irti

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hey Leute,

ich habe das Problem, dass das Handy nach dem Flashen nicht mit der Tastenkombi Anruf/Auflegen angeht. Es kommt immer dieselbe weiße Schrift wie beim normalen starten. Vielleicht hat der ein oder andere einen Tip?

LG, Irti

Einfach nochmals flashen. Welche Firmware benutzt du?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

SW: S8530NELH2

CSC: S8530DRELH2

Bringt dir das was?

Ich habs schon mehrmals geflasht, immer das selbe.

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bringt dir das was?

Ich habs schon mehrmals geflasht, immer das selbe.

LG

Ja, das bringt was...

"Wie wir euren Kommentaren entnehmen, solltet ihr die LH2 nicht flashen.

Daher haben wir euch von Anfang an, die LF1 hier belassen."

Quelle: badania.de

So, am besten nimmst du jetzt die LA1. Keine Ahnung wieseo nicht die LH2, aber wenns dich interessiert einfach im Downloadbereich bei den DACH ROMs einlesen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0