Jump to content
  • 0
littlebuger

Update beim OMNIA schiefgegangen? (BOOTLOGO ist sichtbar) XP/Vista/W7

Frage

handy_forum_logo.gif

hier für alle ne kleine Anleitung (3h Arbeit), wenn es auf dem Omnia nur noch so wie auf diesen Bildern aussieht:

Handy-Faq.JPG

z4yfjyao.jpg

Handy-Faq.JPG

Systemeigenschaften, die der Rechner zumindest haben muß:

  • P4 ab 1Ghz (laut letzter Berichte sogar darunter)

  • USB 2.0

  • mind. 1GB RAM

  • Windows XP 32bit version oder Vista/Windows7 32(64) Bit

Die Chancen stehen 50/50, also gebt nicht mir die Schuld, es liegt an Euren Rechnern!!!

...und erst Alles durchlesen, bevor Ihr loslegt!!!

;)]

[man kann diese Anleitung praktischerweise auch ausdrucken!

WICHTIG:

Bitte wie bei jedem Flashvorgang nicht an USB-Hub´s oder an Front-USB´s arbeiten, sondern direkt an einem USB-Port am Mainboard des Rechner´s (am besten Desktop-PC, Laptop hat hingegen den Vorteil des Akkus bei Stromausfall).

Wenn möglich einen PC mit Windows XP nutzen, mit Vista/Windows 7 funktioniert es aber auch einwandfrei.

wenn das Bootlogo nicht mehr sichbar ist:

falls Euer Omnia sich nach dem Flashen nicht mehr einschalten lässt, versucht es per Ladegerät nochmals aufzuladen, dann den Akku mal für ca. 3 Min. oder länger rausnehmen. Wenn´s immer noch nicht startet, schickt es ein - dann es ist irreparabel zerstört und ein Fall für den Servicepoint.

zum besseren Verständnis unbedingt vorher auch diese ANLEITUNG lesen!!!

sollte bei der folgenden Aktion etwas falsch laufen, die USB-Verbindung nicht gleich trennen (siehe Anleitung)!!!

handy_forum_logo.gif

_________________________________________________________

  1. aus dem OMNIA den Akku raus

  2. Akku wieder ins Omnia rein

  3. Handy mit dem NETZTEIL komplett aufladen
    (in der Zeit könnt ihr schon mal den Download der Dateien starten)

  4. ,
    ,
    ,

    ,
    ,
    und
    downloaden oder
    .


  5. alten Modemtreiber deinstallieren

  6. neuen Modemtreiber installieren

  7. Firmware, Phone, Customer entpacken

  8. Omnia mit dem PC verbinden,
    aber noch ausgeschaltet lassen!

UPDATE der Liste:

Dank an Schmidt_A, der für XP einen anderen als den Samsung Modemtreiber gefunden hat.

Mit dem soll es angeblich auch funktionieren (selbst nicht getestet, bitte um Feedback).

Da ihr ja mit dieser Anleitung den Bootloader nur notfalls flasht, kann eigentlich auch nichts passieren.

Probiert es erst mit dem o.g. Samsung Modemtreiber und ansonsten mit dem hier unten. (alten Treiber vorher entfernen!)

Toshiba PDA USB Treiber *klick*

Dank auch an BnYmN, der auch schon mal Treiberprobleme hatte und mir jetzt verraten hat, dass man das Omnia bei der Treiberinstallation nicht angeschlossen haben soll, sondern erst nach der Installation mit dem Rechner verbindet.

und los gehts...

1. GrandPrix starten (
als Administrator
- und im Folgenden auch immer wieder!!!)

2. PDA Button Drücken

bvh6j3zt.jpgHandy-Faq.JPG

3. PDA.bin auswählen

dagrscfa.jpg

Handy-Faq.JPG

4.
den Haken bei "Phone Bootloader Update" entfernen

5. "Erfassen" klicken (alte Version: "Detect")

24w6ctpy.jpgHandy-Faq.JPG

6. OMNIA einschalten

7. abwarten während das Handy flasht (wenn es fertig ist, seht ihr an den Pfeilen)

dclgww3s.jpgHandy-Faq.JPG

8. GrandPrix schließen

9. Grandprix öffnen (ich weiß, dass es auch anders geht, aber hier sind unter anderem auch Noobs am Werk)

10. OMNIA ausschalten

11. CSC Button klicken

ye6jvz6d.jpgHandy-Faq.JPG

12. customer.csc auswählen

13.
den Haken bei "Phone Bootloader Update" entfernen

14. "Erfassen" klicken

15. OMNIA einschalten

16. abwarten, während das Handy geflasht wird

jihb332h.jpgHandy-Faq.JPG

17. GrandPrix schließen

18. Grandprix öffnen

19. OMNIA ausschalten

20. Phone Button klicken

8mml7qpv.jpgHandy-Faq.JPG

21. Phone.bin auswählen

22.
den Haken bei "Phone Bootloader Update" entfernen

23. "Erfassen" klicken

24. OMNIA einschalten

25. abwarten während das Handy flasht

26. GrandPrix schließen

wenn bis hierhin alles fehlerfrei funktioniert hat, dann gehts zum gefährlichsten Teil, dem Bootloader

(
falls jedoch das Handy ganz normal startet, könnt ihr den Bootloaderteil weglassen
und sofort zu Punkt 37 springen!)

27. Grandprix öffnen

28. OMNIA ausschalten

29. LOADER-Button klicken

30. eboot.nb0 auswählen

31.
den Haken bei "Phone Bootloader Update" reinmachen!!!

32. "Erfassen" klicken

33. OMNIA einschalten

34. abwarten, während das Handy flasht

35. wenn es neu startet und GrandPrix "Job done" anzeigt weiter zu 36

36. GrandPrix schließen

37. wenn das Handy wieder funktioniert, zu Punkt 38.

38. Sparschwein am Ende dieses Beitrags drücken

nun sollte es wieder funktionieren - falls nicht, dann:

anderen Rechner probieren, anderen USB-Port nutzen, Treiber erneut installieren

(zur Not das ganze Windows auf Eurem Rechner).

wenn´s immer noch nicht klappt, tut es mir wirklich sehr leid!

Eine andere Möglichkeit gibt es nicht.

Ihr braucht auch keine neuen Threads zu erstellen.

Zufrieden? wenn ja:

Klick auf mein Sparschwein:

53zrahat.gif DANKE

handy_forum_logo.gif

bearbeitet von Ferrit
Update/Aktualisierung

130 Antworten auf diese Frage

  • 0

Der (für mich) mit Abstand wertvollste Beitrag in der Flash-Sektion. WELTKLASSE, Littlebuger.

Ich danke für diese geniale Übersicht (wir hatten das ja gestern online schon durchgezogen). Hier bleiben keine Fragen mehr offen.

:respekt::thankyou::thankyou::thankyou::thankyou::thankyou:

Alles Liebe, Verena

bearbeitet von Z4Devil

  • 0

Leider gehörte ich zu dem erlesenen Teil der Omnia Besitzer, bei denen das Flashen nach dem oben beschriebenen Bootlogo-Tot weiterhin fehlschlug. Was mir dann geholfen hat, war ein weiterer Beitrag von Handy-Faq.de.

Die Nutzung des Toshiba PDA USB Treibers an Stelle der Samsung Treiber hat das Omnia wieder zum Leben erweckt. Warum dem so ist, kann ich momentan nicht ganz nachvollziehen, aber es hat funktioniert. Seitdem kann ich auch wieder ganz normal und in schöner Regelmäßigkeit flashen.

RGDS und Dank den fleißigen Rom-Köchen

Schmidt_A

  • 0

also bei mir hats leider auch nicht funktioniert ..

zumindest nicht nach schritt 15..

vor diesem flash erscheinte bei mir noch das samsung logo .. lief alles auchganz genau wie in deiner beschreibung bis schritt 15 ( omnia einschalten! )

aber jetzt erscheint nicht mal mehr das samsung logo und kanns auch nicht mehr einschalten um weiter fortzufahren.

von schritt 15 an lies sich das Omnia nicht mehr einschalten bzw. hab nur noch ein Blackscreen , tut sich nichts ( akku war voll geladen )

im Grandprix programm steht:

Waiting for device

OnDeviceChange : DBT_DEVICEARRIVAL

und weiter bootet Grandprix nicht !

seeeuuufffzzzz:frown::frown:

  • 0

boah leute ich bin total fertig.

hatte auch die meldung mit dem ausrufezeichen :icon_mad::icon_mad::icon_mad:

jetzt hab ich das mal so gemacht, hab grandprix gestartet , hab pda geladen und der writet bis 100%, und dann bleibt der hängen!!!!

hab jetzt eben einmal abgesteckt und dann bleibt der start bildschirm, also das wo samsung OMNIA steht, stehen. NICHTS PASSIERT. boah fu**, habs grad neu gekauft ohne vertrag.:banging::banging::banging::banging::banging::banging:

bearbeitet von littlebuger

  • 0

Mein Update auf die Version BHHL2 war abgebrochen und ich hatte ein echtes Problem an der Backe - bis ich diesen Thread gefunden hab.

Zur Info @all:

Unter Vista funzt es definitiv nicht. Die Modem-Treiber sind für XP und funktionieren, wenn überhaupt, nur einmal und nie wieder. Ich hatte da das gleiche Problem wie HERO79.

Unter XP geht es aber SUPER! Man kann quasi gar nix falsch machen!

Genial! :klatsch:

@littlebuger: Du hast mich gerettet!!! :dankescho

  • 0

Also, da ich zu dumm war mein Akku zu laden, is des Update bei 30% vom Phonepart hängengeblieben...

Dann wenn ich das Omnia gestartet hab, war kurz der Screen mit dem Ausrufeteichen zusehen, danach konnt ich fasst alles machen, außer neu flashen und Telefonieren.

Zu der Anleitung: (:dankescho littlebuger)

Sie hat einwandfrei funktioniert!!

Nur ich konnte das Handy nie ausschalten, hab dann einfach immer den Akku raus getan xD...

Mfg Benz4869

P.S. Mein PC: Win XP SP3 32bit

  • 0

Wollte gestern mal mein Handy flaschen... C++ Libary Fehler...

Dank dieser Anleitung lebt mein Omnia wieder. :danke:

Ich glaub das Flashen werd ich für längere Zeit wieder lassen.

Kommt mir irgendwie wie eine 50:50 Change vor diese Flashversuche.

:danke:

  • 0

Hi zusammen,

so habe es endlich mit grand prix das aussrufe zeichen problem beseitigt :dankescho

  • 0

Danke funktioniert wieder, hab allerdings gleich nach pda.bin aufgehört... is das schlimm?

Antwort Littlebuger:

wenn alles funktioniert, dann ists doch ok.

bearbeitet von littlebuger

  • 0

habs schon mit 2 rechnern probiert "nothing" ging immer alles tadellos bis zum Bootlader, da brach alles ab "checksum download failled" werde es später in meinem Büro (auch XP) probieren, allerdings kann man das Handy nicht ausschalten wie in der Anleitung beschrieben.....hab dann immer das Akku raus !!

hoffentlich klappts diesmal

Edit:

Jaaaa :thankyou: es hat geklappt...:eusa_danc mein Omnia lebt wieder :thankyou::thankyou::thankyou:

bearbeitet von littlebuger
Beiträge zusammengeführt

  • 0

Hi, ich habe seit heute auch ein OMNIA und wollte das ROM flashen, nun habe ich folgendes Problem ich kann alle Punke machen. Nur der Punkt 20 - 26 haut bei mir nicht hin. Da kommt immer die Fehlermeldung "Jump failed" Nun meine Frage wie wichtig ist der Part, denn ale anderen hat er gemacht, selbst den Boot Loader. Omnia Funzt auch wieder.

Danke für die echt geile Anleitung :)

Wie gesagt möchte nur noch wissen was die Phone datei macht bzw kann *g*

hmm könnte mir jemand helfen? Ich bekomme einfach die Phone datei nicht geflasht. Er fängt immer an mit Port 7 und dann kommt Jump failed. Habe schon 5 Rechner durch ohne Erfolg :(

bearbeitet von littlebuger
Beiträge zusammengeführt

  • 0

Also ich hatte das Bild mit dem Warndreieck nachdem ich versucht habe das Lite Rom aufzuspielen. Er schmierte nach der Übertragung ab und mein XP verlangte nach einem Treiber. Habe dann den Samsung Modem Treiber runtergladen der im selben Lite Rom Thread verlinkt war und den dann komplett installiert (es gibt da 2 Setups in 2 Ordnern).

Danach den PC neugestartet. Ist wichtig weil sonst schlägt es erneut fehl :)

Danach das Flashen neu gestartet und diesmal lief es ohne Probleme durch.

Also mit den Samsung Treibern klappte das einwandfrei. Hab zwar 3 anläufe gebraucht aber es hat funktioniert.

  • 0

DANKE, hat wunderbar funktioniert:dankescho:dankescho

  • 0

hallo! hier meldet sich ein sog. "ösi" oder "schluchtenkacker"...wie auch immer :-) - erstmal will ich DANKE sagen. es hat "fast" alles geklappt mit dem flashen...einzig allein das komische bootlogo (handy mit rufzeichen) erscheint kurz...aber danach startet das handy ganz normal :-) - ich traue mich gar nicht, das handy nochmal zu flashen...bibber:icon_conf, trotzdem würde mich interessieren ob es möglich ist ein deutsches custom flash zu verwenden...sorry für blöde frage, bestimmt ist die irgendwo schon mal gestellt worden...aber ihr wisst ja: wir ösis sind alle a bissl langsamer...:danke:

  • 0

Der Flash an sich hat funktioniert aber dann die Fehlermeldung was soll ich machen ?

Switch USB to Phone Success...

Error! PhoneUSB Detect Failed

Port Create retry (25)

Port Create retry (24)

...

Port Create retry (1)

Port Create retry (0)

Download failed!!

Das Offizielle Firmware-Updates mit 40% - 105% mehr Programms

kann ich immer wieder benutzen aber immer wieder die selbe meldung

Edit:

Ich bin total Glücklich !!!

Habe den Samsung Modem MCCI Treiber installiert und einen anderen USB Port genommen.

Ich weis nicht was von den beiden geholfen hat aber es geht.

Danke

Edit by Littlebuger:

es lag an den Treibern aber die Ports sollte man bei Problemen trotzdem durchprobieren.

bearbeitet von littlebuger

  • 0

Mit Vista gibt es gar keine Möglichkeit?

Oder bräuchte man nur einen Vista Modemtreiber?

  • 0

Hallo littlebuger,

Vielen, vielen Dank für die super Anleitung. Hab gestern Abend nach dem Updateversuch einen riesen Schreck bekommen aber nach deiner Anleitung läuft es nun wieder. War eine super Hilfe

  • 0

:rockout::rockout::rockout:

SUPER :dankescho

Danach bin ich nochmal auf die Samsung Hompage und habe auf BHHL2 gefirmwaret.

War das klug?

Littlebuger:

wenns funktioniert, isses doch super

bearbeitet von littlebuger

  • 0

Der Flash an sich hat funktioniert aber dann die Fehlermeldung was soll ich machen ?

Switch USB to Phone Success...

Error! PhoneUSB Detect Failed

Port Create retry (25)

Port Create retry (24)

...

Port Create retry (1)

Port Create retry (0)

Download failed!!

Das Offizielle Firmware-Updates mit 40% - 105% mehr Programms

kann ich immer wieder benutzen aber immer wieder die selbe meldung

Edit:

Ich bin total Glücklich !!!

Habe den Samsung Modem MCCI Treiber installiert und einen anderen USB Port genommen.

Ich weis nicht was von den beiden geholfen hat aber es geht.

Danke

Edit by Littlebuger:

es lag an den Treibern aber die Ports sollte man bei Problemen trotzdem durchprobieren.

Ist bei mir auch so bekomme immer die fehlermeldung. Habe Win XP installiert. Und Samsung modem Treiber.

  • 0

Probiere mal andere USB Ports und öfters mal den ausprobieren. Bei mir hatte es auch 2 ABende gedauert und auf einmal ging es :) Komischerweise geht es jetzt immer sofort.

post-371971-14356820549241_thumb.jpg

bearbeitet von littlebuger

Gast
Dieses Thema wurde für weitere Antworten geschlossen.

×