Jump to content
  • 0
marwin

UpTestEx_ Flashtool Diskussionsthread

Frage

mit UpTestEX flashen Diskussionsthread zum Thema

UpTestEX flashen

---

bearbeitet von marwin

228 Antworten auf diese Frage

  • 0

hallo

ich habe das Problem das ich die UpTest_EX.exe nicht starten kann.

ich erhalte dann diesen Fehler:

fehlersi.jpg

habe es mit beiden .exe versucht und erhalte immer die selbe Fehlermeldung

habe mich an die Anleitung gehalten

was kann ich dagegen machen

mein BS ist XP + SP3

danke Euch schon mal

  • 0

fehlermeldung hab ich keine ,kann nur nichts auswählen !

bleibt bei mir alles grau hinterlegt windows enabler auf on!

vista service pack1 ?

  • 0

@marwin

bei mir gehts immer noch nicht ! bin die anleitung nochmal durchgegangen ,hab aber alles richtig gemacht :-( geht aber nicht mennooo

versuchmal die exe datei als adminsirator zu öffnen

  • 0

hallo

ich habe das Problem das ich die UpTest_EX.exe nicht starten kann.

ich erhalte dann diesen Fehler:

fehlersi.jpg

habe es mit beiden .exe versucht und erhalte immer die selbe Fehlermeldung

habe mich an die Anleitung gehalten

was kann ich dagegen machen

mein BS ist XP + SP3

danke Euch schon mal

hallo Installiere doch bitte einmal das

http://www.microsoft.com/DownLoads/details.aspx?familyid=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=de

udn einmal das

http://www.microsoft.com/germany/Express/

und dann müsste es gehen

  • 0

@damian_life

danke für die Info

aber netframe 3.5 habe ich

nach ein paar neustart des PC -- geht jetzt zu starten

nun habe ich aber ein anderes Problem, das nach dem diese kdz file entpackt wird, wird kein upgrade durch geführt. also es bleibt beim 0%

kurz danach macht das handy ein Neustart ohne das sich was geändert hat :sad:

EDIT:

nach dem ich im Feld "Test Acount" die Zahl 1 Manuell eingetragen habe ( es stand auch davor die 1 )

wurde das Feld beim entpacken aktiv ( davor war es ausgegraut )und das Update lief durch :icon_razz

bei mir hat es exakt 18min gedauert :dankescho

bearbeitet von faust0r

  • 0

also es läuft unter vista "uptodate" und unter win7

  • 0

also es läuft unter vista "uptodate" und unter win7

na habe xp xD habe am we alles umgestellt ;)

  • 0

marwin hat es schon gesagt, auch unter Win 7

Nach super geschilderten Anleitung (THX) gearbeitet und hat beim 2.Versuch

geklappt.Beim 1. mal Fehler, dann UpTestEX im WinXP mode gestartet und alles ging glatt.

  • 0

unter Telefoninfo steht bei mir KM900AT_V10p

jetzt die generelle frage, wenn ich eine software update durchführe, werden dann alle meine telefoneinstellungen gelöscht? also zb kontakte, email konten, bilder ect.?

mein arena hatte vodafone branding, nachdem ich die software update gemacht habe, kommt keine vodafone werbung mehr wenn ich telefon starte. aber unter emails account steht immernoch vodafone mail drin.

und alle meine telefoneinstellungen sind geblieben, d.h. kontakte, bilder, videos, email konten, klingeltöne, sogar browser verlauf, also eigentlich alles.

müsste nicht nach einem update alles gelöscht worden sein?

ich bin mir nicht sicher ob wirklich die software aktualisiert wurde

  • 0

Da hast du was falsch verstanden, es ist empfohlen nach einem Update einen Factory Reset durchzuführen d.h. alles zu löschen, man muss nicht, ist aber besser damit einige Fehler nicht passieren. Ausserdem solltest du mal deine Firmware im Profil eintragen

  • 0

s1L^ ist gibt Leute unter uns (-The_King- und ich) die keinen FR gemacht haben und bei denen das Handy auch gut läuft. Ich glaube es empfiehlt sich den FR zu machen, wenn man bei der "alten" Firmware - die überspielt wurde - starke Probleme hatte, oder sie aus einer anderen "Produktreihe" kommt, also zwischen den Verschiedenen Firmwares wechselt (zwischen Anbieter (VDF, TM, o2, frei) und Land)...

Wissen tu ich es aber nicht.

  • 0

ich kann auch die felder nicht bearbeiten, die bleiben alle grau:(

habs bei mir am rechner mit win7 und an nem anderen rechner mit xp probiert.

beidemale konnte ich nix beabeiten.

habe alles hier im thread genannten möglichkeiten probiert...

hat jemand noch ne idee???

liebe grüße

  • 0

geht schneller als kp500 vorteile hatte ich im thread genannt.

auch nicht mit 2mal klicken ?

Hat geklappt thx ^^ find des spitze ohne die entpackerei blablabla...

der Bequemlichkeit wegen :icon_bigg:icon_bigg

  • 0

deswegen ist es auch angenehmer damit zu flashen, besonders wenn es schnell gehen muss.

  • 0

Mache jetz hier seit 3 Stunden rum und alles bleibt grau. Nach Anleitung, als Administrator und beide Varianten ausprobiert. Schnauze voll. Werde wohl das Angebot per Teamviever nutzen.

  • 0

und was machen die buttons wenn du mit der Maus daraufklickst, auch wenn sie noch grau sind?

mfg

  • 0

Gar nichts. Das einzige was geht ist das Häckchen bei Merge.....

  • 0

Das konntest du "freiklicken" ?

Dann müssten die anderen auch funktionieren.. komisch warums bei dir nicht geht

  • 0

Bei Tools Phonedaten auslesen ging auch.

  • 0

So, jetzt hat´s geklappt. Habe noch mal ganz von vorn angefangen und wohl den Fehler (welchen auch immer) nicht wiederholt. Danke für die eigentlich idiotensichere Anleitung.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×