• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

USB Verbindung - Jet erkennt Trennung nicht

Frage

Geschrieben

Hallo,

ich plage mich jetzt schon seit gut einem Monat damit rum. Wenn ich das Jet von meinem PC trenne, merkt das Jet das nicht und bleibt weiter im Massenspeicher-Modus bzw. PC-Studio-Modus.

Besonders ärgerlich ist das besonders im Massenspeicher-Modus, weil man ja währenddessen nichts mehr mit dem Jet machen kann, und ich somit immer das Jet neustarten muss :banging:

Hat jmd. das gleiche Problem? Oder weiß jmd. was man dagegen tun kann?

Lg, eidottermihi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

28 Antworten auf diese Frage

  • 0

Geschrieben

moin,

hab das selbe problem,

schon immer, besitze das Jet seit 12.09

update auf neuere firmware hat auch nichts dran geändert.

ich stecke den stecker halt wieder rein, warte ein paar sekunden und ziehe ihn wieder raus.

meist klappt es dann.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Definitiv einschicken, da es wenn du die firmware änderst mit hoher warscheinlichkeit kein software sondern hardwarefehler sein kann.

Bei mir funktioniert das reibungslos

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich hatte das problem auch schon immer, aber seit ich die XPJG1 drauf habe, ist es nicht mehr passiert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich habe auch auf die XPJG1 geflasht, in der Hoffnung dass es damit behoben wird :(

Aber einschicken ist mir dieser Defekt noch nicht wert...

Ich warte jetz einfach mal ab, und im Notfall schick ichs dann kurz bevor die Garantie ausläuft ein, um auf Nummer sicher zu gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

also ich hatte den fehler jetzt doch leider wieder.

was mir aber schon früher aufgefallen ist, ist das es immer dann passiert,

wenn mein rechner arbeitet, irgendwas im vordergrund läuft oder so.

rechner im leerlauf dann gehts immer einwandfrei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

vllt liegt es ja gar nicht am handy sondern an eurem pc

wenn man speichermedien am pc anschließt soll man diese ja über den "hardware sicher entfernen" button entfernen

vllt müsst ihr das machen anstatt einfach den stecker zu ziehen

weiß es aber auch nicht is nur so ne idee. da ich das problem zum glück nicht hab kann ich da nur mal raten

:-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

moin,

ich konnte es bisher nicht zuordnen wann das S8000 nicht erkennen will dass das USB kabel abgezogen ist.

bei mir sind ständig einige programme auf.

mich stört es auch nicht wirklich,

muß ich halt das kabel ein paar mal rein und raus stecken.

Afinda, ich muß dir sagen.

nur deswegen das handy einschicken und ne woche keine anrufe empfangen oder senden zu können is doch s-c-h-e-i-s-s-e. :bang:

um es dann mit "keinen defekt gefunden" zurück zu bekommen.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

vllt liegt es ja gar nicht am handy sondern an eurem pc

wenn man speichermedien am pc anschließt soll man diese ja über den "hardware sicher entfernen" button entfernen

vllt müsst ihr das machen anstatt einfach den stecker zu ziehen

weiß es aber auch nicht is nur so ne idee. da ich das problem zum glück nicht hab kann ich da nur mal raten

:-)

Das macht bei mir absolut keinen Unterschied ;)

moin,

ich konnte es bisher nicht zuordnen wann das S8000 nicht erkennen will dass das USB kabel abgezogen ist.

bei mir sind ständig einige programme auf.

mich stört es auch nicht wirklich,

muß ich halt das kabel ein paar mal rein und raus stecken.

Das blöde ist, ich kann bei mir ungefähr 50 mal das Kabel rein und wieder raus und es funktioniert einfach nie :(

Ich werds heut abend nochmal an einem anderen PC testen, denke aber nicht dass es an meinem PC liegt das Problem...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

vllt liegt es ja gar nicht am handy sondern an eurem pc

wenn man speichermedien am pc anschließt soll man diese ja über den "hardware sicher entfernen" button entfernen

vllt müsst ihr das machen anstatt einfach den stecker zu ziehen

weiß es aber auch nicht is nur so ne idee. da ich das problem zum glück nicht hab kann ich da nur mal raten

:-)

also ich gehe immer auf sicheres entfernen obwohl man es nicht müsste, da die standard einstellung schnelles entfernen ist. sicheres entfernen müsste man erst einstellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

So meinen PC kann ich nun als Fehlerquelle ausschließen, habs nun an insgesamt 3 PCs getestet und bei allen passiert immer das gleiche.

Naja, werd ich wohl damit leben müssen :icon_conf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hmm seltsame probleme haben manche..ich hoffe nur,dass mir davon die meisten erspart bleiben^^

also die letzten 3 tage hab ich insgesamt locker 30 ma das teil am pc gehabt und jedes mal einfach usb kabel raus und alles funzt einwandfrei...keine ahnung warums bei dir nicht funktioniert oOwierum ziehst du das kabel denn raus?ich ziehs zuerst untem am pc raus bevor ichs direkt am handy rausziehe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hmm seltsame probleme haben manche..ich hoffe nur,dass mir davon die meisten erspart bleiben^^

also die letzten 3 tage hab ich insgesamt locker 30 ma das teil am pc gehabt und jedes mal einfach usb kabel raus und alles funzt einwandfrei...keine ahnung warums bei dir nicht funktioniert oOwierum ziehst du das kabel denn raus?ich ziehs zuerst untem am pc raus bevor ichs direkt am handy rausziehe.

daran wirds vielleicht liegen, aber meins steckt immer im rechner, wozu unten rausziehen wenn ich es dann wieder reinstecken muss?

zum glück ist das das einzige problem das ich mit dem jet habe :haha:

wenn ich den rechner runterfahre und das jet noch dranhängt passiert es auch NIE!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hmm seltsame probleme haben manche..ich hoffe nur,dass mir davon die meisten erspart bleiben^^

also die letzten 3 tage hab ich insgesamt locker 30 ma das teil am pc gehabt und jedes mal einfach usb kabel raus und alles funzt einwandfrei...keine ahnung warums bei dir nicht funktioniert oOwierum ziehst du das kabel denn raus?ich ziehs zuerst untem am pc raus bevor ichs direkt am handy rausziehe.

Normalerweise immer nur am Handy, da das Kabel standardmäßig hinten am PC immer angesteckt bleibt. Jetz hab ichs aber mal mit Kabel erst am PC rausziehen versucht, und siehe da, jetzt funktionierts ungefähr jedes dritte Mal!

Ich werd daraus nicht schlau ^^

Aber: Jedes dritte Mal ist besser als kein einziges Mal! :biggrin:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei mir bringt es scheinbar was wenn ich das Handy vorher aus dem Standby hole, sprich irgendeine Taste drücke damit der Screen an ist. Warum??? :huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ka..an die beiden vorvorposter:

warum das ****** kabel hinten am pc dran lassen?

ich hab hinten 4 usb steckplätze und vorne 2,hinten sind alle dauerhaft mit wichtigen dingen besetzt und vorne eig auch,stecke das jet-kabel nur kurz für musik oder so dran,anschließend wie erwähnt einfach am pc rausziehen und dann am handy..bisher funktionierts bei mir^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Vieleicht hat ja das Kabel oder seine Stecker nee Macke, läd es den wenn es angeschlossen ist??

Nur nee Idee!

.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hab hinten 4 usb steckplätze und vorne 2,hinten sind alle dauerhaft mit wichtigen dingen besetzt und vorne eig auch,stecke das jet-kabel nur kurz für musik oder so dran,anschließend wie erwähnt einfach am pc rausziehen und dann am handy..bisher funktionierts bei mir^^

eben, wichtige dinge. darum steck mein kabel ja auch dauerhaft hinten drin;)

nur wenn ich es unterwegs brauche ziehe ich es raus.

und ja, akku lädt und kabel hat keine macke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

eben, wichtige dinge. darum steck mein kabel ja auch dauerhaft hinten drin;)

nur wenn ich es unterwegs brauche ziehe ich es raus.

und ja, akku lädt und kabel hat keine macke.

Hi,

hast du NPS drauf? Wenn ja, dann verbinde es mal mit PC Studio und trenne es mal dort.

post-669498-14356846505052_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

hast du NPS drauf? Wenn ja, dann verbinde es mal mit PC Studio und trenne es mal dort.

klar, wenn du mir verrätst wie das gehen soll wenn es im massenspeicher modus ist :biggrin:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

klar, wenn du mir verrätst wie das gehen soll wenn es im massenspeicher modus ist :biggrin:

Tel mit PC-Verbinden > NPS aufrufen und über / unter die Button (Verbindung zum Gerät trennen) ausführen.

post-669498-143568465053_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0