Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

V20s by Flix123 V1.1 | schnell, flüssig & stock | LG Optimus UI 2.0

267 Beiträge in diesem Thema

Geschrieben

Mach nochmal nen full wipe und guck obs dein Problem behebt. Weil eigentlich macht man den wipe nach der installation.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe gerade noch einmal einen Full Wipe gemacht und die Rom noch zwei mal neu installiert immer mit einem Full Wipe -> keine Besserung, mir sind aber noch mehr Bugs aufgefallen:

-der Lockscreen ist verschwunden, wenn ich den Sleep-Button betätige kommt sofort der zuletzt verwendete Bildschirm, ohne Unlock-Screen

-der Superuser scheint nicht zu funktionieren, wenn ich zb den Root Explorer öffne passiert erst mal 30 nichts und kommt die Meldung "Superuser reagiert nicht mehr"

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du die richtige Baseband auch installiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hatte gar keine probleme, einfach vorher cache und dalvik gewiped, die zip drüber und läuft perfekt, glaub der akku ist noch besser, hab grad fast ne stunde ne clown show gefilmt, ettliche whatapp videos gesendet, telefoniert, die kleine hat where is my water gezockt und hab immer noch bald 80 prozent, das ganze war heut morgen so um 8 vom netz genommen... also bis jetzt perfekt ohne lags... :thankyou:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja die 521 Baseband.

Die Rom ist bei mir auch im allgemeinen sehr laggy, keine Ahnung was bei mir nicht stimmt, die alte Rom mit Tweaks von Flix läuft hingegen ohne Probleme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist merkwürdig,Dalvik und alles vorher/nachher auch mal gewiped? Oder ist die Rom evtl. fehlerhaft? Lade sie nochmal neu und probier es mit der erneut vielleicht ist beim laden ein CRC Fehler aufgetreten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja Dalvik/Cache auch immer gewiped. Na dann lad ich die Rom später noch einmal runter und probiere es erneut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich bin gerade nicht zu hause, aber wenn ich heute abend wieder da bin, kümmere ich mich mal um ein paar Sachen (Mirror etc).

PS: Vervollständigt am besten immer den Assistenten nach dem ersten Start, um Fehler zu vermeiden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

deine roms sind eig sehr gut aber alle deine roms verbrauchen bei mir viel zu viel akku bei cm7 z.b komme ich 2 tage klar mit dem akku bei deinen roms leider nur max 10-14h und das noch ohne das handy oft zu benutzen

meine Baseband: 1035.21_20120721 sonst eig alles das selbe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

War da nicht mal etwas das die falsche BB den Akku leerziehn kann?

Weil die V20S BB ist 521 nicht 721.

@flix123 gibts es eine möglichkeit FD zu deaktivieren über CWM?

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@SEKiller

Wenn man den Wipe erst nach der Installation macht, dann löscht man doch wieder alle vorinstallierten Apps von der Rom oder nicht?

Ich habe bisher den Full Wipe immer vor der Installation gemacht und nicht hinterher.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Jein weil die neuen Apps die, die Rom mitliefert eigentlich in /system/apps/ liegen und das wird nicht gelöscht es löscht beim wipe eigentlich nur die User Daten also Cache und Data sowie Einstellungen usw.

Es kommt jedoch vor das manche Roms Apps enthalten die unter /data/apps/ liegen diese würden verschwinden aber dies ist bei Flix seiner Rom soweit ich sehe nicht der Fall.

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bei mir stürzt der play store immer ab...lässt sich nichtmal öffnen...:sad:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bei mir sind die vorinstallierten Apps weg, wenn ich den Full Wipe hinterher mache :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Welche Apps sind denn weg? Eigentlich dürfte nichts abhanden kommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die vorinstallierten Apps:

Titanium Backup

Spare Parts

ES File Explorer

Google Übersetzer

LG UI 2.0 Widgets

Bei den Widgets bin ich mir nicht sicher, aber die anderen waren weg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Es tut mir leid für die Idee, aber meiner Meinung nach ist es völliger Schwachsinn, einen FullWipe nach der Installation zu machen. Wer hat das denn erfunden? Man KANN den Cache und den Dalvik Cache wipen, wenn man will, aber ein Fall Wipe bringt gar nichts. Und mir ist auch noch nie zu Ohren gekommen, dass man einen Full-Wipe danach machen sollte...

Gesendet von meinem LG-P990 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die vorinstallierten Apps:

Titanium Backup

Spare Parts

ES File Explorer

Google Übersetzer

LG UI 2.0 Widgets

Bei den Widgets bin ich mir nicht sicher, aber die anderen waren weg.

Achso ja die könnte man notfalls aber nach installieren,eigentlich wird ja eh alles gelöscht bei der installation.

@Matteo Müller: Ich kenn das noch von den Samsung Roms die via CWM installiert werden das man einen Full Wipe nach der installation macht bzw ich mach es auch bei den Roms fürs O2X und hab noch nie Probleme gehabt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ich find es seltsam das es doch soviele unterschiedliche ergebnisse gibt nach dem installieren, ich hab gar kein problem und das selbe system vorher wie manch andere bei denen alles lagt oder manche sachen einfach nicht mehr gehn. sind die phones doch unterschiedlich oder machen manche was falsch? mein ursprung war ein kdz geflashtes v20s auf jeden fall...

danach die vorige v20s tweaked und kernel optimiert, eigentlich das was jetzt alles in einer rom ist, lief vorher toll und jetzt um so mehr da akku tatsächlich noch länger hält, warum auch immer...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja das Problem ist die Phones sind nicht alle gleich. Manche können Problemlos den Harsh oder Vork Kernel nehmen andere wiederum nicht um mal ein Beispiel zu nennen.Womit das zutun hat weiß ich nicht aber soweit ich hier gelesen habe sind viele O2X unterwegs wo nicht Made in Korea drin steht sondern andere Länder obs damit zutn hat? Wer weiß.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0