Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Viper S kein Empfang

2 Beiträge in diesem Thema

Geschrieben (bearbeitet)

Hi,

Bin noch recht am Anfang was Roms, rooten, etc. angeht, habs aber jetzt trotzdem mal probiert.

Mein Sensation hab ich auf S-off gebracht, gerooted und dann die aktuelle Viper S Rom draufgemacht was auch gut geklappt hat.

Nun funktioniert zwar fast alles, ich hab aber keinen Empfang vom Providernetz (o2).

Muss ich zusätzlich noch eine Radio Rom flashen, oder ist die in der Viper schon dabei?

Vielen Dank

Ps.:

Android-Version: 4.0.3

HTC Sense: 4.1

Software-Nummer: ViperS 1.5.2

HTC SDK API: 4.23

Kernel: 3.0.36 Bricked 3.0 v1.36

Baseband Version: 11.76A.3504.ooP_11...

Build-Nummer: 1.11.401.110

Bootloader:

pyramid pvt ship s-off rl

hboot-1.27.1111

radio-11.24A.3504.31_M

bearbeitet von Natschlaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hat sich erledigt. Scheint allgemein kein Netz hier vorhanden zu sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0