Handy Forum  

Zurück   Handy Forum > Handy Betriebssystem OS > webOS Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Problem mit Zertifikaten - als ungültig erkannt!(webOS > 2.1)

Dieses Thema wurde im webOS Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
LinkBack Themen-Optionen
Alt 16.09.2011, 07:55   #1
aktives Mitglied
 
Benutzerbild von DiplPhy
 
Problem mit Zertifikaten - als ungültig erkannt!(webOS > 2.1)

Hallo!

Ich hab ein problem und zwar wird von meinem Pre3 und meinem TouchPad ein Zertifikat als ungültig oder abgelaufen erkannt. Dieses Zertifikat erkennen alle anderen Browser und auch Thunderbird aber als gültig an. Selbst der Pre1 (sowohl mit 1.4.5 als auch mit 2.1) sagt das Zertifikat ist in Orndung. Nun daher die Frage wer hat ähnliche Probleme?

Wenn jemand Lust hat kann er gern auch mal das betreffene Zertifikat mit Pre3 oder TouchPad ausprobieren. Das Zertifikat wird unter https://cg.hzdr.de ausgegeben. Da es scheinbar noch dazu ein DynDNS Problem gibt, kann es sein, dass auf dem Pre3 oder TP nur der Zugriff direkt über die IP erfolgen kann.

https://149.220.4.64/

Wer also Lust hat kann mal mit nem PC Browser auf die Seite gehen sehen, dass das Zertifikat gültig ist und dann mit Pre3 oder TP versuchen. ICh würde mich freuen zu hören, dass es bei einem geht oder auch dass es nicht geht.

Der Support von HP sagt das Zertifikat sei inkompatibel. Da aber Zertifikate einem Standard untergeordnet sind, kann es eigentlich nicht sein, dass ein Zertifikat vom Browser als gültig und vom Pre3/TP als ungültig deklariert wird.

Wenn ihr auch Probleme habt mit anderen Zertifikaten bitte auch hier melden.

Gruß Erik
DiplPhy ist offline   Mit Zitat antworten
Alt 16.09.2011, 07:55  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 21.04.2012, 00:07   #2
HF-Neuling
 
ich habe exakt das selbe problem mit unserem "schulportal" ... die einzige wichtige seite die es gibt und der pre3 sowie das touchpad kommen nichtmher auf die seite - nach einem softwareupdate, alle anderen browser sagen aber, dass die zertifikate ok sind.

aktuell teste ich die zertifikate dieser seite per hand zu installieren, weiß aber ned obs erfolgreich sein wird
protorix ist offline   Mit Zitat antworten
Alt 21.04.2012, 07:48   #3
aktives Mitglied
 
habs mit dem advanced browser probiert, bin über die ip auf die seite gegangen, meldung das das zertifikat abgelaufen sei, button zertifikat immer vertrauen gedrückt und dann kam die anmeldeseite. Also denke ich das es funktioniert hat.
guzziman ist offline   Mit Zitat antworten
Alt 21.04.2012, 07:52   #4
aktives Mitglied
 
habs gerade mit dem standart browser probiert, kam keine frage, ging problemlos. Ich kann mich natürlich nicht anmelden, aber die seite öffnet sich.
guzziman ist offline   Mit Zitat antworten
Alt 21.04.2012, 08:04   #5
aktives Mitglied
 
und jetzt der clou, pre 3 die seite geöffnet, kam die meldung kann nicht geöffnet werden wegen zertifikat ungültig. Blöd. Dann über die adressleiste neu geladen kam dann die frage ob ich dem zertifikat vertrauen möchte, ja gedrückt und die seite hat sich geöffnet. Beim pad habe ich die seite im advanced browser auch durch anklicken 'in neuen Tab öffnen' aufgemacht, vielleicht hat es was damit zu tun. Viel spass beim ausprobieren.
guzziman ist offline   Mit Zitat antworten
Alt 22.04.2012, 14:06   #6
HF-Neuling
 
kommt ihr mit pre3 oder touchpad da drauf?
https://portal.mzml.de/portal/mwgygz..._dir/index.php

danke
protorix ist offline   Mit Zitat antworten
Alt 22.04.2012, 19:32   #7
HF-Neuling
 
habe einen alternativen browser "prefox" installiert. mit dem kann ich nun immerhin den vertretungsplan usw einsehen ...

so kann ich das gerät noch ne zeit verwenden
protorix ist offline   Mit Zitat antworten
Alt 23.04.2012, 13:05   #8
HF-Mitglied
 
Hatte so was ähnliches gerade bei den E-Mail-Konten, lag daran dass das aktuelle Datum auf dem Pre nicht gestimmt hat.
Lord Nelson ist offline   Mit Zitat antworten
Alt 23.04.2012, 13:05  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
&gt, >, 2 1, erkannt webos, erkannt webos, problem, ungã¼ltig, ungültig, zertifikaten

Zurück   Handy Forum > Handy Betriebssystem OS > webOS Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Gelöst] WebOS - SMS Problem knorkel webOS Forum 13 07.01.2011 20:30
Mail Auto-Akzeptieren von SSL Zertifikaten? ghost_zero Samsung U900 Soul Forum 0 20.07.2010 20:50
webOS Hilfe - Problem mit webos quickinstall. jane28081749 webOS Forum 14 09.07.2010 10:33
[Diskussionsthread] WLAN mit Zertifikaten? MPW1412 Nokia N900 Forum 6 15.02.2010 18:16
I-Net mit Zertifikaten ED101 Palm Pre Forum 1 12.01.2010 10:33




Alle Zeitangaben in WEZ +2. Es ist jetzt 22:11 Uhr.