Jump to content
  • 0
Taxidriver05

Wie man das Samsung-Wave II auf bada 2.0 vorbereitet

Frage

144 Antworten auf diese Frage

  • 0

Saubere Arbeit. Danke!

  • 0

Ich hätte hier zwar auf bereits existierende Tutorials verweisen können, doch habe ich das manuelle Flashen doch noch einmal genauer erklärt, da sich hier doch ein paar Sachen geändert haben.

EDIT:

Mit diesem Tutorial könnt ihr gleichzeitig auch euer Gerät debranden.

Somit gilt dieses Tutorial für offene UND gebrandete Handys.

Gleichzeitig stellt ihr die Updatebarkeit via KIES sicher und müsst nicht ständig den Weg über den Multi-Loader gehen. Denn nach einer gewissen Zeit kann dies ziemlich lästig werden.

bearbeitet von Taxidriver05
Ergänzung

  • 0

Hey, n kleines Problem, bei mir zeit der n Handy an und dann n ausrufezeichen und n computer, bzw sieht so aus als ob ich das mit dem pc verbinden soll, aber laut dem punkt nach dem flashen sollte ien türkiser hintergrund kommen :/ was soll ich machen?

  • 0

Hast du Dich denn genau an die Anleitung gehalten?

Ist das Handy im Download-Modus.

Und vor allem: Hast Du alle KIES-Prozesse beendet?

Wichtig ist auch, dass die aktuellen Treiber für das Wave II auf dem System aktualisiert sind.

Die Verbindung zwischen PC und Handy darf erst getrennt werden, wenn der MultiLoader nach dem Flashen anzeigt "All Files completed!"

Eventuell kannst ja mal e Foto posten.

Kann nämlich gerade nicht so ganz nachvollziehen, was Du meinst.

  • 0

Ja habe mich an die anleitung gehalten, hab des ja schonmal gemacht (auf bada2 geflashed)

Der multiloader hat auch die meldung gegeben das all files complete sind.

der hatte am anfang rumgezickt wegen den serial port, weil ich erst falsch angeschlossen hatte(aber nich geflashed, hatte es rechtzeitig gesehen)

und joa, hab hier gelesen, das man nochmal probieren sollte, hab gestern 10mal geflashed und auch andere firmwares ausprobiert, darunter auch eine von Tmobile, da mein gerät eigentlich ein Tmobile gerät ist. nun habe ich den Akku über nacht rausgenommen, werde ihn gleich aufladen und dann nochmal probieren.

Bezüglich der treiber, hatte letzte mal vor nem monat oder so treiber aktualisiert, kann mir jemand falls neue da sein sollten dazu einen link geben ? dann probier ich es nochmal mit den anderen treibern.

danke ^^

  • 0

Einfach mal die alten deinstallieren und die neuen mit der aktuellen KIES-Version installieren.

Hatte beim Downgrade von der RC auch so meine Probleme. Bekam immer nen "WARNING: Security FAIL!".

Hab dann einfach mal den Akku rausgenommen und nochmal versucht.

Wichtig ist, dass das Gerät nicht über nen Hub laufen darf.

  • 0

Wier meinst du das mit den alten deinstallieren?

ne läuft nicht über einen hub, hab nun einen anderen screen der zeigt "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

installiere grad neuen usb treiber, wollts dann nochmal probieren.

Könntest du mir das deinstallieren erklären?

Hatte die idee, evtl die tmobile software draufzuziehen(klapt ja nicht aber:) dann zum tmobileshop zu gehen und zu sagen das ich updaten wollte und dabe iwie fehler kam, über den recovery geht es net, was ich nu machen soll, vll geht es ja noch als garantie fall durch:D

will des auch nur im ernstfall, wenn ich es nicht hinkriege machen, lieber ist es mir wenn ich das so schaffe mit multiloader.

  • 0

Einfach die alte KIES-Version deinstallieren und die neue bei Samsung laden.

Wenn es damit nicht hilft, wirst Du wohl zu nem Service-Point gehen müssen...

  • 0

Hey, danke für das Tut!!

habe geflasht, funktioniert alles, bis darauf, dass meine SIM-Karte nicht erkannt wird? Gibt es da schon Erfahrungen?

edit:

Handy ungefähr 10x neu gestartet, dann hats funktioniert ;)

Danke für das GEILE TUT !!

  • 0

So melde mich wieder zu wort, hab es nun hinbekommen!

habe mir die KK5 firmware geladen und halt wieder geflashed und dann hatte Luminary geschrieben wenn es nicht gehen sollte das man nur bootfiles nochmal flashed, und dann hatte es geklapt.

Danke für eure hilfe! :)

  • 0

hallo,

erstmals danke für diese anleitung echt super.

ich habe das ganze auch nach dieser anleitung gemacht und hat soweit auch funktioniert. habe nach dem flash das handy ausgeschalten und dann neu gestartet aber es fährt nicht mehr hoch. es sind auf dem display 2 symbole - handy mit dem pc verbinden und in der mitte ein gelbes rufezeichen????

ich weiß echt nicht wie ich da jetzt weitermachen soll, hab es nochmals probiert aber immer das selbe!!!!

für eine antwort wäre ich euch sehr dankbar,

glg armin

  • 0

kommst du noch in den download modus?

  • 0

so funzt wieder :-)

glg

  • 0

Mist, klappt bei mir nicht. Ich hab genau die Versionen wie angegeben, aber der Multiloader nimmt schon AMSS und Boot-Verzeichnis nicht an. Es kommt die Fehlermeldung "can not load bootfiles binary!"

Die Dateien liegen entpackt in einem Ordner auf dem Desktop.

  • 0

Arbeitest du auf Mac OS oder hast du eine Windows Umgebung?

  • 0

Das flashen hab ich unter Win7 am PC probiert.

  • 0

Hatte ich vorher schon ausversehen heruntergeladen. Gleiche Fehlermeldung. Die Meldung kommt sofort nach Klick. Ist also nicht so, dass erst einmal etwas passiert, gerechnet, gesucht wird.

  • 0

Mhm. Hab mal nach paar Möglichkeiten geschaut:

1.) Anderen Multiloader nutzen

2.) Files erneut laden. (Mögliche Beschädigung)

3.) Anderen Mirror nutzen

4.) Sicher sein, dass der "BOOTFILES"-Ordner richtig ausgewählt wird. Also Nicht den JKA-ordner anwählen, sondern 1 Ebene tiefer und den Bootfiles-Ordner anwählen.

Siehe: http://www.abload.de/image.php?img=output.phptypejpegfnauyd3f.jpg

  • 0

1.) Anderen Multiloader nutzen

2.) Files erneut laden. (Mögliche Beschädigung)

Hab ich auch schon überlegt. Kann ich auch einfach eine andere FW nehmen? Die Version vom Multiloader ist relativ egal, vermute ich, oder?

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×