Jump to content
  • 0
Taxidriver05

Wie man das Samsung-Wave II auf bada 2.0 vorbereitet

Frage

144 Antworten auf diese Frage

  • 0

Nein, du musst die angegebene Firmware nehmen, da andere eine CSC-Version haben, die nicht für Deutschland bestimmt ist.

Am besten Probierst du den Multiloader 5.67

Es macht schon öfter einen unterschied.

Achja und sorge dafür, dass du den Bootfiles-Ordner so auswählst wie im Anhang gezeigt.

Natürlich in deinem Fall mit der XXKJA

post-528041-14356878058812_thumb.png

  • 0

Ah, jetzt gehts. Ich hab FW und ML neu heruntergeladen. Ich habe aber den Verdacht, dass mir Win7 einen alten, nicht mehr existenten Ordner angeboten hat.

Danke für die Hilfe!

  • 0

Ahhhh. Ich werd wahnsinnig... Jetzt bleibt der Multiloader hängen mit der Meldung "Error: AMSS Write (7,4s)

  • 0

Versuchs erneut, wenns dann nicht funktioniert, dann nehme wieder den Multiloader 5.65

  • 0

Ich hab es zig Mal mit den beiden Multiloadern probiert. Bleibt immer wieder hängen. Mal bei AMSS, mal bei APS.

Übrigens komme ich jetzt auch nicht mehr in den Download-Modus. Handy zeigt jetzt ein kleines Piktogramm mit nem Ausrufezeichen zwischen Handy und Computer.

Andere USB-Ports helfen auch nicht.

  • 0

Nimm mal den Akku raus und leg in dann wieder rein. Versuche dann den Download-Modus erneut.

Und mache mal die Treiberwiederherstellung (Kies öffnen -> Werkzeuge -> Treiber Wiederherstellen)

Stecke dein Handy dann erneut an und versuche es erneut.

  • 0

"Treiber wiederherstellen" gibt's nicht.

Die Firmware wiederherstellen bzw. Notfallwiederherstellung geht auch nicht. Deswegen versuche ich ja grade von Handy zu flashen...

  • 0

Eigentlich müsstest du diese Funktion haben..

Deinstallier mal Kies und lad dir die neueste Version von der Samsung Website herunter.

  • 0

Gute Anleitung, aber das herunterladen der Firmware über Hotfile dauert sehr langsam.

Edit: Aktualisierung auf die neue 1.2 Firmware nach dieser Anleitung hat wunderbar gekappt. Bei mir funktionierte es nur mit dem MultiLoaderX v5.65

bearbeitet von T|G€R

  • 0

Auf die Source hab ich leider keinen Einfluss...

wenn da wer nen anderen Hoster bieten kann, wäre das natürlich praktisch.

Ich wollt da nur mit dem Tut behilflich sein... ;)

  • 0

Deinstallier mal Kies und lad dir die neueste Version von der Samsung Website herunter.

Ich hab die neueste Version. SChätze, ich muss mal den Service anrufen und ggf. das Wave wegwerfen. Eins steht fest: Ein Samsung kauf ich mir nicht nochmal.

  • 0

Ist deine Sache ;)

Was ich dir noch empfehlen kann ist eine Neuinstallation von Kies.

Zudem solltest du die Firmware neu herunterladen, vielleicht ist diese defekt.

Ansonsten gib es doch einfach bei dem Handy-Shop ab ! Die Schuld liegt ja nicht bei Samsung, sondern bei denen. Alle anderen Geräte funktionieren immerhin.

  • 0

Was ich dir noch empfehlen kann ist eine Neuinstallation von Kies.

Zudem solltest du die Firmware neu herunterladen, vielleicht ist diese defekt.

Ansonsten gib es doch einfach bei dem Handy-Shop ab ! Die Schuld liegt ja nicht bei Samsung, sondern bei denen. Alle anderen Geräte funktionieren immerhin.

Wie oft soll ich denn die Software neu aufspielen?

Und was kann der Shop dafür, wenn Samsung eine fehlerhafte Software herstellt. Das problem trat nur dadurch zu Tage, dass Samsung behauptet, dass das Wave syncfähig mit dem Mac sei. Kies läuft unter Mac so gut wie gar nicht. Dann wollte ich die Firmware über PC aktualisieren. Das wurde abgebrochen. Hier scheibt ein Fehler in der Software, dem Handy, was weiß cih zu liegen. Also ganz klar ein Fehler von Samsung.

  • 0

Ja stimmt auch wieder. Kies ist nicht wirklich das gelbe vom Ei.

  • 0

Hab jetzt mit dem Service telefoniert und werde es einschicken. Trotzdem danke für die Hilfe.

  • 0

Da hast Du dir wohl klar dein Gerät gebrickt und zum Briefbeschwerer umfunktioniert.

Ich weiß nicht, mit welchem Windows-System Du den Falsch-Vorgang durchgeführt hast.

Zwar friert der Multiloader nach nem Klick auf "Download" kurz ein. Doch arbeitet er dann nach wenigen Sekunden brav weiter.

Eventuell kann es auch sein, dass Du nicht restlos ALLE Kies-Prozesse im Taskmanager gekillt hast.

War eigentlich ne Firewall aktiv?

EDIT: Hab mal in das Tutorial noch ein paar Ergänzungen eingebaut, die im Vorfeld des Flashens zu beachten sind.

bearbeitet von Taxidriver05

  • 0

Hallo Leute,

ich habe gestern mein Wave 2 auf bada 2.0 RC (XXKK5) geflasht und mich dann gewundert, dass Kies folgende Meldung bringt:

"Softwareaktualisierungen über Kies werden von Ihrem Gerät nicht unterstützt".

Mea culpa, dabei war ich gestern schon mal in diesem Thread, aber wie mein Mathelehrer zu sagen pflegte "Wer lesen kann, ist klar im Vorteil!". ^^

Sehe ich das nun richtig: wenn die finale Version von bada 2.0 für das Wave 2 über Kies zum Download angeboten wird (irgendwann in ferner Zukunft), dann muss ich quasi erst via Multiloader wieder auf XXJK2 oder XXJKA downgraden, bevor ich über Kies auf die finale Version 2.0 upgraden kann?

lg theo

  • 0

[...], dann muss ich quasi erst via Multiloader wieder auf XXJK2 oder XXJKA downgraden, bevor ich über Kies auf die finale Version 2.0 upgraden kann?[...]

Glaube, das stimmt so, ja.

  • 0

Glaube, das stimmt so, ja.

Super, somit sind alle Klarheiten beseitigt *gg*

Danke!

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×