• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Wie man das Samsung-Wave II auf bada 2.0 vorbereitet

Frage

144 Antworten auf diese Frage

  • 0

Geschrieben

Richtig.

Damit Du dein Gerät (egal ob Wave I oder II) wieder via Kies updaten kannst, musst du auf die letzte offizielle 1.2er downgraden.

Ich bin mit dem tut allerdings auf eine ältere Version gegangen, so dass man auch gleich die Updatefunktion testen kann und einem so die aktuelle KF3-Firmware einspielt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo, danke erstmal für diese tolle Anleitung. Bei mir hat es perfekt geklappt und nach dem ich Kies gestartet habe wurde bei mir die S8530XXKF1 als neueste Firmware angezeigt und geupdateted. Jetzt meine Frage hat jemand schon Bada 2.0 von Kies vorgeschlagen bekommen?

Oder gibt es die Finale Version noch nicht?

Sers Daolin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nein, die Finale Version existiert noch nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann mir jemand helfen hab gerade 2.0 will aber wieder die alte haben nur es geht nicht. Hab ne frage was ist "Hub" ist die usb verbindung oder so

bitte schnell antworten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hab noch ne Frage also soll man da Gerät mit usb verbinden oder nicht ich hab bada 2.0 aber will wieder die alte haben :(

Aber es geht nicht ich weiß nicht was ich falsch mache hab ALLES gemacht was im TUt steht nach dem flashen hängt es dann kommt so ein gelbes rufzeichen :( bitte hillft mir :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ähm...!

Das Gerät MUSS per USB mit dem Rechner verbunden sein...

Wie willst Du das Teil sonst auch flashen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo zusammen,

bei mir wird die .fota Datei nicht angezeigt, weder im entpackten Ordner oder im Multiloader (bei der Auswahl)...

Ich besitze das Wave 1 und habe die JF4-Firmware heruntergeladen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Die JF4 sollst du auch garnicht flashen, sondern die JL2, da die JF4 veraltet ist. Halte dich als S8500 User an meine Anleitung : Samsung S8500 Wave - Flashen & Debranden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke, aber warum steht in der Anleitung "Für das Samsung WAVE (S8500) sollte die Firmware S8500XXJF4 herunter geladen werden!" ?

Ich probiers jetzt mal mit der JL2...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Dieser Thread war Ursprünglich für das S8530 gedacht. Das S8500 wurde nachgetragen. Man kann auch die JF4 verwenden, bei der keine fota-Datei beiliegt, und dann auf die KF3 über Kies updaten, jedoch haben manche Leute nicht die möglichkeit zu Updaten, daher am Besten direkt auf die JL2.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hey Taxidriver05,

Füg mal bitte den Warnhinweis für Leute mit SIM-Lock hinzu :

Flash von einer Provider-Firmware auf diese:

*#7465625#

Zeigt den Lock-Status des Handys an. Wer das Handy manuell flashen möchte muss darauf achten, dass kein SIM-Lock vorhanden sein darf!

Die Anzeige muss bei [sIM-Lock] OFF anzeigen, ansonsten wird durch das Flashen das Handy unbrauchbar gemacht! Ein aktivierter NET-Lock ist i.d.R. kein Problem beim Flashen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Erledigt...!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo,

also folgendes Problem: Ich habe mein Wave 2 nach anleitung geflasht. ich habe das jetzt 3 mal gemacht immer der gleiche effekt. nachdem der türkisfarbene bilschirm erscheint will das wave neu starten und kommt dann in eine endlosschleife...der schwarze bildschirm mit dem s8530 logo und der der bada trailer und das immer wieder...also auf deutsch es startet nicht mehr.

was aus wegwerfen kann ich noch tun?

danke schon mal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Versuche es mal mit dem Multiloader v5.67

Eventuell überprüfe ob du die richtigen Dateien ausgewählt hast.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hast Du nach dem Flash den Akku mal kurz entfernt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Danke für die antworten :)

also ich habs genau so gemacht wie es in der anleitung steht die dateien sind genau die beschriebenen und den multiloader 5,67 hab ich auich benutzt...

den akku hab ich erst raus genommen als sich ds wave2 nicht mehr abschalten lies..also als es schn in der schleife war..

bearbeitet von Fiely
habe die multiloader version korrigiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke für die antworten :)

also ich habs genau so gemacht wie es in der anleitung steht die dateien sind genau die beschriebenen und den multiloader 5,67 hab ich auich benutzt...

den akku hab ich erst raus genommen als sich ds wave2 nicht mehr abschalten lies..also als es schn in der schleife war..

Mit welchem Ergebnis?

Eventuell Firmware nochmal neu laden und neu flashen.

Habe übrigens mal die empfohlene FW für das Wave (S8500) auf die JL2 geändert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

genau das gleiche ergebnis...mittlerweile habe ich eine bada2.0 drauf mit der läuft es wieder...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

freut mich, dass sich das Problem lösen ließ... ;)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0