Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

wlan sehr langsam seit 4.2.1

9 Beiträge in diesem Thema

Geschrieben

Hallo,

Ich habe das Problem, dass seit dem update auf 4.2.1 das wlan sehr langsam ist.

Bei Folgenden Anwendungen ist es klar bemerkbar:

- Aktualisieren/herunterladen von Apps

- Aktualisieren von Daten in Apps (Facebook, meebo, ...)

- Laden von Webseiten

Mache ich das Wlan aus und nutze 3G ist es deutlich schneller, selbst GPRS bringt Geschwindigkeitsvorteile.

Vor dem Update war es einwandfrei schnell. Hardware hat sich nicht geändert.

Habe es mit den beiden folgenden Routern probiert:

- FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.31

- T.Com Sinus 154 DSL Basic SE, Firmware-Version 1.13

Sonstige Umstände:

- iPhone 3G 16GB (Werksfrei)

- FW: 4.2.1

- Modell: MB497DN

- Modem-Firmware: 05.15.04

Die Probleme hat es sowohl ohne, als auch mit jailbreak. Hatte es bisher immer gejailbreaked.

Wlan mit, laut apple test, 5-8 kbps macht kein spaß!

Würde mich über Hilfe sehr freuen!

Gruß Phasha

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

*push*

keiner ne idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich werd mit dem lahmen ding echt noch verrückt!

Das schnecken-wlan war wohl nicht im sinne des erfinders ;)

Suche nach wie vor ne lösung, aber nichtmal googel scheint mein freund zu sein *kopfschüttel*

da sag einer nochmal www.gidf.de

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

*push*

Hilfeee! :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hat wohl keiner n Plan^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

nein, scheint wirklich keine Abhilfe zu geben -.-*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hihi, naja vll doch ist aber nur ne Idee.

Könnte am Jailbreak liegen, wenn dus Jailbreakst wird es ja auch normalerweiße gleich mit dem Jailbreak aktiviert.

Dieser hat aber beim aktivieren nen kleinen Fehler soweit ich richtig informiert bin.

Dadurch macht dein Iphone die ganze Zeit nen neuen Handshack mit deinem Anbieter, was den Traffic erhöht. Könnte die Geschwindigkeit übers Wlan n bissle beeinträchtigen. Ist aber alles nur ne Vermutung.

Könntest es mal mit SAM probieren:

http://www.handy-faq.de/forum/iphone_forum/176647-iphone_sam_ueber_itunes_aktivieren_ohne_passende_sim.html

vielleicht schafft das ja Abhilfe.

Gruß Gob_King

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Er hat es doch schon ohne Jailbreak versucht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Er hat es doch schon ohne Jailbreak versucht

Sorry das hab ich wohl überlesen^^.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0