• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

X10 FlashTool - All in one + Firmware + Baseband + Root

Frage

Geschrieben (bearbeitet)

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

4184_trennungslinie.png

bearbeitet von krteddy
3 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

197 Antworten auf diese Frage

  • 0

Geschrieben

Root hat geklappt =)

Aber ..... wo ist meine Statusbar hin???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

hat sich geklärt...

ABER:

Die unnützen App´s mit dem Progrämmchen runtergeschmissen... wollte neu starten...

paahh...... X10 startet nicht mehr!!!...... bleibt beim Sony Logo stehen... nichts passiert.

bearbeitet von *Skyline*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

funzt super, aber hab gleich mal ne Frage, was wird bei der OPTIMIEREN Funktion gemacht?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

@*Skyline*

Leider kann immer etwas schief gehen einfach nochmal die letzte Firmware Installieren!

@Cobra_85

Beim "Optimize" wird das X10i auf Schnelligkeit Optimiert hierbei wird JIT v2 aktiviert!

Gruß TEDDY

bearbeitet von krteddy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Um zu flashen muss jetzt vorher connected werden,

was heist das und wann läuchtet die grüne leuchte?

bitte um verständniss,habe wenig ahnung.

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Um zu flashen muss jetzt vorher connected werden,

was heist das und wann läuchtet die grüne leuchte?

bitte um verständniss,habe wenig ahnung.

mfg

Was möchtest du den machen?

Grundsätzlich geht es so:

  • Downloade das Tool
  • Installiere es auf deinem PC
  • Aktiviere den Debugmodus in deine X10i
    (Einstellungen - Anwendungen - Entwicklung - Hacken bei USB-Debugging machen)
  • Schalte dein X10i aus
  • Gehe auf Language - Wähle German aus
  • Drücke Verbinden
  • Nun fragt dich das Programm welches Gerät du hast
  • Dann sollst du dein Handy im Flashmode anschließen
  • Jetzt kannst du die Gewünschte Aktion ausführen!

Gruß TEDDY

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich möchte erst die software neu aufziehen und es dann rooten,weil ich schon das superuser app drauf habe aber es nicht funkt.und löschen geht auch nicht.

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ok das kannst du beides mit dem Tool machen!

Wenn du Hilfe brauchst sag bescheid dann helfe ich dir über ICQ.

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

habe leider kein icq

habe versucht zu flashen mit der "system.sin" hat sich aber nichts geändert,

alle apps sind geblieben ich dachte die software wird neu aufgespielt.

was sind die ganzen -sin´s was für eine funktion führen sie aus,

welche sin muss mann nehmen um die softw. neu drauf zu machen.

danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Du brauchst die Firmware die du Flashen willst und diese muss in den Ordner "firmwares" im Ordner "FlashTool"!

HIER mal eine Mini Pro 2.1 German Firmware den Inhalt der rar in den Ordner "firmwares"!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei mir funktioniert der Download des "X10FlashTool - All in one" nicht . . kann mir das jemand bestätigen? oder hab ich hier irgendein Problem?

danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei mir funktioniert der Download des "X10FlashTool - All in one" nicht . . kann mir das jemand bestätigen? oder hab ich hier irgendein Problem?

danke

Die Version 0.2.3 ist wieder Online sowie die neuste Version 0.2.4!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Verträglichkeit zu x64 und Win7 bekannt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann jemand die "Clean"-Funktion verständlich erklären?

Bei "Optimize"stürzt bei mir das Handy ab und beibt danach beim Bootscreen hängen :(

Danke und Grüße,

Jonathan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Guten Abend,

ich habe nach dem Anstecken des X10i folgende Fehlermeldung:

ERROR - Please install or reinstall device drivers in driver folder

Nutze Windows 7 x64, falls es daran liegt.

Wer kann mir helfen?

Danke.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann jemand die "Clean"-Funktion verständlich erklären?

Bei "Optimize"stürzt bei mir das Handy ab und beibt danach beim Bootscreen hängen :(

Danke und Grüße,

Jonathan

ja habe es auch noch nicht getestet, aber wenn ich mir die zwei datein ansehe unter / custom / clean /:

datei sysremove:

No code has to be inserted here.

und datei sysadd:

No code has to be inserted here.

wird eine liste "listappsadd" abgearbeitet. Bin mir nich sicher aber das sagte ich schon im ersten Beitrag oben im HOWTO GUI.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Verträglichkeit zu x64 und Win7 bekannt?

Ja laut Original Beschreibung soll es auch unter Win7 gehen.

Kann jemand die "Clean"-Funktion verständlich erklären?

Clean your Rom (remove /system/apps apps of your choice)

Auf Deutsch es können Vorinstallierte System App´s deinstalliert werden!

Bei "Optimize"stürzt bei mir das Handy ab und beibt danach beim Bootscreen hängen :(

Das sollte nicht so sein warum das bei dir passiert kann ich dir im mom auch nicht sagen!

ich habe nach dem Anstecken des X10i folgende Fehlermeldung:

ERROR - Please install or reinstall device drivers in driver folder

Nutze Windows 7 x64, falls es daran liegt.

Das heiß einfach nur das das Programm keine Flash Treiber findet mit Win7 sollte das nichts zu tun haben!

Gehe mal in den Ordner "FlashTool" dort in den Ordner "drivers" dort ist die exe Datei "ggsetup-2.2.0.10.exe" diese einfach ausführen dann werden die Treiber Installiert!

Gruß TEDDY

bearbeitet von krteddy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Zitat:

Zitat von Florian112.de Beitrag anzeigen

ich habe nach dem Anstecken des X10i folgende Fehlermeldung:

ERROR - Please install or reinstall device drivers in driver folder

Nutze Windows 7 x64, falls es daran liegt.

Das heiß einfach nur das das Programm keine Flash Treiber findet mit Win7 sollte das nichts zu tun haben!

Ich habe den SEMC USBFlashDriver Vista 64bit Treiber runtergeladen und in den Drivers Ordner des X10Flashtool kopiert. Nun kommt weiterhin diese Fehlermeldung, was mache ich falsch? Habe leider keine Ahnung, sorry! Hoffentlich bekomme ich Hilfe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich habe den SEMC USBFlashDriver Vista 64bit Treiber runtergeladen und in den Drivers Ordner des X10Flashtool kopiert. Nun kommt weiterhin diese Fehlermeldung, was mache ich falsch? Habe leider keine Ahnung, sorry! Hoffentlich bekomme ich Hilfe!

Hast Du schon überhaupt ein mal ein normale Update mit dein Handy gemacht?

Wenn nicht lade dir mal von Sony Ericsson alles runder:

Update Service

Sony Ericsson PC Companion

und es werden alle Treiber für dein Handy auf dem PC - Installiert.

Dann müsste auch alles bei dir laufen, ich habe auch Win 7 x64 am laufen, bei mir läuft alles 1a.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Gehe mal in den Ordner "FlashTool" dort in den Ordner "drivers" dort ist die exe Datei "ggsetup-2.2.0.10.exe" diese einfach ausführen dann werden die Treiber Installiert!

Mach auch am besten bei dem ganzen Vorgang deine Firewall und das Viren Programm aus da diese oft bei sowas Probleme machen!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0