• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

X10 FlashTool - All in one + Firmware + Baseband + Root

Frage

Geschrieben (bearbeitet)

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

4184_trennungslinie.png

bearbeitet von krteddy
3 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

197 Antworten auf diese Frage

  • 0

Geschrieben (bearbeitet)

supe thx teddy nun noch ein app womit ich die lästigen standarts apps deinstallieren kann

Edit Erledigt mit Absolute_System

Nur noch eine frage möchte gerne das app latidude löschen finde es aber nicht via Absolute_System

2. Ist das Handy trotzdem update fähig? zb Firmware Updates oder Andorid updates? und wenn ja wird dabei das Handy wieder unrootet?

bearbeitet von f8nder

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Alles was du brauchst und Wissen musst zum Thema App´s löschen findest du HIER! Bei App´s von Google bin ich immer vorsichtig weil wenn du was Falsches löschst geht z.B. der Market nicht mehr oder oder oder! Die Infos kann man alle auch finden indem man selber etwas sucht dafür gibt es die SUFU!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

allerdings will er mir den Market nicht installieren. Bei clean ROM ist er immer bei to be installed drin, er rebootet, wieder nicht drin :(

Weist Du Rat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Welches Gerät hast du den und was genau willst du machen?

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe ein X10i und die neueste SE Firmware mit dem flahtool drauf.

Problem ist dass ich den Market nicht drauf bekomm. Möchte jetzt auch nicht die Markets vom CM draufspielen, da immer dabei steht dass man bereits einmal im market eingeloggt gewesen sein sollte.

Eigentlich wollte ich ja ohnehin CM draufspielen, aber xrecovery zeigt sich bei mir nicht :-(

Sent from my X10i using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also das ist sehr seltsam weil wenn du die hier erhältliche 2.1.A.0.435 Firmware mit dem FlashTool drauf machst ist der Market schon vorhanden und muss nicht zusätzlich Installiert werden!

Wenn das bei dir nicht der Fall war würde ich die Firmware von der ersten Seite noch einmal Laden und nochmal Flashen!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hmm, hab ich jetzt gemacht. Keine Besserung.

Gibts den irgendwo als apk zum nachinstallieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Dann muss du irgendetwas etwas Falsch machen! Habe selber gestern noch die ROM "X10i 2.1 Global Generic 2.1.A.0.435" vom ersten Beitrag geladen und mit dem FlashTool 0.2.6 neu drauf gemacht und da ist und war sofort der Market bei!

Es gibt den Market auch als APP zum Installieren allerdings laufen diese nur wenn du einmal mit der in der Original Firmware enthaltenen Version dich Angemeldet hast!

Sonst mache mit SEUS das Offizielle Update drauf!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hmm, dann verlier ich allerdings die Möglichkeit zu rooten, richtig?

Naja, falsch machen schliess ich mal aus, ist ja nicht mein erstes mal flashen und einen Knopf drücken schaff ich auch noch...

Trotzdem danke für die Antwort!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nein du verlierst nicht die Möglichkeit zu Rooten!

Ich habe auch schon einiges an Firmware´s geflasht und trotzdem mache auch ich immer wieder mal Fehler.

Wie gesagt mach einfach die neuste Firmware mit SEUS drauf und dann machst du es mit dem FlashTool oder dem "SuperOneClickv1.6.5-ShortFuse.zip" wieder Rooted!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Jetzt werd ich gleich gross und grün.

Habe jetzt mit der PC Companion geflasht, der Market bleibt weg!

Wenn ich ihn mit apk installieren will, schreibt er mir immer: beim parsen des pakets ist ein fehler aufgetreten...

Versuch jetzt noch einen Flash auf eine ältere SE Version.

Edit: hats gebracht. Market ist wieder da. Jetzt fließt langsam der Schweiss ab...

bearbeitet von rileysmitten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Herzlichen Glückwunsch!

Um Original Updates von SE zu machen empfehle ich immer SEUS das ist dafür wesentlich besser wie dieser PC Companion Quatsch!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Großartig,

Jetzt checkt er sogar xRecovery! Irgendetwas hat mit der Kombination ROM-Mein Handy nicht gestimmt.

Und gleich CM drauf! :eusa_pray

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Was hast de den jetzt noch gemacht das es geklappt hat?

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hmm also Historie in Kurzform:

- 2.1.0.A.435 mit Flashtool geflasht = Market weg/xRecovery installiert -> keine Reaktion auf drücken der Zurück-Taste

- Mit PC Companion neuestes Update drauf gespielt = Keine Besserung

- Auf "alte" SE 2.1er mit Flashtool geflasht = Market wieder da

- Mit PC Comanion neueste FW für Kernel aufgespielt = Market immer noch da ^^ xRecovery installiert -> funktioniert

- CM aufgespielt -> funktioniert

Und zwischendurch halt viel geschwitzt, geärgert, verzweifelt, sich um ein neues Handy umgesehen usw :P

Habe aber inzwischen in mehreren Foren gelesen, dass schon andere das Problem hatten und es durch ein erneutes flashen beseitigen konnten, daher die Idee mit der alten FW.

Greetz vom Riley

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nun ja ich denke mit SEUS hätte es auch direkt geklappt auf die neuste mit Market zu Flashen! Pc Companion ist nicht so dolle SEUS hat zudem auch ehr Updates!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

es tut mir leid, auch wenn das die dümmste Frage hier ist, aber ich lese mir einen Wolf, bin wirklich nicht zu faul zum suchen und bin kurz vorm Wahnsinn...

Nachdem ein Backup der relevanten Daten erstellt wurde, wird mithilfe des X10FlashTool xRecovery installiert

ich habe mir das FlashTool installiert, habe gerootet, habe die xRecovery-0.3-release.apk runtergeladen und bin jetzt zu doof, diese mit dem FlashTool zu installieren.

Ich muß diese xRecovery-0.3-release.apk bitte wohin kopieren und was dann machen?

Vielen Dank, falls jemand antwortet...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Du hast nun zwei Möglichkeiten:

1. Du Installierst die "xRecovery-0.3-release.apk" wie jede andere APK so wie HIER beschrieben.

Oder

2. Du machst das ganze mit dem FlashTool dann brauchst du allerdings die "xRecovery-0.3-release.apk" nicht.

xRecovery Installieren:

Verbinden Sie Ihr Handy im Debug-Modus drücken sie als erstes auf "Ask Root Perms" bestätigen Sie die SuperUser Genehmigung am Handy gehen Sie danach auf "Advanced" nun wählen sie "Install xRecovery" aus.

(Debugging Modus wird wie folgt im Handy Aktiviert: Einstellungen - Anwendungen - Entwicklung - Hacken bei USB-Debugging machen)

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Im V0.2.6 war install xRecovery hellgrau hinterlegt, war also nicht möglich. Ich hab`s dann als apk installiert, hatte mir auch angezeigt, dass es funktioniert hat. Beim Hochfahren hat er aber auf die Rücktaste nicht reagiert und ist durchgestartet. Dann habe ich das ganze Handy resetet und mir die Flashtoolversion 0.2.3 runtergeladen. Alles scheint wunderbar zu funktionieren, in`s xRecovery komme ich aber immer noch nicht rein.

bearbeitet von krteddy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Sorry bin vorhin einfach davon ausgegangen das dein Handy schon Rooted ist! Wenn es das noch nicht ist geht auch xRecovery nicht dann muss du erstmal Rooten!

Wenn es das ist sollte es gehen. Halte sobald das SonyEricsson Logo (Schriftzug) kommt irgendeine Taste gedrückt und dann solltest du in xRecovery rein kommen!

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0