• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

X10 FlashTool V6.8 - All in one + Firmware + Baseband + Root + Unlock

Frage

Geschrieben (bearbeitet)

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

4184_trennungslinie.png

bearbeitet von krteddy
1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

85 Antworten auf diese Frage

  • 0

Geschrieben

Hi,

ja hat super geklappt. Jetzt ist der Market komplett weg...-.-

Was ist das für eine komische .apk? :D

Gruß

Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@FleXolin

Eventuell liegt der Fehler ja nicht an der apk sondern an dir. Schon mal daran gedacht?

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich habe dir eine "Vending.apk" Datei geschickt die in verschiedenen Threads von Usern benutzt wird.

Alles hat funktioniert.

Welche ROM Version hast du denn drauf?

Ich guck dann nochmal!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi

@teddy: Ja, ist mir natürlich in den Sinn gekommen, allerdings gibt es ja auch nicht so viel, was ich falsch machen kann. :D

@maik: Habe die originale 2.1 version drauf, da ich bei custom roms bisher nur Probleme hatte. Kann es daran liegen?

Gruss,

Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

So,

guckmal hier und installier dir die vending.apk

http://forum.xda-developers.com/showthread.php?t=877330

Das muss dann klappen!

Steht sogar bei das sie für 2.1 getestet wurde.

Es kann sein das es daran liegt das du auf der Stock ROM bist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

habe so langsam das Gefühl, das ich für das Handy zu blöd bin :D

Habe mir deine .apk heruntergeladen und wollte diese normal installieren.

Beim Öffnen kam allerdings die Fehlermeldung, das beim Parsen des Pakets ein Fehler aufgetreten sei.

Habe dann den Thread von XDA ein wenig durchstöbert, wo noch jemand eine .zip Datei daraus gemacht hat.

Also zack, .zip geladen, wollte diese mit xrecovery installieren, verlief auch fehlerfrei, wollte jetzt den Market öffnen, ist aber immernoch nicht da?! :D

Was habe ich denn für ein Montagshandy? :banging:

Was ist denn eine von dir beschriebene Stock ROM?

Das nix funktioniert, quasi "stockt"?

Gruß

Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Stock ROM = Original Firmware

Letzte Möglichkeit Flash dir die Stock ROM (Original Firmware) per FlashTool komplett neu auf dein Gerät.

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Was habe ich denn für ein Montagshandy? :banging:

Was ist denn eine von dir beschriebene Stock ROM?

Das nix funktioniert, quasi "stockt"?

Gruß

Philipp

Hi,

also wenn diese " Parse"-Meldung heißt das nichts anderes wie; Die App passt nicht zu der ROM.

Ich sag einfach mal so wie Teddy, installier dir die Original ROM neu!

Geht ja schnell!

Ich hoffe es klappt jetzt, dann gib mal bitte eine Rückmeldung:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Da ich seit gestern ein Problem mit der Ladebuchse habe, werd ich das Handy eh erstmal zum nächsten Tmobile Shop bringen.

Mit etwas Glück bekomm ich dann ja ein neues Handy(oder zumindest das alte), wo alles wieder funktioniert.

Werde mich dann allerdings nochmal melden.

Bedanke mich trotzdem ganz herzlich bei euch beiden =)

Gruß

Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

leute mal ganz ehrlich, das ist nun echt nicht das erst mal das ich was an meinem handy mache, also kann ich davon ausgehen das ich nicht ganz doof bin.

eure beschreibungen sind teilweise kaum zu verstehen, ihr beschreibt die schritte so das ihr (die wissen was sie wirklich tun) versteht , könnt ihr nicht mal etwas so beschreiben das auch voll noobs es auf anhieb kapieren?

bearbeitet von xX KUNO Xx

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi zusammen,

eine neue Version ist draußen, speziell für 2.3.3 GB!

Siehe im Anleitungsthread!

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ist es möglich diese per flashtool oder apk mit rootrechten zu installieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Installier erst die alte xrecovery 0.3 apk.

dann installierst du die neue "xrecovery 0.3 2.3.3 ready.zp Datei" einfach über xrecovery drüber ;)

Alte apk. habe ich nochmal Online gestellt!

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi Maik

Ok soweit so gut , aber ich muß doch erst mal Rootrechte erlangen ?

Irgendwie stehe ich jetzt echt auf dem Schlauch :goofy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich wette ich weiß wieso du nicht rooten kannst:icon_bigg

Hast du unter Einstellungen-Entwicklung- USB Debugging aktiviert?:icon_bigg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

:icon_lol: Maik alles gemacht wie immer !!!

Bekomme den Root aber bei Root Erlangen kommt auf dem X10 keine Bestätigung !!!

Häckchen sind Gesetzt !!!

Schi...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

glaube ich gebe auf......will einfach nicht !!!!!

:madman:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich bin grad am aufspielen der neuen 2.3.3 ROM von SE.

Mal sehen ob es dann bei mir geht;) ich schreibe dir genau wie ich es gemacht habe wenn es klappt.

Hatte vorher nur die 2.1 aufgespielt und von da aus auf 2.3.3;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke dir !!!

Also ich habe nur auf SEUS durchlaufen lassen und bekam direkt die Neue drauf .

OK Warte gerne !!!1:icon_lol:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0