• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

X6 mit T-Mobile Branding

Frage

Geschrieben

Hallo zusammen,

ich habe mir über die „Bucht“ ein x6 mit 16 GB geholt.

Leider hat das Handy ein Software TMobile Branding.

Aber soll ja nicht so das Problem sein, wir haben so ein Shop der autorisierter Vertragspartner für Reparaturen diverser namhafter Handyhersteller ist und der kann mir da bestimmt eine neue, originale Software von Nokia drauf machen. Kostet wenn es klappt 25 Euro.

Gesagt getan… nein nicht getan nur versucht, den das ging nicht selbst der Service Techniker wusste nicht weiter. Auch nach mehreren Anläufen ging es nicht.

Was kann das sein? Hat jemand eine Idee was man da machen kann?

Komisch ist auch das ein X6 ohne irgendwelchen Brandings, welches aber schon 3 Monate alt ist, eine Softwareversion von V21.0.004 hat und das Handy mit Branding, welches nagelneu ist eine Softwareversion von V10.06 hat.

Für zweckdienliche Hinweise, um das tmobile Branding loszuwerden wäre ich sehr dankbar.

Gruß maikg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

110 Antworten auf diese Frage

  • 0

Geschrieben (bearbeitet)

Könntest du bitte genauer beschreiben, was du ganz genau nach dem Flash mit Phoenix gemacht hast?

Hast du mit NSS den ursprünglichen Code wieder hergestellt?

Auszug aus der Anleitung:

Im Anschluss den geflashten Product Code mit dem der auf dem IMEI Label (meist unter dem Akku) abgleichen bzw. wieder mit JAF oder NSS korrigieren, sollte er sich geändert haben

Grüße

bearbeitet von Grab

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

normal mit phoenix fw drauf gemacht ... eingestellt auf deutsch und dann wollte ich mit pc suite meine nachrichten und musik foto´s wieder drauf machen...

den code habe ich nicht wieder drauf gemacht ...

habe jaf nicht gefunden und nss auch nicht ;-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Als du noch mitten drin warst, die Daten mit der PC-Suite zurück zu spielen, hat das X6 den Geist aufgegeben. Und jetzt kommt immer wieder eine Meldung, wenn du es einschaltest.. Liege ich soweit richtig?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

nein das fw update war abgeschlossen... ich habe die sim kart reingemacht ... ein paar einstellungen gemacht .. und wollte dann meine nachrichten, bilder ect, mit pc suite drauf machen das ging auch - aber dann ging das telefon aus an aus an und dann gar nicht mehr an bzw nur noch mit der meldung ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Hast du dich genau an der Anleitung gehalten?

Mache eine Formatierung! Ich hoffe, es funktioniert!

Dafür musst du die Rufannahme-, die Beendigungs- und die Kamera-Taste gedrückt halten, während du das Handy einschaltest! Falls es bei dir funktioniert, wird dadurch der Telefonspeicher komplett formatiert und neu eingerichtet!!

Viele Glück!

bearbeitet von Grab

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

also der neustart scheint funktioniert zu haben ... es startet jetz wieder neu und installiert .... BESTEN DANK

DU BIST MEIN HELD !!!!

wie gehe ich jetzt weiter vor ?

kann ich meine smsén und bilder musik und kontakte wieder mit pc suiete einpflegen oder ???? wie geht es weiter ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

also der neustart scheint funktioniert zu haben ... es startet jetz wieder neu und installiert .... BESTEN DANK

DU BIST MEIN HELD !!!!

Bitte! :icon_wink

wie gehe ich jetzt weiter vor ?

kann ich meine smsén und bilder musik und kontakte wieder mit pc suiete einpflegen oder ???? wie geht es weiter ?

Versuche es nochmal! Aber wirklich nur die Kontakte, SMS-Nachrichten, Bilder und Musik zurück spielen! Auf keinen Fall die Einstellungen!!

Ansonsten kannst du wieder die Formatierung machen! :icon_mrgr

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

musik und bilder sind noch drauf ... nachrichten werde ich mal versuchen ...

wie schaut es den mit der imei aus muss die geändert werden mit jaf und nss ?

danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

wie schaut es den mit der imei aus muss die geändert werden mit jaf und nss ?

Wenn du nicht zu einem NSC musst oder das Handy mit NSU flasht, dann ist es nicht notwendig!

Denn, wenn eine neue Firmware erscheint, musst du wieder mit Phoenix flashen!

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

mit ovi geht nicht ? - wie schaut es denn dann mit den karten aus?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

mit ovi geht nicht ? - wie schaut es denn dann mit den karten aus?

Kein Angst! Nur das Flashen via Ovi-Suite bzw. NSU!

Karten herunterzuladen oder sonstiges ist kein Problem!

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo an alle Wissenden,

hab heute mein Nokia X6 bekommen, welches mit einem T-Mobile-branding versehen ist, das ich natürlich loswerden möchte, da ich für das handy eine e-plus verwenden will und das branding ja auch einstellungen blockiert.

Habe auch schon per navifirm die entsprechende firmware geladen und hatte phoenix schon installiert, dann kam aber die meldung das ein nokia dongle installiert werden muss. das wunderte mich, weil die version von phoenixslayer ja schon den dongle integriert haben soll.

also phoenix deinstalliert und versucht neu zu installieren, aber die installation läuft zwar durch, bis auf den nicht bestandenen logo-test von windows nach dem ich aber die installation habe fortsetzen lassen, aber in dem installationsordner befindet sich neben den kabeltreibern im phoenix-ordner nur die deinstallationsdatei und sonst nichts was ein programm darstellt und sich die exe im startmenü natürlich auch nicht ausführen lässt.

wäre also für vorschläge der problemlösung äußerst dankbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Von wo hast du deine Phoenix-Version heruntergeladen?

Lade dir diese hier herunter!

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

So jetzt hats geklappt das ganze zu installieren und der flashvorgang lief auch ganz gut bis 99% und dann plötzlich hat phoenix keine verbindung mehr zum handy gehabt.

tja was kam raus, handy lässt sich zwar starten, branding is weg, aber habe keine macht mehr über das gerät, 3, 4 mal hat sich das handy dann selbst neugestartet, tastensperre konnte ich nicht mehr rausnehmen und nach nochmaligem neustart des handys kommt nun "Telefonstart fehlgeschlagen. Kontaktieren Sie den Händler".

Hat sich aber mit Hardware-Reset nu erledigt, scheint ordentlich zu gehn, erkennt die neue SIM und alles tip top. Danke.

Gruß

bearbeitet von zarmu86
Hat sich erledigt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Beim flashen mit Phoenix sollte man auch schon abwarten bis die Meldung erscheint "Flash Successfull"...

Da Phoenix bei 98% immer einen Moment braucht um das Gerät nach dem flashen komplett zurück zu setzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo ich bin ganz neu hier und ich habe auch son shi.... T-Mobile branding. ich raffe nicht wie das hier gehen soll kann mir vielleich jemand dabei helfen???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

muahahahahahahahahahaha

Vertragspartner für sämtliche Hersteller und kann kein Handy debranden?

Wenn ich dir jetzt erzähle das Du das locker selbst machen kannst und Du morgen in den Laden gehen kannst: "Siehst Du, so macht man das" wirst Du mir wohl dankbar sein :D

Lies dich einfach hier mal ein:

Nimmst die Phoenix Version.

Runterladen und installieren (muß ohne Fehler gehen und auch ohne Fehler starten).

Dann lädst Du Dir Navifirm runter.

Unter Products suchst Du dann das X6 RM-559

Unter Release die 21.0.004

Unter Variants die 0597034: RM-559 CTR 16GB EURO3 WHITE_WHITE

Dann auf Files -> All anklicken und auf download from FiRe klicken

Unter XP -> C:/programme/nokia/phoenix/products/ -> neuen Ordner erstellen RM-559

Unter Win 7 -> C:\Program Files (x86)\Nokia\Phoenix\Products -> neuen Ordner erstellen RM-559

Da die Files dann reinladen.

Wenn fertig, Handy an PC anschließen (im eingeschaltetem Zustand)

dann auf PC Suite Modus gehen

Treiber werden kurz installiert.

Dann Phoenix starten, auf File-> Scan Object (Handy wird gefunden)

Dann auf Flashing -> Firmwareupdate

Dann das kleine Kästchen mit ... anklicken

Das nächste Fenster die Software wählen

Die Fehlermeldung die kommt "missing an optional File .fpsx getrost ignorieren und trotzdem Flashen

Nach 5 Minuten dann über ein Brandingfreies und aktuelles Handy freuen ;)

Falls Du Dir das nicht zutraust biete ich Dir auch gerne eine Teamviewer Session an.

Wo finde ich den die Software z.B. Phoenix und die FW die ich Installieren will ?

Danke im voraus ;)

€dit:

Ich bedanke mich recht herzlich bei funshopper_de für das Flashen des Handy´s und den tollen Support :dankescho

bearbeitet von d@d1881

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ICH HABE EIN DICKES DANKE AN funshopper_de FÜR DEN SUPER NETTEN KONTAKT UND DEN SUPER GUTEN SUPPORT HANDY IST BESSER ALS ZUVOR HABE FUNKTIONEN DIE ICH NOCH NIE GESEHEN HABE!!!! :dankescho

Gruß Cody

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

auch ich möchte mich bei funshopper bedanken. hab ihn per PN angeschrieben, sofort die telefonnr bekommen und dann gings per teamviewer (+telefon) gleich los. super freundlich der kerl und sehr hilfsbereit :respekt: sowas findet man heutzutage nicht mehr so oft !

:danke:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@funshopper_de

Hiermit möchte ich mich persönlich für die schnelle Hilfe per Team Viewer Sitzung bedanken.

Das Branding ist weg und mein X6 funktioniert nun auch so wie ich es beim Kauf eigentlich erwartet hatte.

Also vielen Dank, sollte es mal aus der Decke tropfen melde dich bei mir. ;-))

Viele Grüße und tausend Dank

Ralf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0